<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Legal records October 1</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2019/08/Sept3.jpg" /><meta name="author" content="Editorial Staff">

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://westfaironline.com/116663/legal-records-september-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Legal records October 1" />
<meta property="og:description" content="Westfair Communications offers the only comprehensive source of legal records for Westchester County and Fairfield County. Download the files below to access this week&#8217;s new business filings, court cases, judgments, deeds, foreclosures, leases, liens, lis pendens, mortgages and patents. Download as a DOC file: West Records Download as a DOC file: Fair Records &nbsp;" />
<meta property="og:url" content="https://westfaironline.com/116663/legal-records-september-16/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="September 2019" />
<meta property="article:section" content="Premium Content" />
<meta property="article:published_time" content="2019-09-12T09:52:02-04:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"http:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Legal records September 16 Comments Feed" href="https://westfaironline.com/116663/legal-records-september-16/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.7' type='text/css' media='print' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://westfaironline.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://westfaironline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-fontawesome-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-fontawesome.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Black%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/westfaironline.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=116663' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F116663%2Flegal-records-september-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F116663%2Flegal-records-september-16%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
          }
        </style>
		<link rel="stylesheet" href="https://westfaironline.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="NextGEN" version="3.2.11" /> -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://westfaironline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25455784-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- ad container -->
<!-- ad Combined Top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1491069464278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- ad Combined middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1491069657543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Combined bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1491069701306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Top_300X250', [300, 250], 'div-gpt-ad-1491086150165-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Middle_300X250', [300, 250], 'div-gpt-ad-1491080597759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Bottom_300X250', [300, 250], 'div-gpt-ad-1491080715279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Top_300X250', [300, 250], 'div-gpt-ad-1500906437394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Middle_300X250', [300, 250], 'div-gpt-ad-1500906665542-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Bottom_300X250', [300, 250], 'div-gpt-ad-1500906762111-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad combined top -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1491092348302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /ad container -->	
</head>

<body class="post-template-default single single-post postid-116663 single-format-standard theme-Newsmag pmpro-body-level-required pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-4 pmpro-body-level-5 pmpro-body-level-7 pmpro-body-level-1 woocommerce-no-js legal-records-september-16 single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://westfaironline.com/news-all/">Combined</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li id="menu-item-87505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &#038; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-87371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87371"><a href="https://westfaironline.com/feature-news/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li id="menu-item-88432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li id="menu-item-87474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li id="menu-item-87475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li id="menu-item-87476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-88436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li id="menu-item-88437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li id="menu-item-87480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87480"><a href="#">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-87484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87484"><a href="#">LISTS/BIZ DIR.<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87492"><a href="https://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-87488" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li id="menu-item-105459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105459"><a href="https://westfaironline.com/premium-content/specialsections/">Special Sections</a></li>
	<li id="menu-item-87493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87493"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-87495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87495"><a href="https://westfaironline.com/plaques-awards/">Plaques &#038; Awards</a></li>
</ul>
</li>
<li id="menu-item-87487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87487"><a href="#">MEMBERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88877"><a href="https://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives-2/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	<li id="menu-item-115683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115683"><a href="https://westfaironline.com/premium-content/records-section/">Records Section</a></li>
	<li id="menu-item-87496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87496"><a href="https://westfaironline.com/premium-content/book-of-lists2/">Book of Lists</a></li>
	<li id="menu-item-87497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87497"><a href="https://westfaironline.com/weekly-lists-members/">Weekly Lists</a></li>
	<li id="menu-item-87498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87498"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads New</a></li>
</ul>
</li>
<li id="menu-item-87499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87499"><a href="#">SUBSCRIBE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115782"><a href="https://westfaironline.com/become-a-member/">Become a Member</a></li>
	<li id="menu-item-87502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87502"><a href="https://westfaironline.com/free-trial/">Print Free Trial</a></li>
</ul>
</li>
<li id="menu-item-110037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110037"><a href="https://westfaironline.com/events-2019/">EVENTS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, September 12, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://westfaironline.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/https://westfaironline.com/news-all/">
                <img src="https://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png" alt="" title="Westfair"/>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1491092348302-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491092348302-0'); });
</script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png" alt="" title="Westfair"/>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/news-all/">Combined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &#038; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &#038; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87371"><a href="https://westfaironline.com/feature-news/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87480"><a href="#">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87484"><a href="#">LISTS/BIZ DIR.</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87492"><a href="https://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105459"><a href="https://westfaironline.com/premium-content/specialsections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87493"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87495"><a href="https://westfaironline.com/plaques-awards/">Plaques &#038; Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87487"><a href="#">MEMBERS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88877"><a href="https://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives-2/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115683"><a href="https://westfaironline.com/premium-content/records-section/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87496"><a href="https://westfaironline.com/premium-content/book-of-lists2/">Book of Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87497"><a href="https://westfaironline.com/weekly-lists-members/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87498"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads New</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87499"><a href="#">SUBSCRIBE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115782"><a href="https://westfaironline.com/become-a-member/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87502"><a href="https://westfaironline.com/free-trial/">Print Free Trial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110037"><a href="https://westfaironline.com/events-2019/">EVENTS</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-116663" class="post-116663 post type-post status-publish format-standard has-post-thumbnail hentry category-premium-content category-records-section tag-september-2019 pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Premium Content" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://westfaironline.com/category/premium-content/">
                                  <span itemprop="name">Premium Content</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Legal records September 16</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/premium-content/">Premium Content</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/premium-content/records-section/">Records Section</a></li></ul>
            <header>
                <h1 class="entry-title">Legal records September 16</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/editorial-staff/">Editorial Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-12T09:52:02+00:00" >September 12, 2019</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestfaironline.com%2F116663%2Flegal-records-september-16%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Legal+records+September+16&url=https%3A%2F%2Fwestfaironline.com%2F116663%2Flegal-records-september-16%2F&via=westfaironline"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://westfaironline.com/116663/legal-records-september-16/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://westfaironline.com/116663/legal-records-september-16/&amp;media=https://westfaironline.com/wp-content/uploads/2019/08/Sept3.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Legal+records+September+16%20-%20https%3A%2F%2Fwestfaironline.com%2F116663%2Flegal-records-september-16%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <p>Westfair Communications offers the only comprehensive source of legal records for Westchester County and Fairfield County. Download the files below to access this week&#8217;s new business filings, court cases, judgments, deeds, foreclosures, leases, liens, lis pendens, mortgages and patents. Download as a DOC file: West Records Download as a DOC file: Fair Records &nbsp;&#8230; </p>
<div class="pmpro_content_message">This content is for Westfair Online members only. Please <a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a> to view this content. Become a member by <a href="http://westfaironline.com/wp-login.php?action=register">Registering Here</a>. If you would prefer to start with a 12 week free trial, <a href="http://westfaironline.com/home/free-trial/">Click Here</a>.</p>
<p>Non members are only allowed 10 clicks per month</p>
</div>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/september-2019/">September 2019</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/116641/new-york-state-seeking-2b-from-opioid-industry/">New York state seeking $2B from opioid industry</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/editorial-staff/"><img alt='' src='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/editorial-staff/">Editorial Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"></span><meta itemprop="datePublished" content="2019-09-12T09:52:02+00:00"><meta itemprop="dateModified" content="2019-09-12T09:52:02-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/116663/legal-records-september-16/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Legal records September 16"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2019/08/Sept3.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="130"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5d7a4da3aacc1 = new tdBlock();
block_td_uid_4_5d7a4da3aacc1.id = "td_uid_4_5d7a4da3aacc1";
block_td_uid_4_5d7a4da3aacc1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d7a4da3aacc1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d7a4da3aacc1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":116663,"live_filter_cur_post_author":"31"}';
block_td_uid_4_5d7a4da3aacc1.td_column_number = "3";
block_td_uid_4_5d7a4da3aacc1.block_type = "td_block_related_posts";
block_td_uid_4_5d7a4da3aacc1.post_count = "3";
block_td_uid_4_5d7a4da3aacc1.found_posts = "21189";
block_td_uid_4_5d7a4da3aacc1.header_color = "";
block_td_uid_4_5d7a4da3aacc1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d7a4da3aacc1.max_num_pages = "7063";
tdBlocksArray.push(block_td_uid_4_5d7a4da3aacc1);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5d7a4da3aacc1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5d7a4da3aacc1" ><h4 class="td-related-title"><a id="td_uid_5_5d7a4da3d98a3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d7a4da3aacc1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d7a4da3d98ac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d7a4da3aacc1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d7a4da3aacc1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/116617/sacred-heart-university-launches-legislator-in-residence-program/" rel="bookmark" title="Sacred Heart University launches legislator-in-residence program"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Vahey_and_Hwang-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Vahey_and_Hwang-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2019/09/Vahey_and_Hwang-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Vahey_and_Hwang-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Vahey_and_Hwang-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="SHU" title="Sacred Heart University launches legislator-in-residence program"/></a></div>                <a href="https://westfaironline.com/category/premium-content/newsmakers/" class="td-post-category">Newsmakers</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116617/sacred-heart-university-launches-legislator-in-residence-program/" rel="bookmark" title="Sacred Heart University launches legislator-in-residence program">Sacred Heart University launches legislator-in-residence program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/116616/savings-bank-of-danbury-debuts-checking-program-for-students/" rel="bookmark" title="Savings Bank of Danbury debuts checking program for students"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Check_and_pen-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Check_and_pen-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2019/09/Check_and_pen-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Check_and_pen-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Check_and_pen-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Danbury Savings" title="Savings Bank of Danbury debuts checking program for students"/></a></div>                <a href="https://westfaironline.com/category/premium-content/newsmakers/" class="td-post-category">Newsmakers</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116616/savings-bank-of-danbury-debuts-checking-program-for-students/" rel="bookmark" title="Savings Bank of Danbury debuts checking program for students">Savings Bank of Danbury debuts checking program for students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/116470/pepsicos-gatorade-brand-to-debut-series-on-youth-soccer/" rel="bookmark" title="PepsiCo&#8217;s Gatorade brand to debut series on youth soccer"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Gatorade_soccer-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Gatorade_soccer-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2019/09/Gatorade_soccer-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Gatorade_soccer-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Gatorade_soccer-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="PepsiCo&#8217;s Gatorade brand to debut series on youth soccer"/></a></div>                <a href="https://westfaironline.com/category/premium-content/newsmakers/" class="td-post-category">Newsmakers</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116470/pepsicos-gatorade-brand-to-debut-series-on-youth-soccer/" rel="bookmark" title="PepsiCo&#8217;s Gatorade brand to debut series on youth soccer">PepsiCo&#8217;s Gatorade brand to debut series on youth soccer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d7a4da3aacc1" data-td_block_id="td_uid_4_5d7a4da3aacc1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d7a4da3aacc1" data-td_block_id="td_uid_4_5d7a4da3aacc1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d7a4da3dfb15_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5d7a4da3dfb15" ><script>var block_td_uid_7_5d7a4da3dfb15 = new tdBlock();
block_td_uid_7_5d7a4da3dfb15.id = "td_uid_7_5d7a4da3dfb15";
block_td_uid_7_5d7a4da3dfb15.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19035","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5d7a4da3dfb15_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d7a4da3dfb15_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5d7a4da3dfb15.td_column_number = "1";
block_td_uid_7_5d7a4da3dfb15.block_type = "td_block_7";
block_td_uid_7_5d7a4da3dfb15.post_count = "5";
block_td_uid_7_5d7a4da3dfb15.found_posts = "8554";
block_td_uid_7_5d7a4da3dfb15.header_color = "#";
block_td_uid_7_5d7a4da3dfb15.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d7a4da3dfb15.max_num_pages = "1711";
tdBlocksArray.push(block_td_uid_7_5d7a4da3dfb15);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_7_5d7a4da3dfb15 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/116641/new-york-state-seeking-2b-from-opioid-industry/" rel="bookmark" title="New York state seeking $2B from opioid industry"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Zucker_Cuomo_Lacewell-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Zucker_Cuomo_Lacewell-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Zucker_Cuomo_Lacewell-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Zucker_Cuomo_Lacewell-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2019/09/Zucker_Cuomo_Lacewell-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="opioids cuomo lacewell" title="New York state seeking $2B from opioid industry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116641/new-york-state-seeking-2b-from-opioid-industry/" rel="bookmark" title="New York state seeking $2B from opioid industry">New York state seeking $2B from opioid industry</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T12:01:37+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/116650/dorf-nelson-law-firm-earns-gender-fair-designation/" rel="bookmark" title="Dorf &#038; Nelson law firm earns Gender Fair designation"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Dorf_and_Nelson-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Dorf_and_Nelson-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Dorf_and_Nelson-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Dorf_and_Nelson-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2019/09/Dorf_and_Nelson-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Dorf and Nelson gender fair" title="Dorf &#038; Nelson law firm earns Gender Fair designation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116650/dorf-nelson-law-firm-earns-gender-fair-designation/" rel="bookmark" title="Dorf &#038; Nelson law firm earns Gender Fair designation">Dorf &#038; Nelson law firm earns Gender Fair designation</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T11:55:30+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/116607/proposed-lionsgate-studio-lacking-application-and-approvals-yonkers-official-says/" rel="bookmark" title="Proposed Lionsgate studio lacking application and approvals, Yonkers official says"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Lionsgate-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Lionsgate-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Lionsgate-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Lionsgate-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2019/09/Lionsgate-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Lionsgate movie studio Yonkers" title="Proposed Lionsgate studio lacking application and approvals, Yonkers official says"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116607/proposed-lionsgate-studio-lacking-application-and-approvals-yonkers-official-says/" rel="bookmark" title="Proposed Lionsgate studio lacking application and approvals, Yonkers official says">Proposed Lionsgate studio lacking application and approvals, Yonkers official says</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T11:01:20+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/116634/legal-general-retirement-america-takes-17k-square-feet-at-stamford-towers/" rel="bookmark" title="Legal &#038; General Retirement America takes 17K square feet at Stamford Towers"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/09/Stamford_Towers-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/09/Stamford_Towers-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/09/Stamford_Towers-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/09/Stamford_Towers-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2019/09/Stamford_Towers-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Stamford Towers" title="Legal &#038; General Retirement America takes 17K square feet at Stamford Towers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116634/legal-general-retirement-america-takes-17k-square-feet-at-stamford-towers/" rel="bookmark" title="Legal &#038; General Retirement America takes 17K square feet at Stamford Towers">Legal &#038; General Retirement America takes 17K square feet at Stamford...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T10:10:28+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/116631/purdue-pharma-owners-reportedly-willing-to-surrender-company-pay-up-to-4-5b-more-to-settle-suits/" rel="bookmark" title="Purdue Pharma owners reportedly willing to surrender company, pay up to $4.5B more to settle suits"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Oxycontin-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Oxycontin-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Oxycontin-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Oxycontin-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/09/Oxycontin-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="oxycontin purdue pharma new haven opioid" title="Purdue Pharma owners reportedly willing to surrender company, pay up to $4.5B more to settle suits"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/116631/purdue-pharma-owners-reportedly-willing-to-surrender-company-pay-up-to-4-5b-more-to-settle-suits/" rel="bookmark" title="Purdue Pharma owners reportedly willing to surrender company, pay up to $4.5B more to settle suits">Purdue Pharma owners reportedly willing to surrender company, pay up to...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-11T09:31:33+00:00" >September 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1491069464278-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069464278-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1491069657543-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069657543-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1491069701306-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069701306-0'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="http://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-112651" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112651"><a href="https://westfaironline.com/print-only/">SUBSCRIBE</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Westfair Business Publications                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php","nonce":"21c963817a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b3b2ea226132d0f4935516fbf7b8cd8","fragment_name":"wc_fragments_3b3b2ea226132d0f4935516fbf7b8cd8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5d7a4da401685
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[116663]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westfaironline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westfaironline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>