<!DOCTYPE html>
<html lang="en-US">              
    <head>
        <meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <title>Barnes & Noble opens store, eatery in Eastchester | Westfair Communications</title>                
        <link rel="pingback" href="http://westfaironline.com/xmlrpc.php" />               
        
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[202,301] -->
<meta name="keywords"  content="barnes &amp; noble,eastchester,barnes &amp; noble kitchen,concept store,barnes &amp; noble,barnes &amp; noble kitchen,barnes &amp; noble opens concept store" />

<link rel="canonical" href="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25455784-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="http://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="http://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Barnes &#038; Noble opens concept store, restaurant in Eastchester Comments Feed" href="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://westfaironline.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.12.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.12.1' type='text/css' media='print' />
<link rel='stylesheet' id='fontawesome-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.6.1' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.6.1' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='quickshare-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/quickshare.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/genericons/genericons.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-body_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_main_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_footer_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_title_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_content_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_top_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_primary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_secondary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_bottom_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h1_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h2_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h3_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h4_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h5_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h6_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-default-nav-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pas_font-awesome-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/library/assets/font-awesome/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pas_bootstrap-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_flexslider-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_superfish-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_prettyPhoto-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_magnific-popup-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_fotorama-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_style-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_responsive-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://westfaironline.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_variable = {"ajax":{"url":"http:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":83462},"lightbox":{"prettyPhoto":{"theme":"dark_square","modal":"true","social_tools":"true","opacity":0.7}},"contact":{"address":"3 Gannett Drive, Suite G7\nWhite Plains, NY","marker":"http:\/\/westfaironline.com\/wp-content\/themes\/passion-2.0.4\/images\/marker.png"},"recaptcha":{"status":true},"i18n":{"VIEW":"View","VIEWS":"Views","validate":{"form":{"CHECKING":"Checking","SUBMIT":"Submit","SENDING":"Sending..."},"recaptcha":{"INVALID":"Your captcha is incorrect. Please try again","REQUIRED":"Captcha is required"},"name":{"REQUIRED":"Please enter your name","MINLENGTH":"At least {0} characters required"},"email":{"REQUIRED":"Please enter your email","EMAIL":"Please enter a valid email"},"url":{"REQUIRED":"Please enter your url","URL":"Please enter a valid url"},"message":{"REQUIRED":"Please enter a message","MINLENGTH":"At least {0} characters required"}}}};
var RecaptchaOptions = {"theme":"clean"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/westfaironline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/westfaironline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"wrz5YwBErumX8eZYZnXg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Rochelle hires PR firm' href='http://westfaironline.com/83470/new-rochelle-hires-pr-firm/' />
<link rel='shortlink' href='http://westfaironline.com/?p=83462' />
<link rel="alternate" type="application/json+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.57" /> -->
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><meta name="og:title" content="Barnes &#038; Noble opens concept store, restaurant in Eastchester" /><meta name="og:image" content="http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-300x200.jpg" /><meta name="og:url" content="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/" /><meta name="og:description" content=" Barnes &amp; Noble Inc. opened its newest store on Tuesday, one that includes the Barnes &amp; Noble Kitchen, a&hellip;" /><meta name="og:site_name" content="Westfair Communications" />	<style type="text/css">
		.quickshare-text span,
				.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
			color: #1f66c4;		}
		.quickshare-text span:hover,
				.quickshare-genericons.monochrome span:hover:before {
			color: ;		}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 6px;
		}
		
				
			</style>
	<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7467761/WestFair_Top_Leader_728x90', [728, 90], 'div-gpt-ad-1419910877677-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Top_300x250', [300, 250], 'div-gpt-ad-1421263916539-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Westchester_SideBar_Middle_300x250', [300, 250], 'div-gpt-ad-1421258526462-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Bottom_300x250', [300, 250], 'div-gpt-ad-1419908581078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("pub", "Westchester Business Journal");
		googletag.enableServices();
});
</script>


    </head>    
    <body class="single single-post postid-83462 single-format-standard pmpro-body-has-access kp-sub-page kopa-layout-single-post kopa-show-position_1 kopa-show-position_4 kopa-hide-position_5 kopa-hide-position_6 kopa-show-position_7 kopa-show-position_8 kopa-show-position_9 kopa-show-position_10 kopa-show-position_11">  
        <div class="wrapper">
            <div class="kp-page-header">
                <div class="header-top">
                                                                                                     
                    <div class="clear"></div>
                </div>
                <div class="header-middle">
                                            <div id="logo-image" class="pull-left">
                            <a href="http://westfaironline.com"><img src="http://westfaironline.com/wp-content/uploads/2016/05/Logo4.jpg" alt="Westfair Communications"/></a>
                        </div>                        
                    
                                            <div id="top-banner" class="pull-right">
                                                            <!-- WestFair_Top_Leader_728x90 -->
<div id="div-gpt-ad-1419910877677-0" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1419910877677-0"); });
</script>
</div>                                                    </div>
                                        <div class="clear"></div>
                </div>                
                <div class="header-bottom">
                    <nav id="main-nav" class="pull-left"><ul id="main-menu" class="clearfix"><li class="home-menu-icon"><a class="fa fa-home" href="http://westfaironline.com" title="Home"></a></li><li id="menu-item-66037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-68472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li id="menu-item-68473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li id="menu-item-66046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li id="menu-item-66038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li id="menu-item-82399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li id="menu-item-68475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-66139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li id="menu-item-68476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li id="menu-item-68478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-66141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-66145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li id="menu-item-68463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li id="menu-item-66144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li id="menu-item-82401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li id="menu-item-82403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li id="menu-item-66041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li id="menu-item-66149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-66150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-66152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-66155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-66156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-66157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-66159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-66160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-66162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-66163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-66164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li id="menu-item-66165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li id="menu-item-66042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66042"><a title="Events" href="http://westfaironline.com/?p=76191">Events</a></li>
<li id="menu-item-82409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-82407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul><div id="mobile-menu"><span>Menu</span><ul id="toggle-view-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66042"><a title="Events" href="http://westfaironline.com/?p=76191">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul></div></nav>                                         
                                            <div class="search-box pull-right clearfix">
                            <form method="get" id="search-form-8840" class="search-form clearfix" action="http://westfaironline.com/">                            
    <input autocomplete="off" type="text" onBlur="if ('' === this.value)
                this.value = this.defaultValue;" onFocus="if (this.value === this.defaultValue)
                            this.value = '';" value="Enter your keyword" name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form><!-- search-form -->                                               
                        </div>
                                        <div class="clear"></div>
                                                         
                </div>                
            </div>            

<div class="main-content">

    <div class="col-a">                
        <div id="breadcrumbs" class="breadcrumb clearfix"><span>You are here: </span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com" itemprop="url"><span itemprop="title"></span>Home</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/latest-news/" itemprop="url"><span itemprop="title">Latest News</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/retail/" itemprop="url"><span itemprop="title">Retail</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/westchester/" itemprop="url"><span itemprop="title">Westchester</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/"><span itemprop="title">Barnes &#038; Noble opens concept store, restaurant in Eastchester</span></a></span></div>
        
                <div class="entry-box clearfix post-83462 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-retail category-westchester tag-barnes-noble tag-barnes-noble-opens-concept-store pmpro-has-access">
                    <header>
                        <h1 class="entry-title" itemprop="name">Barnes &#038; Noble opens concept store, restaurant in Eastchester</h1>
			<p><b>By Aleesia Forni</b></p> 

                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated" itemprop="datePublished" content="">November 22, 2016</span></span>
                        
                                                    <span class="entry-comments clearfix"><span class="fa fa-comment-o entry-icon"></span><a href="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/#respond">No Comment</a></span>                                    
                        
                                            </header>

                    
                    <div class="entry-content clearfix" itemprop="articleBody">
                        <h6 class="elements-title"><img class="size-medium wp-image-83467" src="http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-300x200.jpg" alt="Barnes &amp; Noble's newest store in Eastchester features a full kitchen and restaurant serving wine and beer." width="300" height="200" srcset="http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-300x200.jpg 300w, http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-150x100.jpg 150w, http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-768x512.jpg 768w, http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-600x400.jpg 600w, http://westfaironline.com/wp-content/uploads/2016/11/a_kitchenkiosk-200x133.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /> <span style="font-size: 10pt;">Barnes &amp; Noble&#8217;s newest store in Eastchester features a full kitchen and restaurant serving wine and beer.</span></h6>
<p><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;">Barnes &amp; Noble Inc.</span></span> opened its newest store on Tuesday, one that includes the Barnes &amp; Noble Kitchen, a restaurant that offers a full menu and a selection of wine and craft beer.<br />
Situated within the Vernon Hills Shopping Center in a storefront that once housed Borders, the concept store is aimed at boosting foot traffic to its brick-and-mortar shops and keeping customers in-store longer. The 22,000-square-foot store at 680 White Plains Road also features an expanded offering of books, additional seating and an outdoor space complete with a bocce court and fire pit.<br />
The Eastchester store is the first of four concept stores to open nationwide. Other stores will open in the coming months in Edina, Minnesota, Folsom, California and Loudoun, Virginia.</p>
<p class="wpf_wrapper"><a class="print_link" href="http://westfaironline.com/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/print/" target="_blank">Print</a></p><!-- .wpf_wrapper -->	<div class="quickshare-container">
	<ul class="quickshare-genericons monochrome quickshare-effect-round">
		<li class="quickshare-share"></li> 
		<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F&amp;t=Barnes+%26%23038%3B+Noble+opens+concept+store%2C+restaurant+in+Eastchester+<+Westfair+Communications" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>		<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F&amp;text=Barnes+%26%23038%3B+Noble+opens+concept+store%2C+restaurant+in+Eastchester+<+Westfair+Communications" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F&amp;media=http%3A%2F%2Fwestfaironline.com%2Fwp-content%2Fuploads%2F2016%2F11%2Fa_kitchenkiosk-300x200.jpg&amp;description=+Barnes+%26amp%3B+Noble+Inc.+opened+its+newest+store+on+Tuesday%2C+one+that+includes+the+Barnes+%26amp%3B+Noble+Kitchen%2C+a%26hellip%3B" target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>		<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F&amp;title=Barnes+%26%23038%3B+Noble+opens+concept+store%2C+restaurant+in+Eastchester&amp;source=Westfair+Communications&amp;summary=+Barnes+%26amp%3B+Noble+Inc.+opened+its+newest+store+on+Tuesday%2C+one+that+includes+the+Barnes+%26amp%3B+Noble+Kitchen%2C+a%26hellip%3B" title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>		<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>								<li><a href="mailto:?subject=Westfair+Communications:+Barnes+%26%23038%3B+Noble+opens+concept+store%2C+restaurant+in+Eastchester&amp;body=http%3A%2F%2Fwestfaironline.com%2F83462%2Fbarnes-noble-opens-concept-store-restaurant-in-eastchester%2F" target="_blank" title="Share via Email"><span class="quickshare-email">Email</span></a></li>	</ul>
	</div>
    
                    </div>

                    <!-- tag-box -->
                      

                    <!-- entry-content -->
                                            <div class="terms-box categories-box clearfix">
                            <span>In : </span>
                            <a href="http://westfaironline.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://westfaironline.com/category/retail/" rel="category tag">Retail</a>, <a href="http://westfaironline.com/category/westchester/" rel="category tag">Westchester</a>                        </div>
                    
                    <div class="clear"></div>

                                            <div class="terms-box tags-box clearfix">                            
                            <a href="http://westfaironline.com/tag/barnes-noble/" rel="tag">Barnes &amp; Noble</a> <a href="http://westfaironline.com/tag/barnes-noble-opens-concept-store/" rel="tag">Barnes &amp; Noble opens concept store</a>                        
                        </div>
                    
                    <div class="clear"></div>

                    <!-- page-links -->                    
                                    </div>

                        <div class="about-author clearfix">
            <h4>About the author</h4>
            <a class="avatar-thumb" target="_blank" href="http://westfaironline.com/author/aleesia-j-forni/"><img src="http://westfaironline.com/wp-content/uploads/userphoto/2973.thumbnail.png" alt="Aleesia Forni" width="80" height="77" class="photo" /></a>                
            <div class="author-content">
                <h5 itemprop="author"><a target="_blank" itemscope="itemscope" itemtype="http://schema.org/Person" class="vcard author" href="http://westfaironline.com/author/aleesia-j-forni/"><span class="fn" itemprop="name">Aleesia Forni</span></a></h5>
                        <div>Aleesia Forni covers transportation, tourism, nonprofits and residential real estate for the Westchester County Business Journal. She previously worked as a financial reporter for the online newsletter Prospect News. She started with the Westchester County Business Journal in April 2016.</div>                <footer class="clearfix">
                                                    <ul class="pull-right social-links">
                            <li><strong>Social links:&nbsp;</strong></li>
                                                <li><a target="_blank" href="https://twitter.com/aleesiaforni" class="fa fa-twitter"></a></li>
                                            
                            <li><a target="_blank" href="http://westfaironline.com/author/aleesia-j-forni/feed/" class="fa fa-rss"></a></li>                        
                        </ul>
           
                    <!-- social-links -->
                </footer>    
            </div><!--author-content-->
        </div>
        
                                    <div id="related-post">
                        <h4>Related Articles</h4>
                        <div class="masonry-wrapper">
                            <ul class="masonry-container transitions-enabled centered clearfix masonry">
                                                                            <li class="masonry-box post-80400 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hudson-valley category-latest-news category-premium-content category-real-estate category-retail category-sales category-uncategorized category-westchester tag-barnes-noble tag-eastchester tag-jaime-carey pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/80400/barnes-noble-bringing-booze-bocce-to-eastchester/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Bar-31rdpswkvc4o30b71v0f7u.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/80400/barnes-noble-bringing-booze-bocce-to-eastchester/">Barnes &#038; Noble bringing booze, bocce to Eastchester</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">July 6, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-79115 post type-post status-publish format-standard hentry category-consumer-goods category-fairfield category-latest-news category-lifestyle category-mergers-a-acquisitions category-retail category-westchester tag-barnes-noble tag-bass-pro-shops tag-bridgeport tag-cabelas tag-danbury tag-east-harford tag-elmsford tag-kmart tag-norwalk tag-office-depot tag-sears tag-sports-authority tag-walgreens tag-walmart tag-yonkers pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/79115/sports-authority-ceasing-operations-closing-stores-in-norwalk-and-yonkers/">Sports Authority ceasing operations, closing stores in Norwalk and Elmsford</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">May 2, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-22475 post type-post status-publish format-standard hentry category-economy category-premium-content category-small-business category-westchester tag-barnes-noble tag-clutch tag-great-recession tag-home-depot tag-larchmont-floral-designs tag-national-small-business-week tag-pink-deux tag-pink-on-palmer tag-trader-joes tag-u-s-small-business-administration pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/22475/recovery-just-out-of-reach-for-independent-retailers/">Recovery just out of reach for independent retailers</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">May 10, 2012</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                    </ul>
                        </div>                
                    </div>
                    
                                    <div id="respond" class="comment-respond">  
            <h4>Leave a Reply</h4>

            <p>Your email address will not be published. Required fields are marked (<span>required</span>)</p>

                        
                <form action="http://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="comments-form" class="comment-form">
                                                                
                        <div class="comment-left pull-left"><p class="input-block"><label for="comment_name" class="required">Name (<span>required</span>)</label><input type="text" value="" id="comment_name" name="author" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_email" class="required">Email (<span>required</span>)</label><input type="text" value="" id="comment_email" name="email" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_url" class="required">Website</label><input type="text" value="" id="comment_url" name="url" size="30" placeholder=""  aria-required='true'></p></div>
                                        <div class="comment-right pull-left"><p class="textarea-block"><label for="comment_message" class="required">Your comments (<span>required</span>)</label><textarea name="comment" id="comment_message" rows="6" placeholder=""  aria-required='true'></textarea></p></div>                                        
                    <div class="clearfix"></div>
                    <p class="comment-button">               
                        <input name="submit" type="submit" id="submit-comment" value="Post Comment" />
                        <a class="kp-button"  rel="nofollow" id="cancel-comment-reply-link" href="/83462/barnes-noble-opens-concept-store-restaurant-in-eastchester/#respond" style="display:none;">Cancel</a>                        <input type='hidden' name='comment_post_ID' value='83462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                                    
                    </p>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5033bd7eee" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>                </form>
                    </div><!-- #respond -->
                       

                   

            </div>
    <!-- col-a -->


    <div class="sidebar"><div id="kopa_social_links-2" class="widget kopa-social-links clearfix"><h6 class="widget-title">CONNECT</h6><div class="kopa-social-link-wrapper clearfix"><a class="kopa-social-link pull-left" href="https://www.facebook.com/WestfairOnline" target="_blank" title="Facebook" style="color:#3B5998; border-color:#3B5998;"><i class="fa fa-facebook"></i></a><a class="kopa-social-link pull-left" href="https://twitter.com/westfaironline" target="_blank" title="Twitter" style="color:#00A0D1; border-color:#00A0D1;"><i class="fa fa-twitter"></i></a><a class="kopa-social-link pull-left" href="https://www.youtube.com/user/thewagmag" target="_blank" title="Youtube" style="color:#cc181e; border-color:#cc181e;"><i class="fa fa-youtube"></i></a></div></div><div id="kopa_posts_list_alpha-12" class="widget kopa_posts_list_alpha kp-article-list-widget clearfix"><h6 class="widget-title">SPOTLIGHT</h6>            
                <article class="entry-item latest-item clearfix">
                                            <div class="entry-thumb">
                            <a href="http://westfaironline.com/83259/bush-holley-house-campus-is-aiming-for-18-5m-fundraising-effort/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/GHS-Master-Plan-Tobys-and-Storehouse-32nrpm2wrpx0afh5g0fw22.jpg" alt="" /></a>
                        </div>
                                            <div class="entry-content">
                        <header>
                                                            <h6 class="entry-title"><a href="http://westfaironline.com/83259/bush-holley-house-campus-is-aiming-for-18-5m-fundraising-effort/">Bush-Holley House campus is aiming for $18.5M fundraising effort</a></h6>
                            
                                                            <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 15, 2016</span></span>
                            
                            
                                                    </header>

                        <p>Greenwich’s Bush-Holley House is doubly significant in Connecticut history for its importance during the colonial era and as the epicenter of the Cos Cob Art Colony that was credited with driving the</p>
                                                    <a class="more-link clearfix" href="http://westfaironline.com/83259/bush-holley-house-campus-is-aiming-for-18-5m-fundraising-effort/">
                                <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                            </a>
                                            </div>                
                </article>
                <ul class="older-post">                    <li class="post-83175 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-economy category-fairfield category-government category-nonprofits category-small-business category-spotlight category-westchester tag-commerce-secretary tag-connecticut tag-department-of-commerce tag-donald-trump tag-gop tag-linda-mcmahon tag-politics tag-wwe pmpro-has-access">
                        <article class="entry-item clearfix">
                                                            <div class="entry-thumb">
                                    <a href="http://westfaironline.com/83175/linda-mcmahon-cited-as-potential-trump-commerce-secretary/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/bio-linda-32nh0gk2e854k5jfdg4zd6.jpg" alt="" /></a>
                                </div>
                                
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/83175/linda-mcmahon-cited-as-potential-trump-commerce-secretary/">Linda McMahon cited as potential Trump Commerce Secretary</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 14, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>World Wresting Entertainment co-founder and former CEO Linda McMahon</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/83175/linda-mcmahon-cited-as-potential-trump-commerce-secretary/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-83006 post type-post status-publish format-standard hentry category-construction category-economic-development category-fairfield category-government category-real-estate category-spotlight tag-brookfield tag-brookfield-library tag-brookfield-village tag-christina-cumberton tag-four-corners-in-brookfield-connecticut tag-jon-van-hise tag-steve-dunn tag-the-renaissance tag-thomas-briggs pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/83006/brookfield-moving-ahead-with-downtown-development-after-years-of-inaction/">Brookfield moving ahead with downtown development after years of inaction</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 10, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When will Brookfield rebuild its downtown area? For longtime</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/83006/brookfield-moving-ahead-with-downtown-development-after-years-of-inaction/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82972 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-leisure category-economic-development category-economy category-entertainment category-fairfield category-featured category-lifestyle category-marketing category-media category-nonprofits category-real-estate category-spotlight tag-bijou-square tag-bijou-theatre tag-bridgeport tag-dining tag-economic-development tag-entertainment tag-fairfield-county tag-milano-wine-bar-pizzeria tag-movies tag-phil-kuchma tag-two-boots pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82972/developer-offers-backstory-on-bridgeports-bijou-square/">Developer offers backstory on Bridgeport&#8217;s Bijou Square</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 7, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>To an outsider, it would seem that this has been a tumultuous year at</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82972/developer-offers-backstory-on-bridgeports-bijou-square/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82902 post type-post status-publish format-standard hentry category-column category-management category-opinions-columns category-spotlight pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82902/take-the-lead-when-it-comes-to-money-and-boundaries/">Take the lead when it comes to money and boundaries</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 3, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>We have an employee who keeps stretching the limits. Asks for</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82902/take-the-lead-when-it-comes-to-money-and-boundaries/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82866 post type-post status-publish format-standard hentry category-economy category-government category-media category-spotlight category-technology category-westchester pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82866/five-questions-for-experts-who-say-they-can-predict-election-results/">Five questions for experts who say they can predict election results</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">November 3, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Just five questions are crucial if you want to predict who will</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82866/five-questions-for-experts-who-say-they-can-predict-election-results/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82799 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-goods category-fairfield category-featured category-food-beverage category-management category-profits-passions category-sales category-spotlight tag-bigelow-tea tag-cindi-bigelow tag-fairfield tag-family tag-jobs tag-management-2 tag-nepotism tag-work pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82799/bigelow-ceo-discusses-balancing-family-and-business/">Bigelow CEO discusses balancing family and business</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 31, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>The challenges of balancing family and business — coupled with</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82799/bigelow-ceo-discusses-balancing-family-and-business/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82752 post type-post status-publish format-standard hentry category-column category-management category-opinions-columns category-spotlight tag-andi-gray tag-ask-andi pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82752/being-nice-does-not-mean-being-a-doormat/">Being nice does not mean being a doormat</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 27, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>I’m not aggressive and I have to get it done. I’m a nice guy,</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82752/being-nice-does-not-mean-being-a-doormat/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82706 post type-post status-publish format-standard hentry category-hudson-valley category-latest-news category-real-estate category-spotlight category-westchester tag-alfred-weissman-real-estate tag-harfenist-kraut-perlstein-llp tag-luxury-apartments tag-rye tag-senior-housing pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82706/luxury-senior-housing-proposed-for-nearly-empty-rye-office-building/">Luxury senior housing proposed for nearly empty Rye office building</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 27, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A nearly empty office building on Old Post Road in Rye could be</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82706/luxury-senior-housing-proposed-for-nearly-empty-rye-office-building/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-82722 post type-post status-publish format-standard hentry category-government category-green category-real-estate category-retail category-spotlight category-westchester pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82722/twining-properties-presents-pratt-landing-plans/">Twining Properties presents New Rochelle waterfront plans</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 27, 2016</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A contaminated work yard, a decaying landmark and an industrial</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/82722/twining-properties-presents-pratt-landing-plans/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                    </ul></div></div>
    <!-- sidebar -->


    <div class="col-b widget-area-5"><div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget clearfix"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c3340_3_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Top_300x250 -->
<div id='div-gpt-ad-1421263916539-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421263916539-0'); });
</script>
</div></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2538_2_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Bottom_300x250 -->
<div id='div-gpt-ad-1419908581078-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419908581078-0'); });
</script>
</div></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c7602_1_1' class='sam-container sam-ad'><!-- Westchester_SideBar_Middle_300x250 -->
<div id='div-gpt-ad-1421258526462-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421258526462-0'); });
</script>
</div></div></div></div></div></div><div id="videosidebar-3" class="widget videosidebar clearfix"><h6 class="widget-title">VIDEOS</h6><iframe width='300' height='250' src='//www.youtube.com/embed/Z8HwoeF3RWg?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-4" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/EiVofmRoEiQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div></div>
    <!-- col-b -->

    <div class="clear"></div>
    </div>

<div id="bottom-sidebar">

           

        

        <div class="kp-divider"></div>
        <div class="row">
            <div class="col-md-2"><div id="nav_menu-7" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ABOUT</h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-46073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46073"><a href="http://westfaironline.com/home/about-us/">About Us</a></li>
<li id="menu-item-21078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21078"><a href="http://westfaironline.com/home/contact/">Contact Us</a></li>
<li id="menu-item-21074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21074"><a href="http://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-60617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617"><a href="http://westfaironline.com/home/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-46617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46617"><a href="http://westfaironline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46618"><a href="http://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-5" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SERVICES</h6><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-73418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73418"><a href="http://westfaironline.com/?page_id=70590">Legal Records</a></li>
<li id="menu-item-73415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73415"><a href="http://westfaironline.com/?page_id=72430">Weekly Lists</a></li>
<li id="menu-item-73416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73416"><a href="http://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
<li id="menu-item-73417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73417"><a href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-4" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SUBSCRIPTIONS</h6><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-46231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46231"><a href="http://westfaironline.com/membership-account/membership-pricing/">Become Member</a></li>
<li id="menu-item-60622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60622"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
<li id="menu-item-60620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620"><a href="http://westfaironline.com/home/news-alerts/">Daily Newsletter</a></li>
<li id="menu-item-46237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46237"><a href="http://westfaironline.com/home/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-2" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ONLINE</h6><div class="menu-online-container"><ul id="menu-online" class="menu"><li id="menu-item-72669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72669"><a href="http://westfaironline.com/biz-directory-categories-new-2/">Biz Directory</a></li>
<li id="menu-item-72670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72670"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
<li id="menu-item-72671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72671"><a href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
</ul></div></div></div><div class="col-md-4"><div id="kopa_newsletter-2" class="widget kp-newsletter-widget clearfix"><h6 class="widget-title">Newsletter</h6>            <form class="newsletter-form clearfix" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=KopaTheme', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">        
                                      <p class="input-email clearfix">
                    <input type="text" name="email" value="" placeholder="Your Emails" class="email">                
                    <input type="hidden" value="KopaTheme" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>                
                    <input type="submit" value="Subscribe" class="submit">
                </p>                    
            </form>
            </div></div>        
        </div>    
    </div>


    <footer id="kp-page-footer" class="text-center">
        <div class="kopa-copyright">Copyright Westfair Business Publications • All rights reserved • Westfair Communications Inc. • 3 Westchester Park Drive, Suite G7 • White Plains, NY 10604-3407 • Tel: (914) 694-3600</div>
    </footer>

</div>
<p id="back-top"><a href="#top" rel="nofollow"><i class="fa fa-angle-up"></i></a></p>    
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.validate.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/retina.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/superfish.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flickr.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/custom.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.12.1.
 -->
		<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="e579af8562" /><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<style id="kopa-customize-style" type="text/css">.kp-headline-title{color : #406589;}.header-bottom{border-top-color : #406589;}#bottom-sidebar{border-top-color : #406589;}#main-menu li.home-menu-icon a{background-color : #406589;}.kp-button:hover{background-color : #406589;}.kp-bline-button:hover{background-color : #406589;}.kp-dropcap{background-color : #406589;}.kp-dropcap.radius{background-color : #406589;}.kopa-tabs .nav-tabs > li.active a{background-color : #406589;}.kopa-tabs .nav-tabs > li:hover a{background-color : #406589;}.panel-heading.active{border-bottom-color : #406589;}.panel-heading .panel-title span.kopa-collapse{color : #406589;}#back-top a:hover{background-color : #406589;}.tooltip-inner{background-color : #406589;}.tooltip.top .tooltip-arrow{border-top-color : #406589;}.main-pagination span.page-numbers.current{color : #406589;}blockquote{border-left-color : #406589;}p.kopa-contact-info > span > i{color : #406589;}.fotorama__thumb-border{border-color : #406589;}.entry-icon{color : #707070 !important;}a{color : #000000;}a:hover{color : #406589;}.widget_calendar tbody a{color : #406589;}body{color : #000000;font-family : 'Open Sans';font-size : 12px;font-weight : 400;line-height : 15px;text-transform : none;}h1{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h2{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 100;line-height : 26px;text-transform : none;}h3{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 300;line-height : 26px;text-transform : none;}h4{color : #406589;font-family : 'Roboto Slab';font-size : 27px;font-weight : 700;line-height : 29px;text-transform : none;}h5{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h6{color : #406589;font-family : 'Roboto Slab';font-size : 25px;font-weight : 400;line-height : 19px;text-transform : none;}#main-menu li a{color : #000000;font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#main-menu li a:hover{color : #406589;}.main-content .widget .widget-title{font-family : 'Open Sans';font-size : 22px;font-weight : 700;line-height : 36px;text-transform : uppercase;}#bottom-sidebar .widget .widget-title{font-family : 'Open Sans';font-size : 14px;font-weight : 300;line-height : 15px;text-transform : none;}.entry-box h1.entry-title{font-family : 'Roboto Slab';font-size : 31px;font-weight : 400;line-height : 35px;text-transform : none;}.entry-box .entry-content, .entry-box .entry-content p{font-family : 'Open Sans';font-size : 13px;font-weight : 400;line-height : 22px;text-transform : none;}#top-menu li a{font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#secondary-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 600;line-height : 20px;text-transform : none;}#bottom-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 700;line-height : 20px;text-transform : none;}#logo-image{margin-top : 16px;margin-bottom : 18px;margin-left : -5px;margin-right : 0px;}</style><link rel="stylesheet"  media="all" type="text/css" href="http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/media-element/skin/skin.css"></script></body>
</html>