<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Ringing in 2023 on a sound tax footing - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ringing in 2023 on a sound tax footing - Westfair Communications" />
<meta property="og:description" content="The financial climate during 2022 was active, volatile and unpredictable. But market declines can be a good thing when you’re looking to create opportunities to balance your portfolio. If you want to capitalize on the down market, it’s a good idea to start with an analysis of your financial situation that takes in a variety &hellip;" />
<meta property="og:url" content="https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2022-12-28T06:00:06-05:00" />
<meta property="article:modified_time" content="2022-12-22T12:18:30-05:00" />
<meta property="og:updated_time" content="2022-12-22T12:18:30-05:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2022/12/taxloss.jpg" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2022/12/taxloss.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The financial climate during 2022 was active, volatile and unpredictable. But market declines can be a good thing when you’re looking to create opportunities to balance your portfolio. If you want to capitalize on the down market, it’s a good idea to start with an analysis of your financial situation that takes in a variety [&hellip;]" />
<meta name="twitter:title" content="Ringing in 2023 on a sound tax footing - Westfair Communications" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2022/12/taxloss.jpg" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"https:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Ringing in 2023 on a sound tax footing Comments Feed" href="https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.11.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-25455784-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://westfaironline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='formstack-css-css' href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://westfaironline.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://westfaironline.com/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css' href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-events-css' href='https://westfaironline.com/wp-content/plugins/sugar-calendar/sugar-calendar/includes/themes/legacy/css/sc-events.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sc-feeds-terms-css' href='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/css/min/ltr/term-ical.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C500%2C700%7CArchivo+Black%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css' href='https://westfaironline.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='addtoany-css' href='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=9051206d0908def74825384f6e829588xx' type='text/css' media='all' />
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.11.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false","ua":"UA-25455784-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' id='sc-ajax-js-extra'>
/* <![CDATA[ */
var sc_vars = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php","date_format":"F j, Y","time_format":"g:i a","start_of_week":"1","timezone":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sugar-calendar/sugar-calendar/includes/themes/legacy/js/sc-ajax.js?ver=2.2.4' id='sc-ajax-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25455784-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["westfaironline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25455784-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/157232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://westfaironline.com/?p=157232' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.1" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westfaironline.com\/wp-admin\/","wpRestNonce":"7029868a37","wpRestUrl":"https:\/\/westfaironline.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '759902111314490', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=759902111314490&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="text/javascript" src="//my.westfaironline.com/c/assets/pigeon.js"></script><script type="text/javascript">
		var Pigeon = new PigeonClass({
			subdomain:'my.westfaironline.com',
			fingerprint:true,
			cid: null,
			cha: null
		});
		
				Pigeon.paywall({
					redirect:'modal',
					free:0,
					contentId:157232,
					contentTitle:'Ringing+in+2023+on+a+sound+tax+footing',
					contentDate:'2022-12-28+11%3A00%3A06',
					contentPrice:0,
					contentValue:0,
					contentPrompt:0,
					wpPostType: 'post'
				});

				Pigeon.widget.status();
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2855551179968478&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://westfaironline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/category/exclusives/",
                    "name": "Exclusives"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/",
                    "name": "Ringing in 2023 on a sound tax footing"                                
                }
            }    
        ]
    }
</script>
<style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #2e9cca !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #ffffff !important; }
.mctb-button { background: #25274d !important; border-color: #25274d !important; }
.mctb-email:focus { outline-color: #25274d !important; }
.mctb-button { color: #ffffff !important; }
</style><link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-157232 single-format-standard ringing-in-2023-on-a-sound-tax-footing global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.10.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal/">WESTCHESTER</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news/">FAIRFIELD</a></li>
<li id="menu-item-137908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137908"><a href="#">E-EDITIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">Fairfield County</a></li>
	<li id="menu-item-137910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">Westchester County</a></li>
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Supplements</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-142376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152200"><a href="#">FEATURES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-152206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152206"><a href="https://westfaironline.com/category/exclusives/">Exclusives</a></li>
	<li id="menu-item-152202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152202"><a href="https://westfaironline.com/category/food-restaurants/">Food &amp; Restaurants</a></li>
	<li id="menu-item-152201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152201"><a href="https://westfaironline.com/category/travel/">Travel</a></li>
	<li id="menu-item-152203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152203"><a href="https://westfaironline.com/category/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-152204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152204"><a href="https://westfaironline.com/category/home-design/">Home &amp; Design</a></li>
	<li id="menu-item-152483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152483"><a href="https://westfaironline.com/category/premium-content/newsmakers/">Good Things Happening</a></li>
</ul>
</li>
<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li id="menu-item-144497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144497"><a href="#">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-156089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156089"><a href="https://westfaironline.com/women-in-power/">Women In Power</a></li>
	<li id="menu-item-146500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146500"><a href="#">Past Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-152112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152112"><a href="https://westfaironline.com/2022millennialgenz/">2022 Millennial + GenZ Awards</a></li>
		<li id="menu-item-149588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149588"><a href="https://westfaironline.com/csuite2022/">2022 C-Suite Awards</a></li>
		<li id="menu-item-148993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148993"><a href="https://westfaironline.com/dod2022/">2022 Doctors of Distinction</a></li>
		<li id="menu-item-143163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
		<li id="menu-item-146720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146720"><a href="https://westfaironline.com/futureofrealestate/">2022 THE FUTURE OF REAL ESTATE</a></li>
		<li id="menu-item-139337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
		<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
		<li id="menu-item-133520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
		<li id="menu-item-135904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
		<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
	</ul>
</li>
	<li id="menu-item-146502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146502"><a href="https://westfaironline.com/business-events/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-152828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152828"><a href="https://westfaironline.com/become-a-member/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, December 28, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li id="menu-item-153130" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-153130"><a href="https://my.westfaironline.com">SIGN IN</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            

                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/">
                <img  alt="" title="Westfair" width="600" height="125" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair" width="600" height="125"/></noscript>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1670605030457-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1670605030457-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1670605030457-0'); });
  </script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal/">WESTCHESTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news/">FAIRFIELD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-137908"><a href="#">E-EDITIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">Fairfield County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">Westchester County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Supplements</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-152200"><a href="#">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-152206"><a href="https://westfaironline.com/category/exclusives/">Exclusives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152202"><a href="https://westfaironline.com/category/food-restaurants/">Food &amp; Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152201"><a href="https://westfaironline.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152203"><a href="https://westfaironline.com/category/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152204"><a href="https://westfaironline.com/category/home-design/">Home &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152483"><a href="https://westfaironline.com/category/premium-content/newsmakers/">Good Things Happening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-144497"><a href="#">EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156089"><a href="https://westfaironline.com/women-in-power/">Women In Power</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-146500"><a href="#">Past Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152112"><a href="https://westfaironline.com/2022millennialgenz/">2022 Millennial + GenZ Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149588"><a href="https://westfaironline.com/csuite2022/">2022 C-Suite Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-148993"><a href="https://westfaironline.com/dod2022/">2022 Doctors of Distinction</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146720"><a href="https://westfaironline.com/futureofrealestate/">2022 THE FUTURE OF REAL ESTATE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-146502"><a href="https://westfaironline.com/business-events/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152828"><a href="https://westfaironline.com/become-a-member/">SUBSCRIBE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-157232" class="post-157232 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusives" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exclusives" class="entry-crumb" href="https://westfaironline.com/category/exclusives/">Exclusives</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ringing in 2023 on a sound tax footing</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/exclusives/">Exclusives</a></li></ul>
            <header>
                <h1 class="entry-title">Ringing in 2023 on a sound tax footing</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/editorial-staff/">Editorial Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-28T06:00:06-05:00" >December 28, 2022</time></span>                                                                            </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/" data-a2a-title="Ringing in 2023 on a sound tax footing"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F&amp;linkname=Ringing%20in%202023%20on%20a%20sound%20tax%20footing" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F&amp;linkname=Ringing%20in%202023%20on%20a%20sound%20tax%20footing" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F&amp;linkname=Ringing%20in%202023%20on%20a%20sound%20tax%20footing" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwestfaironline.com%2Fexclusives%2Fringing-in-2023-on-a-sound-tax-footing%2F&amp;linkname=Ringing%20in%202023%20on%20a%20sound%20tax%20footing" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_157233" aria-describedby="caption-attachment-157233" style="width: 300px" class="wp-caption alignleft"><img decoding="async"   alt="" width="300" height="452" data-srcset="https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-300x452.jpg 300w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-600x903.jpg 600w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-768x1156.jpg 768w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-1020x1536.jpg 1020w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-1360x2048.jpg 1360w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-279x420.jpg 279w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-640x963.jpg 640w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-681x1025.jpg 681w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-scaled.jpg 797w"  data-src="https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-300x452.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-157233 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" class="size-medium wp-image-157233" src="https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-300x452.jpg" alt="" width="300" height="452" srcset="https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-300x452.jpg 300w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-600x903.jpg 600w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-768x1156.jpg 768w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-1020x1536.jpg 1020w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-1360x2048.jpg 1360w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-279x420.jpg 279w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-640x963.jpg 640w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-681x1025.jpg 681w, https://westfaironline.com/wp-content/uploads/2022/12/dreamstime_xl_8155938-scaled.jpg 797w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-157233" class="wp-caption-text">Ben Soccodato and Chris Kampitsis of The SKG Team at Barnum Financial Group  in Elmsford said there’s still time to consider some year-end tax strategies to help mitigate your tax responsibility.</figcaption></figure>
<p class="p1"><span class="s1">T</span><span class="s1">he financial climate during 2022 was active, volatile and unpredictable. But market declines can be a good thing when you’re looking to create opportunities to balance your portfolio. If you want to capitalize on the down market, it’s a good idea to start with an analysis of your financial situation that takes in a variety of considerations to determine a strategy to pay the right amount of taxes and possibly save money in the process. With fourth-quarter estimated taxes due Jan. 17, Ben Soccodato and Chris Kampitsis of The SKG Team at Barnum Financial Group  in Elmsford said there’s still time to consider some year-end tax strategies to help mitigate your tax responsibility:<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Tax-loss harvesting<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">The main goal of tax-loss harvesting is to defer income taxes years into the future, ideally when you retire and are presumably in a lower tax bracket. The strategy dictates you sell investment assets like stocks, bonds and mutual funds at a loss to lower your tax liability — which shouldn’t be too hard in a down year like 2022. When your capital losses are more than your gains, the IRS allows you to apply up to $3,000 in losses against your taxable income. Plus, you can carry over the remaining losses to offset income in future years.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Retirement-account contributions<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">Another strategy is to maximize your employer contributions to your retirement accounts, such as 401(k), Traditional IRA, Roth IRA and Health Savings Accounts (HSA). For this current tax year, the maximum allowable 401(k) contributions are $20,500 up to age 49 and $27,000 for ages 50-plus along with a $6,500 catch-up contribution. The maximum IRA contributions are $6,000 up to age 49 and $7,000 for ages 50-plus along with a $1,000 catchup contribution. If you own an HSA, you may want to consider maxing out contributions as well — $7,300 for families, $3,650 for individuals and an additional $1,000 for individuals ages 55-plus.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p5"><span class="s1">It’s also important to note that in some states you can contribute a certain amount to your 529 plans for college and you’ll qualify for a tax deduction. So it’s not only retirement accounts that may provide you with tax mitigation tools.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Required minimum distributions (RMDs)<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">Traditional IRAs, SIMPLE IRAs (Savings Incentive Match Plans For Employees) and SEPs (Simplified Employee Pensions) mandate RMDs on April 1 the year following your 72nd birthday. To avoid a penalty, you need to take your RMD by Dec. 31. If you don’t take your required minimum distribution by New Year’s Eve, you will face a 50% excise tax on the withdrawal amount based on your age, life expectancy and beginning-of-year balance. If you don’t need the cash flow, consider a Qualified Charitable Distribution (QCD) pulled directly from your retirement account to a public charity of your choosing. Also, this will help keep your taxable income low.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Roth IRA conversion<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">This is a great way to save money in the long run, especially in this current climate. The conversion is considered a taxable event and any pretax contributions and earnings converted to a Roth IRA are added to your gross income and taxed as regular income. But earnings and contributions within the account grow tax-free and once an account has been opened for five years, when you reach the age 59½, you’re able to withdraw funds penalty-free.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Bunch itemized deductions<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">There are certain expense categories that the IRS will allow you to classify as itemized deductions. They are medical and dental, deductible taxes, qualified mortgage interest (including points for buyers), investment interest on net investment income, charitable contributions and casualty, disaster and theft losses. These expenses can only be itemized if they’re higher than a certain percentage of your AGI — Adjusted Gross Income. For 2022 taxes, single filers may claim a $12,950 standard deduction, while married couples filing jointly can claim a $25,900 standard deduction.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Charitable donations<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5">There are plenty of charitable organizations doing great work that could use your financial help. Find a charity that aligns with your beliefs and take advantage of the tax break afforded. For 2022, deduction limits for charitable gifts are 30% of adjusted gross income (AGI) for contributions of noncash assets, if held more than one year, and 60% of AGI for contributions of cash. There’s also the option of donor advised funds. This concept, which is becoming increasingly popular, allows you to group multiple years donations into one lump sum contribution — an effective strategy during years of a large financial windfall, such as a bonus or an inheritance. The large, grouped contribution also provides the added benefit of a bigger tax deduction.<span class="Apple-converted-space">&nbsp;</span></p>
<p class="p4"><span class="s1"><b>Flexible Spending Accounts (FSAs) <span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s2">Most FSAs are bank accounts created specifically for health-care costs, but there are also Dependent Care FSAs, which are designed for childcare and adult-care services. These accounts contain pretax dollars for medical expenses, which would help lower your taxable income. Before the end of the year, it’s important to spend any extra funds within the account. Schedule any checkups needed. Make sure your prescriptions are filled. Any money leftover in the account after Dec. 31 will be taxed and, unless your employer allows a certain amount to rollover into the following year, you’ll lose these funds forever.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p4"><span class="s1"><b>Rebalance your portfolio<span class="Apple-converted-space">&nbsp;</span></b></span></p>
<p class="p5"><span class="s1">Many people target the end of the year to review the current asset allocation of their investment portfolios. Over the course of a year, the market value of each security you hold earns a different return, often causing the weighting of each asset class to change. You want to make sure that your portfolio stays on or close to the asset allocation strategy that best aligns with your goals, time horizon and tolerance for risk. This is true for IRAs, 401(k)s and nonqualified investment accounts. A financial professional can help you look at your entire picture to determine if any changes should be made.<span class="Apple-converted-space">&nbsp;</span></span></p>
<p class="p5"><span class="s1">Remember, it’s important to speak with a tax professional to answer any lingering questions you make have about any tax consequences deriving from the above options. <span class="Apple-converted-space">&nbsp;</span></span></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/media/crime-museum-launches-book-club/">Crime museum launches book club</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/arts-leisure/fordham-westchester-brews-up-new-courses/">Fordham Westchester ‘brews’ up new courses</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/editorial-staff/" aria-label="author-photo"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' decoding='async' data-src='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c42b84619f940128a01ecb4915ae130b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/editorial-staff/">Editorial Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Staff"><meta itemprop="url" content="https://westfaironline.com/author/editorial-staff/"></span><meta itemprop="datePublished" content="2022-12-28T06:00:06-05:00"><meta itemprop="dateModified" content="2022-12-22T12:18:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/exclusives/ringing-in-2023-on-a-sound-tax-footing/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Ringing in 2023 on a sound tax footing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2022/12/taxloss.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="350"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":157232,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "211";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "71";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/exclusives/be-on-the-lookout-this-holiday-for-senior-slide/" rel="bookmark" class="td-image-wrap " title="Be on the lookout this holiday for ‘senior slide’" ><img class="entry-thumb" src="" alt="" title="Be on the lookout this holiday for ‘senior slide’" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/12/SeniorSlide-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/exclusives/" class="td-post-category">Exclusives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/exclusives/be-on-the-lookout-this-holiday-for-senior-slide/" rel="bookmark" title="Be on the lookout this holiday for ‘senior slide’">Be on the lookout this holiday for ‘senior slide’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/arts-leisure/fordham-westchester-brews-up-new-courses/" rel="bookmark" class="td-image-wrap " title="Fordham Westchester ‘brews’ up new courses" ><img class="entry-thumb" src="" alt="" title="Fordham Westchester ‘brews’ up new courses" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/12/fordambrews-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/arts-leisure/" class="td-post-category">Arts &amp; Leisure</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/arts-leisure/fordham-westchester-brews-up-new-courses/" rel="bookmark" title="Fordham Westchester ‘brews’ up new courses">Fordham Westchester ‘brews’ up new courses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/food-beverage/sophisticated-comfort-food-courtesy-connecticuts-cingari-family-shoprite/" rel="bookmark" class="td-image-wrap " title="Sophisticated comfort food, courtesy Connecticut’s Cingari Family ShopRite" ><img class="entry-thumb" src="" alt="" title="Sophisticated comfort food, courtesy Connecticut’s Cingari Family ShopRite" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/12/Dec.-27-Baked-Brie-recipe-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/exclusives/" class="td-post-category">Exclusives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/food-beverage/sophisticated-comfort-food-courtesy-connecticuts-cingari-family-shoprite/" rel="bookmark" title="Sophisticated comfort food, courtesy Connecticut’s Cingari Family ShopRite">Sophisticated comfort food, courtesy Connecticut’s Cingari Family ShopRite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exclusives/ringing-in-2023-on-a-sound-tax-footing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="186b0efda6" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="135"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"LATEST NEWS","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"-157232","category_id":"19035","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"8","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","title_tag":"","block_template_id":"","m6_tl":"","m6_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "8";
block_tdi_7.found_posts = "16178";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "2023";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/retail/mastercard-holiday-retail-sales-up-7-6/" rel="bookmark" class="td-image-wrap " title="Mastercard: holiday retail sales up 7.6%" ><img class="entry-thumb" src="" alt="holiday shopping" title="Mastercard: holiday retail sales up 7.6%" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2020/11/gifts_presents_shopping-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/retail/mastercard-holiday-retail-sales-up-7-6/" rel="bookmark" title="Mastercard: holiday retail sales up 7.6%">Mastercard: holiday retail sales up 7.6%</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T09:07:46-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/energy/connecticut-to-provide-eligible-households-with-extra-430-to-cover-heating-costs/" rel="bookmark" class="td-image-wrap " title="Connecticut to provide eligible households with extra $430 to cover heating costs" ><img class="entry-thumb" src="" alt="" title="Connecticut to provide eligible households with extra $430 to cover heating costs" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2021/11/thermostat-resized-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/energy/connecticut-to-provide-eligible-households-with-extra-430-to-cover-heating-costs/" rel="bookmark" title="Connecticut to provide eligible households with extra $430 to cover heating costs">Connecticut to provide eligible households with extra $430 to cover heating...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T09:03:51-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/banking-finance/planned-de-novo-bank-for-new-canaan-is-canceled/" rel="bookmark" class="td-image-wrap " title="Planned de novo bank for New Canaan is canceled" ><img class="entry-thumb" src="" alt="ITT" title="Planned de novo bank for New Canaan is canceled" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2017/12/Money_2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/banking-finance/planned-de-novo-bank-for-new-canaan-is-canceled/" rel="bookmark" title="Planned de novo bank for New Canaan is canceled">Planned de novo bank for New Canaan is canceled</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T07:31:59-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/education/consultants-report-warns-of-financial-crisis-at-danburys-wcsu/" rel="bookmark" class="td-image-wrap " title="Consultant&#8217;s report warns of financial &#8216;crisis&#8217; at Danbury&#8217;s WCSU" ><img class="entry-thumb" src="" alt="WCSU" title="Consultant&#8217;s report warns of financial &#8216;crisis&#8217; at Danbury&#8217;s WCSU" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2019/03/wcsu-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/education/consultants-report-warns-of-financial-crisis-at-danburys-wcsu/" rel="bookmark" title="Consultant&#8217;s report warns of financial &#8216;crisis&#8217; at Danbury&#8217;s WCSU">Consultant&#8217;s report warns of financial &#8216;crisis&#8217; at Danbury&#8217;s WCSU</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T07:27:44-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/education/bard-college-teams-with-central-european-university-on-graduate-global-studies-program/" rel="bookmark" class="td-image-wrap " title="Bard College teams with Central European University on graduate global studies program" ><img class="entry-thumb" src="" alt="" title="Bard College teams with Central European University on graduate global studies program" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/12/globe-147715-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/education/bard-college-teams-with-central-european-university-on-graduate-global-studies-program/" rel="bookmark" title="Bard College teams with Central European University on graduate global studies program">Bard College teams with Central European University on graduate global studies...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T07:22:50-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/technology/dutchess-county-to-host-cybersecurity-summit-in-january/" rel="bookmark" class="td-image-wrap " title="Dutchess County to host cybersecurity summit in January" ><img class="entry-thumb" src="" alt="" title="Dutchess County to host cybersecurity summit in January" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/08/CyberSecurity-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/technology/dutchess-county-to-host-cybersecurity-summit-in-january/" rel="bookmark" title="Dutchess County to host cybersecurity summit in January">Dutchess County to host cybersecurity summit in January</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T07:19:23-05:00" >December 27, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/real-estate/exclusive-blts-ted-ferrarone-looks-back-at-the-peaks-and-challenges-of-2022/" rel="bookmark" class="td-image-wrap " title="Exclusive: BLT&#8217;s Ted Ferrarone looks back at the peaks and challenges of 2022" ><img class="entry-thumb" src="" alt="" title="Exclusive: BLT&#8217;s Ted Ferrarone looks back at the peaks and challenges of 2022" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2021/08/2200-atlantic-st-stamford-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/real-estate/exclusive-blts-ted-ferrarone-looks-back-at-the-peaks-and-challenges-of-2022/" rel="bookmark" title="Exclusive: BLT&#8217;s Ted Ferrarone looks back at the peaks and challenges of 2022">Exclusive: BLT&#8217;s Ted Ferrarone looks back at the peaks and challenges...</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-26T08:40:01-05:00" >December 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/uncategorized/apartments-for-old-kimball-theater-site-still-possible/" rel="bookmark" class="td-image-wrap " title="Apartments for old Kimball theater site still possible" ><img class="entry-thumb" src="" alt="" title="Apartments for old Kimball theater site still possible" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/12/Yonkers-Ave.-apartments-rendering-from-Yonkers-Ave.-and-Bronx-River-Rd.-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">

            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/uncategorized/apartments-for-old-kimball-theater-site-still-possible/" rel="bookmark" title="Apartments for old Kimball theater site still possible">Apartments for old Kimball theater site still possible</a></h3>            <div class="meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-26T08:20:12-05:00" >December 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /7467761/Combined_Top_300X250 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1637527161854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1637527161854-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637527161854-0'); });
  </script>
</div>
</div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">	<!-- combined middle -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1637526428658-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1637526428658-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637526428658-0'); });
  </script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- --------combined bottom----------->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1637527324857-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1637527324857-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637527324857-0'); });
  </script>
</div></div></aside><aside class="td_block_template_1 widget widget_sc_event_list_widget"><h4 class="block-title"><span>BUSINESS EVENTS</span></h4><div id="sc_list_wrap"><ul class="sc_events_list"><li class="sc_event post-156199 type-sc_event status-publish "><a href="https://westfaironline.com/events/stephen-kellogg/" class="sc_event_link"><span class="sc_event_title">Stephen Kellogg</span></a><span class="sc_event_date"><time datetime="2022-12-29+0000" title="2022-12-29+0000" data-timezone="floating">December 29, 2022</time></span><br class="clear"></li><li class="sc_event post-156967 type-sc_event status-publish "><a href="https://westfaironline.com/events/21st-annual-rays-polar-bear-plunge/" class="sc_event_link"><span class="sc_event_title">21st Annual Ray’s Polar Bear Plunge</span></a><span class="sc_event_date"><time datetime="2023-01-01+0000" title="2023-01-01+0000" data-timezone="floating">January 1, 2023</time></span><br class="clear"></li><li class="sc_event post-156959 type-sc_event status-publish "><a href="https://westfaironline.com/events/affordable-care-act-insurance-enrollment/" class="sc_event_link"><span class="sc_event_title">Affordable Care Act Insurance Enrollment</span></a><span class="sc_event_date"><time datetime="2023-01-06+0000" title="2023-01-06+0000" data-timezone="floating">January 6, 2023</time></span><br class="clear"></li><li class="sc_event post-156972 type-sc_event status-publish "><a href="https://westfaironline.com/events/music-light-show-in-the-vines/" class="sc_event_link"><span class="sc_event_title">Music Light Show in the Vines</span></a><span class="sc_event_date"><time datetime="2023-01-06+0000" title="2023-01-06+0000" data-timezone="floating">January 6, 2023</time></span><br class="clear"></li><li class="sc_event post-156955 type-sc_event status-publish "><a href="https://westfaironline.com/events/grand-marshals-ball-at-gaelic-american-club/" class="sc_event_link"><span class="sc_event_title">Grand Marshal&#8217;s Ball at Gaelic American Club</span></a><span class="sc_event_date"><time datetime="2023-01-07+0000" title="2023-01-07+0000" data-timezone="floating">January 7, 2023</time></span><br class="clear"></li><li class="sc_event post-156957 type-sc_event status-publish "><a href="https://westfaironline.com/events/iphone-photography-workshop-at-the-carriage-barn/" class="sc_event_link"><span class="sc_event_title">iPhone Photography Workshop At The Carriage Barn</span></a><span class="sc_event_date"><time datetime="2023-01-14+0000" title="2023-01-14+0000" data-timezone="floating">January 14, 2023</time></span><br class="clear"></li><li class="sc_event post-156953 type-sc_event status-publish "><a href="https://westfaironline.com/events/2023-barrel-aged-beer-festival/" class="sc_event_link"><span class="sc_event_title">2023 Barrel Aged Beer Festival</span></a><span class="sc_event_date"><time datetime="2023-01-14+0000" title="2023-01-14+0000" data-timezone="floating">January 14, 2023</time></span><br class="clear"></li><li class="sc_event post-156961 type-sc_event status-publish "><a href="https://westfaironline.com/events/qc-annual-mlk-day-celebration-with-samara-joy/" class="sc_event_link"><span class="sc_event_title">QC Annual MLK Day Celebration with Samara Joy</span></a><span class="sc_event_date"><time datetime="2023-01-15+0000" title="2023-01-15+0000" data-timezone="floating">January 15, 2023</time></span><br class="clear"></li></ul></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-152822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152822"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Westfair Business Publications                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

        <div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-big">
            <!-- Mailchimp Top Bar v1.5.6 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
            <div class="mctb-bar" >
                <form method="post" >
					                    <label class="mctb-label" for="mailchimp-top-bar__email">  Don't miss the stories that matter most. Sign up for our free newsletter.  </label>
					                    <input type="email" name="email"
                           placeholder="Email address"
                           class="mctb-email" required id="mailchimp-top-bar__email"/>
                    <input type="text" name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off"
                           tabindex="-1" class="mctb-email-confirm"/>
					                    <input type="submit" value="Subscribe"
                           class="mctb-button"/>
					                    <input type="hidden" name="_mctb" value="1"/>
                    <input type="hidden" name="_mctb_no_js" value="1"/>
                    <input type="hidden" name="_mctb_timestamp" value="1672225330"/>
                </form>
				            </div>
            <!-- / Mailchimp Top Bar -->
        </div>
		

    <!--

        Theme: Newsmag by tagDiv.com 2022
        Version: 5.2.3 (rara)
        Deploy mode: deploy
        
        uid: 63ac2232ee9d9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 90px;
            left: calc((100% - 1280px) / 2);
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 90px;
            right: calc((100% - 1280px) / 2);
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 90px;
            display:none;
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 0;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            position: fixed;
            top: 0;
           display:none;
        }
.adsense-120x600-right
        {
            position: fixed;
            top: 0;
            display:none;
        }
}
</style>

    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.2' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.2' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='sc-feeds-terms-js-extra'>
/* <![CDATA[ */
var sc_feeds_vars = {"ui":"<div class=\"sc-key-wrapper sc-google\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-google\">Google Calendar<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-google\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/www.google.com\/calendar\/render?cid=webcal%3A%2F%2Fwestfaironline.com%2Fevents%2Fics%2F\"\n\n\t\t\t><a href=\"https:\/\/www.google.com\/calendar\/render?cid=webcal%3A%2F%2Fwestfaironline.com%2Fevents%2Fics%2F\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-microsoft\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-microsoft\">Microsoft Outlook<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-microsoft\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-apple\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-apple\">Apple Calendar<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-apple\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-webcal\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-webcal\">WebCal<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-webcal\" readonly=\"readonly\" class=\"sc-feed\" value=\"webcal:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"webcal:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-download\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-download\">Download<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-download\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/westfaironline.com\/events\/ics\/?download=1\"\n\n\t\t\t><a href=\"https:\/\/westfaironline.com\/events\/ics\/?download=1\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div><div class=\"sc-key-wrapper sc-direct\">\n\n\t\t<label class=\"sc-label\" for=\"sc-feed-url-direct\">Direct<\/label>\n\n\t\t<span class=\"sc-url-wrapper\">\n\t\t\t<button class=\"sc-copy button-link dashicons dashicons-clipboard\" title=\"Copy\">\n\t\t\t\t<span class=\"screen-reader-text\">Copy<\/span>\n\t\t\t<\/button\n\n\t\t\t><input name=\"sc-feed-url-direct\" readonly=\"readonly\" class=\"sc-feed\" value=\"https:\/\/westfaironline.com\/events\/ics\/\"\n\n\t\t\t><a href=\"https:\/\/westfaironline.com\/events\/ics\/\" target=\"_blank\" class=\"sc-visit button-link dashicons dashicons-external\" title=\"Visit\"><span class=\"screen-reader-text\">Visit<\/span><\/a>\n\t\t<\/span>\n\n\t<\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/js/term-ical.js?ver=1.3.1' id='sc-feeds-terms-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/sc-calendar-feeds/sc-calendar-feeds/includes/common/assets/js/modal.js?ver=1.3.1' id='sc-feeds-modal-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mailchimp-top-bar-js-extra'>
/* <![CDATA[ */
var mctb = {"cookieLength":"365","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.js?ver=1.5.6' id='mailchimp-top-bar-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script defer type='text/javascript' src='https://westfaironline.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669935010' id='akismet-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>