<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Priceline takeover rumors help bump up TripAdvisor shares - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2017/03/Trip-Advisor.png" /><meta name="author" content="Phil Hall">

<!-- This site is optimized with the Yoast SEO Premium plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Priceline takeover rumors help bump up TripAdvisor shares - Westfair Communications" />
<meta property="og:description" content="However, stories on a potential acquisition have been bubbling for two years." />
<meta property="og:url" content="https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="acquisition" />
<meta property="article:tag" content="Priceline Group" />
<meta property="article:tag" content="rumors" />
<meta property="article:tag" content="TripAdvisor" />
<meta property="article:tag" content="Wall Street" />
<meta property="article:section" content="Banking &amp; Finance" />
<meta property="article:published_time" content="2017-03-24T11:43:30-04:00" />
<meta property="article:modified_time" content="2017-03-28T15:21:06-04:00" />
<meta property="og:updated_time" content="2017-03-28T15:21:06-04:00" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2017/03/Trip-Advisor.png" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2017/03/Trip-Advisor.png" />
<meta property="og:image:width" content="761" />
<meta property="og:image:height" content="422" />
<meta property="DC.date.issued" content="2017-03-24T11:43:30-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Priceline takeover rumors help bump up TripAdvisor shares Comments Feed" href="https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.3' type='text/css' media='print' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://westfaironline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='https://westfaironline.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Black%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/87066\/priceline-takeover-rumors-help-bump-up-tripadvisor-shares\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/westfaironline.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=87066' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F87066%2Fpriceline-takeover-rumors-help-bump-up-tripadvisor-shares%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F87066%2Fpriceline-takeover-rumors-help-bump-up-tripadvisor-shares%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="NextGEN" version="2.2.12" /> -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://westfaironline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-25455784-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- ad container -->
<!-- ad Combined Top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1491069464278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- ad Combined middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1491069657543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Combined bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1491069701306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Top_300X250', [300, 250], 'div-gpt-ad-1491086150165-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Middle_300X250', [300, 250], 'div-gpt-ad-1491080597759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Bottom_300X250', [300, 250], 'div-gpt-ad-1491080715279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Top_300X250', [300, 250], 'div-gpt-ad-1500906437394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Middle_300X250', [300, 250], 'div-gpt-ad-1500906665542-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Bottom_300X250', [300, 250], 'div-gpt-ad-1500906762111-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad combined top -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1491092348302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /ad container -->	
</head>

<body class="post-template-default single single-post postid-87066 single-format-standard pmpro-body-has-access priceline-takeover-rumors-help-bump-up-tripadvisor-shares single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87444"><a href="https://westfaironline.com/news-all/">Combined</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1/">WCBJ</a></li>
	<li id="menu-item-87505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/news/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &#038; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-87371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87371"><a href="https://westfaironline.com/feature-news/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-88431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li id="menu-item-88432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li id="menu-item-87474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li id="menu-item-87475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li id="menu-item-87476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li id="menu-item-88433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88433"><a href="https://westfaironline.com/category/good-things-happening-westchester/">Good Things Westchester</a></li>
	<li id="menu-item-90680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90680"><a href="https://westfaironline.com/category/good-things-happening-fairfield/">Good Things Fairfield</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-88436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li id="menu-item-88437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li id="menu-item-87480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87480"><a href="#">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
<li id="menu-item-87484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87484"><a href="#">LISTS/BIZ DIR.<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87492"><a href="https://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-87488" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li id="menu-item-87490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87490"><a href="https://westfaironline.com/directory/">Biz Directory</a></li>
	<li id="menu-item-87493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87493"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-87495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87495"><a href="https://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
</ul>
</li>
<li id="menu-item-87487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87487"><a href="#">MEMBERS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-88877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88877"><a href="https://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives-2/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	<li id="menu-item-87486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87486"><a href="https://westfaironline.com/records-section/">Records Section</a></li>
	<li id="menu-item-87496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87496"><a href="https://westfaironline.com/premium-content/book-of-lists2/">Book of Lists</a></li>
	<li id="menu-item-87497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87497"><a href="https://westfaironline.com/weekly-lists-members/">Weekly Lists</a></li>
	<li id="menu-item-87498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87498"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads New</a></li>
</ul>
</li>
<li id="menu-item-87499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87499"><a href="#">SUBSCRIBE<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87500"><a href="https://westfaironline.com/become-a-member/">Become a Member</a></li>
	<li id="menu-item-87501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87501"><a href="https://westfaironline.com/digital-free-trial/">Digital Free Trial</a></li>
	<li id="menu-item-87502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87502"><a href="https://westfaironline.com/home/free-trial/">Print Free Trial</a></li>
</ul>
</li>
<li id="menu-item-87531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87531"><a href="#">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-87533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87533"><a href="https://westfaironline.com/events/">Upcoming Events</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, September 28, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/home/contact/">Contact</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://westfaironline.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/https://westfaironline.com/news-all/">
                <img src="https://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png" alt="" title="Westfair"/>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1491092348302-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491092348302-0'); });
</script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png" alt="" title="Westfair"/>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/news-all/">Combined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1/">WCBJ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/news/industries/">Industries</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &#038; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &#038; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &#038; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &#038; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87371"><a href="https://westfaironline.com/feature-news/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88433"><a href="https://westfaironline.com/category/good-things-happening-westchester/">Good Things Westchester</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-90680"><a href="https://westfaironline.com/category/good-things-happening-fairfield/">Good Things Fairfield</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87480"><a href="#">VIDEOS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87484"><a href="#">LISTS/BIZ DIR.</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87492"><a href="https://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87490"><a href="https://westfaironline.com/directory/">Biz Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87493"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87495"><a href="https://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87487"><a href="#">MEMBERS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88877"><a href="https://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives-2/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87486"><a href="https://westfaironline.com/records-section/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87496"><a href="https://westfaironline.com/premium-content/book-of-lists2/">Book of Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87497"><a href="https://westfaironline.com/weekly-lists-members/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87498"><a href="https://westfaironline.com/sales-leads-new/">Sales Leads New</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87499"><a href="#">SUBSCRIBE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87500"><a href="https://westfaironline.com/become-a-member/">Become a Member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87501"><a href="https://westfaironline.com/digital-free-trial/">Digital Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87502"><a href="https://westfaironline.com/home/free-trial/">Print Free Trial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87531"><a href="#">EVENTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87533"><a href="https://westfaironline.com/events/">Upcoming Events</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-87066" class="post-87066 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-fairfield category-latest-news category-technology category-travel-tourism tag-acquisition tag-priceline-group tag-rumors tag-tripadvisor tag-wall-street pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Banking &amp;amp; Finance" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://westfaironline.com/category/banking-finance/">
                                  <span itemprop="name">Banking &amp; Finance</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Priceline takeover rumors help bump up TripAdvisor shares</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/fairfield/">Fairfield</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/technology/">Technology</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/travel-tourism/">Travel &amp; Tourism</a></li></ul>
            <header>
                <h1 class="entry-title">Priceline takeover rumors help bump up TripAdvisor shares</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/philhall/">Phil Hall</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-24T11:43:30+00:00" >March 24, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestfaironline.com%2F87066%2Fpriceline-takeover-rumors-help-bump-up-tripadvisor-shares%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Priceline+takeover+rumors+help+bump+up+TripAdvisor+shares&url=https%3A%2F%2Fwestfaironline.com%2F87066%2Fpriceline-takeover-rumors-help-bump-up-tripadvisor-shares%2F&via=Westfair+Communications"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/&amp;media=https://westfaironline.com/wp-content/uploads/2017/03/Trip-Advisor.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Priceline+takeover+rumors+help+bump+up+TripAdvisor+shares%20-%20https%3A%2F%2Fwestfaironline.com%2F87066%2Fpriceline-takeover-rumors-help-bump-up-tripadvisor-shares%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <p>Rumors that Norwalk-based <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="http://ir.pricelinegroup.com/index.cfm?_ga=1.138324336.1324719504.1490370050">Priceline Group Inc.</a></span></span> is planning to acquire <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.tripadvisor.com">TripAdvisor Inc.</a></span></span> is being credited for giving the latter’s stock a 2.54 percent bump on Thursday, closing at $42.42 per share.</p>
<p><img class="alignleft wp-image-87086" src="https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-600x187.png" alt="" width="241" height="75" srcset="https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-600x187.png 600w, https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-150x46.png 150w, https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-300x93.png 300w, https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-768x239.png 768w, https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group-200x62.png 200w, https://westfaironline.com/wp-content/uploads/2017/03/Priceline-Group.png 401w" sizes="(max-width: 241px) 100vw, 241px" />Investment sites including <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.zacks.com/stock/news/253931/tripadvisor-trip-rallies-on-priceline-merger-talk" target="_blank">Zacks.com</a></span></span> and <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.benzinga.com/news/17/03/9211956/wall-streets-m-a-chatter-from-march-23-citrix-dow-dupont-tripadvisor" target="_blank">Benzinga</a></span></span> gave sole credit for TripAdvisor&#8217;s stock performance to unconfirmed reports that the companies are in conversation regarding a union. Talk about Priceline taking over TripAdvisor, headquartered in Needham, Massachusetts,  has become somewhat long in the tooth – <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="https://www.bloomberg.com/news/articles/2015-02-03/malone-s-tripadvisor-may-be-priceline-s-for-the-taking-real-m-a" target="_blank">Bloomberg</a></span></span> speculated on a potential transaction back in February 2015. But, in this case, old news was good news for TripAdvisor, if only for a day: the financial website <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="http://investorplace.com/2017/03/tripadvisor-inc-trip-stock-hops-on-ma-hope/#.WNUVv4WcGUk" target="_blank">InvestorPlace</a></span></span> noted that the company’s shares have plummeted by more than 60 percent since hitting a peak in 2014, which includes a 31 percent drop in the past year and an 8 percent year-to-date downfall.</p>
<p>However, the gossip-fueled talk did little to help Priceline’s shares. According to <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="http://money.cnn.com/quote/quote.html?symb=PCLN" target="_blank">CNN Money</a></span></span>, the company&#8217;s shares dipped yesterday by 0.21 percent to close at $1,748 per share.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/acquisition/">acquisition</a></li><li><a href="https://westfaironline.com/tag/priceline-group/">Priceline Group</a></li><li><a href="https://westfaironline.com/tag/rumors/">rumors</a></li><li><a href="https://westfaironline.com/tag/tripadvisor/">TripAdvisor</a></li><li><a href="https://westfaironline.com/tag/wall-street/">Wall Street</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/87084/connecticut-state-colleges-and-universities-seeks-tuition-hike/">Connecticut State Colleges and Universities seeks tuition hike</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/87074/job-losses-in-lower-hudson-valley-narrow-in-february/">Job losses in Lower Hudson Valley narrow in February</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/philhall/"><img alt='' src='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/philhall/">Phil Hall</a></span></div><div class="td-author-url"><a href="http://westfaironline.com/">http://westfaironline.com/</a></div><div class="td-author-description">Phil Hall is a former United Nations-based reporter for Fairchild Broadcast News, the author of seven books, the host of the SoundCloud podcast "The Online Movie Show" and a writer with credits in The New York Times, New York Daily News and Wired.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Hall"></span><meta itemprop="datePublished" content="2017-03-24T11:43:30+00:00"><meta itemprop="dateModified" content="2017-03-28T15:21:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://westfaironline.com/wp-content/uploads/2017/03/JournalsCombinedLogo.png"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Priceline takeover rumors help bump up TripAdvisor shares"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2017/03/Trip-Advisor.png"><meta itemprop="width" content="761"><meta itemprop="height" content="422"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_59cd675293031 = new tdBlock();
block_td_uid_4_59cd675293031.id = "td_uid_4_59cd675293031";
block_td_uid_4_59cd675293031.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59cd675293031_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59cd675293031_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":87066,"live_filter_cur_post_author":"3310"}';
block_td_uid_4_59cd675293031.td_column_number = "3";
block_td_uid_4_59cd675293031.block_type = "td_block_related_posts";
block_td_uid_4_59cd675293031.post_count = "3";
block_td_uid_4_59cd675293031.found_posts = "14689";
block_td_uid_4_59cd675293031.header_color = "";
block_td_uid_4_59cd675293031.ajax_pagination_infinite_stop = "";
block_td_uid_4_59cd675293031.max_num_pages = "4897";
tdBlocksArray.push(block_td_uid_4_59cd675293031);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_59cd675293031_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59cd675293031" ><h4 class="td-related-title"><a id="td_uid_5_59cd6752acb05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59cd675293031" href="#">RELATED ARTICLES</a><a id="td_uid_6_59cd6752acb49" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59cd675293031" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59cd675293031 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/94375/future-healthcare-systems/" rel="bookmark" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport"/></a></div>                <a href="https://westfaironline.com/category/fairfield/" class="td-post-category">Fairfield</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94375/future-healthcare-systems/" rel="bookmark" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport">Future Healthcare Systems debuts medical waste processing plant in Bridgeport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/94257/new-york-school-for-the-deaf-shows-no-signs-of-decline-at-200-years/" rel="bookmark" title="New York School for the Deaf shows no signs of decline at 200 years"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="school for the deaf" title="New York School for the Deaf shows no signs of decline at 200 years"/></a></div>                <a href="https://westfaironline.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94257/new-york-school-for-the-deaf-shows-no-signs-of-decline-at-200-years/" rel="bookmark" title="New York School for the Deaf shows no signs of decline at 200 years">New York School for the Deaf shows no signs of decline at 200 years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/94344/making-good-promise-malloy-vetoes-gop-budget/" rel="bookmark" title="Making good on promise, Gov. Malloy vetoes GOP budget"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="dannel malloy state budget veto" title="Making good on promise, Gov. Malloy vetoes GOP budget"/></a></div>                <a href="https://westfaironline.com/category/economy/" class="td-post-category">Economy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94344/making-good-promise-malloy-vetoes-gop-budget/" rel="bookmark" title="Making good on promise, Gov. Malloy vetoes GOP budget">Making good on promise, Gov. Malloy vetoes GOP budget</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59cd675293031" data-td_block_id="td_uid_4_59cd675293031"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59cd675293031" data-td_block_id="td_uid_4_59cd675293031"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td-pb-padding-side">
                <h4 class="td-comments-title "><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list td-pb-padding-side">
                            <li class="comment " id="comment-527201">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/47470bb81c5af085ef23811bec21caec?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47470bb81c5af085ef23811bec21caec?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite><a href='http://MSN' rel='external nofollow' class='url'>Ralph Petrillo</a></cite>

                    <a class="comment-link" href="#comment-527201">
                        <time pubdate="1506547150">September 27, 2017 at 5:19 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>It is funny but I expect a takeover of Priceline soon. It has fallen 12% in the last five weeks and would not be surprised to see Google take it over for 2250 to 2350 a share.</p>
                </div>

	            <div class="comment-meta" id="comment-527201">
                    <a rel='nofollow' class='comment-reply-link' href='https://westfaironline.com/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/?replytocom=527201#respond' onclick='return addComment.moveForm( "comment-527201", "527201", "respond", "87066" )' aria-label='Reply to Ralph Petrillo'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/87066/priceline-takeover-rumors-help-bump-up-tripadvisor-shares/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87066' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76d45656cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59cd6752b4723_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59cd6752b4723" ><script>var block_td_uid_7_59cd6752b4723 = new tdBlock();
block_td_uid_7_59cd6752b4723.id = "td_uid_7_59cd6752b4723";
block_td_uid_7_59cd6752b4723.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19035","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59cd6752b4723_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59cd6752b4723_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59cd6752b4723.td_column_number = "1";
block_td_uid_7_59cd6752b4723.block_type = "td_block_7";
block_td_uid_7_59cd6752b4723.post_count = "5";
block_td_uid_7_59cd6752b4723.found_posts = "3941";
block_td_uid_7_59cd6752b4723.header_color = "#";
block_td_uid_7_59cd6752b4723.ajax_pagination_infinite_stop = "";
block_td_uid_7_59cd6752b4723.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_7_59cd6752b4723);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_7_59cd6752b4723 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/94375/future-healthcare-systems/" rel="bookmark" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/09/Future_Healthcare_Systems-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94375/future-healthcare-systems/" rel="bookmark" title="Future Healthcare Systems debuts medical waste processing plant in Bridgeport">Future Healthcare Systems debuts medical waste processing plant in Bridgeport</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T14:20:12+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/94257/new-york-school-for-the-deaf-shows-no-signs-of-decline-at-200-years/" rel="bookmark" title="New York School for the Deaf shows no signs of decline at 200 years"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/09/Deaf_school_students-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="school for the deaf" title="New York School for the Deaf shows no signs of decline at 200 years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94257/new-york-school-for-the-deaf-shows-no-signs-of-decline-at-200-years/" rel="bookmark" title="New York School for the Deaf shows no signs of decline at 200 years">New York School for the Deaf shows no signs of decline...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T14:13:34+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/94344/making-good-promise-malloy-vetoes-gop-budget/" rel="bookmark" title="Making good on promise, Gov. Malloy vetoes GOP budget"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/06/Dannel_Malloy-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="dannel malloy state budget veto" title="Making good on promise, Gov. Malloy vetoes GOP budget"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94344/making-good-promise-malloy-vetoes-gop-budget/" rel="bookmark" title="Making good on promise, Gov. Malloy vetoes GOP budget">Making good on promise, Gov. Malloy vetoes GOP budget</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T13:25:55+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/94292/strategic-capital-tops-hudson-park-yonkers/" rel="bookmark" title="Strategic Capital tops out Hudson Park in Yonkers"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/Hudson_Park_yonkers-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/Hudson_Park_yonkers-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/Hudson_Park_yonkers-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/Hudson_Park_yonkers-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/09/Hudson_Park_yonkers-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="hudson park topping off" title="Strategic Capital tops out Hudson Park in Yonkers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94292/strategic-capital-tops-hudson-park-yonkers/" rel="bookmark" title="Strategic Capital tops out Hudson Park in Yonkers">Strategic Capital tops out Hudson Park in Yonkers</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T12:11:09+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/94271/non-operating-income-helps-ct-hospitals-post-fiscal-16-improvements/" rel="bookmark" title="Non-operating income helps CT hospitals post fiscal &#8217;16 improvements"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2017/09/stamford_hospital-1-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2017/09/stamford_hospital-1-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2017/09/stamford_hospital-1-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2017/09/stamford_hospital-1-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2017/09/stamford_hospital-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Non-operating income helps CT hospitals post fiscal &#8217;16 improvements"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/94271/non-operating-income-helps-ct-hospitals-post-fiscal-16-improvements/" rel="bookmark" title="Non-operating income helps CT hospitals post fiscal &#8217;16 improvements">Non-operating income helps CT hospitals post fiscal &#8217;16 improvements</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T10:27:49+00:00" >September 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1491069464278-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069464278-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1491069657543-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069657543-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1491069701306-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069701306-0'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/home/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="http://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-87778" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87778"><a href="https://westfaironline.com/become-a-member/">SUBSCRIBE</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/home/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/home/contact/">CONTACT</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Westfair Business Publications                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php","nonce":"7b722060de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart.js?ver=2.6.0'></script>
<script type='text/javascript' src='//westfaironline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//westfaironline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/87066\/priceline-takeover-rumors-help-bump-up-tripadvisor-shares\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/87066\/priceline-takeover-rumors-help-bump-up-tripadvisor-shares\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_7716a1bc98bd8f43ed66fe97ccfb8594"};
/* ]]> */
</script>
<script type='text/javascript' src='//westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
		<!-- Memberships powered by Paid Memberships Pro v1.9.3.
 -->
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 59cd6752cdc2b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
        }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87066]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westfaironline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westfaironline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>