<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Navigating the pandemic-era funding options - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A consideration of the different lending products available for business owners running their operations amid the continued uncertainty of the Covid-19 pandemic."/>
<link rel="canonical" href="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navigating the pandemic-era funding options - Westfair Communications" />
<meta property="og:description" content="A consideration of the different lending products available for business owners running their operations amid the continued uncertainty of the Covid-19 pandemic." />
<meta property="og:url" content="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="equipment financing" />
<meta property="article:tag" content="funding" />
<meta property="article:tag" content="lending" />
<meta property="article:tag" content="lines of credit" />
<meta property="article:tag" content="pandemic" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2022-01-15T09:20:35-05:00" />
<meta property="article:modified_time" content="2022-01-14T14:16:44-05:00" />
<meta property="og:updated_time" content="2022-01-14T14:16:44-05:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="899" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A consideration of the different lending products available for business owners running their operations amid the continued uncertainty of the Covid-19 pandemic." />
<meta name="twitter:title" content="Navigating the pandemic-era funding options - Westfair Communications" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"https:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Navigating the pandemic-era funding options Comments Feed" href="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-25455784-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://westfaironline.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C500%2C700%7CArchivo+Black%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=0fe9cb73aa46d3a29525bf84e0d8d0e9' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false","ua":"UA-25455784-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25455784-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["westfaironline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25455784-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/144187" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=144187' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westfaironline.com\/wp-admin\/","wpRestNonce":"ef97d579ca","wpRestUrl":"https:\/\/westfaironline.com\/wp-json\/","permalinkStructure":"\/%post_id%\/%postname%\/"};
			</script>
			
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '759902111314490', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=759902111314490&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2855551179968478" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://westfaironline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/category/banking-finance/",
                    "name": "Banking &amp; Finance"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/",
                    "name": "Navigating the pandemic-era funding options"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-144187 single-format-standard pmpro-body-has-access navigating-the-pandemic-era-funding-options global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
    
        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WESTCHESTER</a></li>
<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FAIRFIELD</a></li>
<li id="menu-item-137908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137908"><a href="#">E-EDITIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li id="menu-item-137910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">ADVERTORIALS</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142430"><a href="https://westfaironline.com/category/video-interviews/">Video Interviews</a></li>
</ul>
</li>
<li id="menu-item-144497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144497"><a href="#">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-143163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
	<li id="menu-item-139337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li id="menu-item-133520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li id="menu-item-135904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-123616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123616"><a href="#">SUBSCRIBE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li id="menu-item-123727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-138728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </form>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, January 15, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li id="menu-item-134091" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134091"><a href="https://westfaironline.com/membership-account/">My Account</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/">
                <img  alt="" title="Westfair" width="600" height="125" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair" width="600" height="125"/></noscript>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p tdi_1 td_block_template_1"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1637525357909-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1637525357909-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637525357909-0'); });
  </script>
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WESTCHESTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FAIRFIELD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-137908"><a href="#">E-EDITIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">ADVERTORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142430"><a href="https://westfaironline.com/category/video-interviews/">Video Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-144497"><a href="#">EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-143163"><a href="https://westfaironline.com/40under40-2022/">2022 FORTY UNDER 40</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123616"><a href="#">SUBSCRIBE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-144187" class="post-144187 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-economy category-fairfield category-latest-news tag-equipment-financing tag-funding tag-lending tag-lines-of-credit tag-pandemic pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Banking &amp;amp; Finance" class="entry-crumb" href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Navigating the pandemic-era funding options</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/economy/">Economy</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/fairfield/">Fairfield</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/latest-news/">Latest News</a></li></ul>
            <header>
                <h1 class="entry-title">Navigating the pandemic-era funding options</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/jlabatemdavies/">Jake Labate &amp; Michael C. Davies</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-15T09:20:35-05:00" >January 15, 2022</time></span>                                                                            </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/" data-a2a-title="Navigating the pandemic-era funding options"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F&amp;linkname=Navigating%20the%20pandemic-era%20funding%20options" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F&amp;linkname=Navigating%20the%20pandemic-era%20funding%20options" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F&amp;linkname=Navigating%20the%20pandemic-era%20funding%20options" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwestfaironline.com%2F144187%2Fnavigating-the-pandemic-era-funding-options%2F&amp;linkname=Navigating%20the%20pandemic-era%20funding%20options" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_144504" aria-describedby="caption-attachment-144504" style="width: 300px" class="wp-caption alignleft"><img   alt="" width="300" height="225" data-srcset="https://westfaironline.com/wp-content/uploads/2022/01/loan-300x225.jpg 300w, https://westfaironline.com/wp-content/uploads/2022/01/loan-600x450.jpg 600w, https://westfaironline.com/wp-content/uploads/2022/01/loan-768x576.jpg 768w, https://westfaironline.com/wp-content/uploads/2022/01/loan-1536x1151.jpg 1536w, https://westfaironline.com/wp-content/uploads/2022/01/loan-560x420.jpg 560w, https://westfaironline.com/wp-content/uploads/2022/01/loan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2022/01/loan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2022/01/loan-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2022/01/loan-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2022/01/loan-640x480.jpg 640w, https://westfaironline.com/wp-content/uploads/2022/01/loan-681x510.jpg 681w, https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg 1200w"  data-src="https://westfaironline.com/wp-content/uploads/2022/01/loan-300x225.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-144504 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-144504" src="https://westfaironline.com/wp-content/uploads/2022/01/loan-300x225.jpg" alt="" width="300" height="225" srcset="https://westfaironline.com/wp-content/uploads/2022/01/loan-300x225.jpg 300w, https://westfaironline.com/wp-content/uploads/2022/01/loan-600x450.jpg 600w, https://westfaironline.com/wp-content/uploads/2022/01/loan-768x576.jpg 768w, https://westfaironline.com/wp-content/uploads/2022/01/loan-1536x1151.jpg 1536w, https://westfaironline.com/wp-content/uploads/2022/01/loan-560x420.jpg 560w, https://westfaironline.com/wp-content/uploads/2022/01/loan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2022/01/loan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2022/01/loan-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2022/01/loan-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2022/01/loan-640x480.jpg 640w, https://westfaironline.com/wp-content/uploads/2022/01/loan-681x510.jpg 681w, https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-144504" class="wp-caption-text">Image by Capri23Auto / Pixabay</figcaption></figure>
<p>Covid-19 has taken a toll on us all and many business owners are wondering how to navigate future variants and lockdowns. Due to the severe impact on the economy, you may be wondering how to generate liquidity for your small-business and stay strong through the pandemic.</p>
<p>Fortunately, if you know your loan options, you have fantastic opportunities to borrow the money you need to drive your business forward. All you need is the knowledge to navigate your liquidity options and the resources to set you up with the appropriate loan provider.</p>
<p>This article will cover the most popular loan options for small business owners looking to generate liquidity during Covid-19. We will cover six options for gaining access to short-to mid-term capital, listing the advantages and disadvantages of each.</p>
<p><b>Short-Term Loans</b></p>
<p>Short-term loans offer versatility and flexibility for small-business owners. With this option, businesses borrow money according to the cash flow they plan to repay at regular intervals with interest. In general, short-term loans need to be paid off within three to 15 months and range from $2,500 to $500,000.</p>
<p>As an unsecured loan, short-term loans don’t require collateral and allow small business owners many options with how they use their added liquidity. However, due to being unsecured, these loans have higher interest, offer less money, and are more challenging to get from traditional banks.</p>
<p>On one hand, short-term loans are low risk for the borrower because they generally do not require collateral. Additionally, these loans offer flexibility in spending cash, such as purchasing equipment, managing cash flow, or paying off credit cards to improve credit. But on the other hand, higher interest rates and a short time to pay back the loan are the main trade-offs for the versatility of short-term loans. And traditional banks often avoid offering these loans to business owners due to their risk, although alternative lenders are less risk averse.</p>
<p><b>Mid-Term Loans</b></p>
<p>Unlike short-term loans, mid-term loans aren’t as flexible but allow repayment over two to five years. Generally, these loans have a fixed interest rate with monthly payments, and the borrower must agree to the lender’s payback terms before receiving the loan. While the interest rate isn’t as high as short-term loans, depending on the length of the loan and amount borrowed, rates could vary between 5% and 30%.</p>
<p>Mid-term loans are best for businesses with good credit who have already established themselves and are ready to grow. The payback period and flexible interest rates allow small business owners looking to scale a unique opportunity to get the liquidity they need.</p>
<p>The positive aspect of this strategy is a flexible repayment period allows for consistent repayment of the loan, and borrowers can prepay the loan off with no penalties. Additionally, fixed interest rates throughout the repayment period offer even more consistency for repayment.</p>
<p>However, businesses generally need at least two years in operation, a 650+ credit score and $250,000 in annual revenue, and banks are also not rushing to offer these products to businesses.</p>
<p><b>Line of Credit</b></p>
<p>Business lines of credit (LOC) offer the most flexibility in terms of liquidity. Rather than taking out a loan at a fixed rate, borrowers have a pool of capital to draw from and payback as they need it. You can tap into the money at any time, and you only need to pay back what you borrowed at the agreed-upon rate.</p>
<p>Because of the unforeseen toll Covid-19 has taken on businesses, access to LOCs makes it a desirable option for entrepreneurs — and LOCs are easier to qualify for than traditional loans. Unfortunately, LOCs offer higher interest rates, lower cash funds, and higher risk for the lender.</p>
<p>They also require good credit score and annual revenue, or collateral, in order to qualify, and they may require setup fees and ongoing paperwork to ensure your business is in good standing.</p>
<p><b>Personal Loans for Your Business</b></p>
<p>Similar to LOCs, personal loans are an excellent option to cover short-term expenses and cover emergency liquidity needs. The main difference is these are loans with a fixed withdrawal amount and payback plan. Because personal loans are unsecured and don’t require collateral, they are more challenging to qualify for and have higher interest rates than longer-term loans.</p>
<p>Despite this, as long as you qualify, you can receive the money within days and have the flexibility to use your liquidity on whatever your business needs. However, these loans require a 700+ credit score and at least $50,000 in yearly personal income, and the interest rates are higher because they offer more risk to the lender.</p>
<p><b>Equipment Financing</b></p>
<p>For businesses that use a lot of equipment and frequently upgrade and replace that equipment, equipment financing is a great way to add in much-needed liquidity. These loans are specifically designed for significant equipment such as vehicles, printers, or restaurant ovens.</p>
<p>Equipment financing involves taking out a loan for the equipment in question and using the equipment as collateral for the loan. If, for example, you are approved for 75% of the equipment cost, you can buy the equipment for 25% value and pay off the amount borrowed with interest and principal.</p>
<p>With this strategy, business owners can be approved for loans up to 100% of equipment value with low-interest rates and be funded within 48 hours, and borrowers can repay equipment financing up to 10 years or more. But be aware that a failure to pay on loan will lead to repossession of said equipment, and these loans often require a minimum credit score and outstanding revenue for two or more years.</p>
<p><b>Stacking 0% Business Credit Cards</b></p>
<p>Stacking business cards can be an excellent way to gain access to and move around liquidity, depending on your credit. Rather than acquiring a sizeable unsecured line of credit, you apply for multiple credit cards at 0% interest then put your business expenses on those cards where you can pay them back without interest. You can even use this method to pay off loans with high interest ahead of time and build up your credit quickly.</p>
<p>This strategy enables the borrower to enjoy flexibility in moving around your money to pay off multiple expenses. And it can be an effective way for savvy business owners to build credit and pay off larger loans without interest.</p>
<p>There is one big drawback: credit card stacking can temporarily lower your credit score while multiple lines are open, and failure to pay them off can result in a significant drop in score.</p>
<p><i>Jake Labate is president and Michael C. Davies is creative copywriter at Labate.io, a Westport-based marketing solutions firm. An earlier version appeared on the BitX Funding blog.</i></p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/equipment-financing/">equipment financing</a></li><li><a href="https://westfaironline.com/tag/funding/">funding</a></li><li><a href="https://westfaironline.com/tag/lending/">lending</a></li><li><a href="https://westfaironline.com/tag/lines-of-credit/">lines of credit</a></li><li><a href="https://westfaironline.com/tag/pandemic/">pandemic</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/144526/hospital-for-special-surgery-cures-scoreboard-need/">Hospital for Special Surgery cures scoreboard need</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/144185/reimagining-the-workplace-serendipity-labs-brings-new-coworking-approach-to-westport/">Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/jlabatemdavies/" aria-label="author-photo"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/5918acab117006980b20527d69284dd6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src='https://secure.gravatar.com/avatar/5918acab117006980b20527d69284dd6?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/5918acab117006980b20527d69284dd6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5918acab117006980b20527d69284dd6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/jlabatemdavies/">Jake Labate &amp; Michael C. Davies</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jake Labate &amp; Michael C. Davies"></span><meta itemprop="datePublished" content="2022-01-15T09:20:35-05:00"><meta itemprop="dateModified" content="2022-01-14T14:16:44-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Navigating the pandemic-era funding options"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2022/01/loan-scaled.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="899"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":144187,"live_filter_cur_post_author":"6840","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "24142";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "8048";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/144185/reimagining-the-workplace-serendipity-labs-brings-new-coworking-approach-to-westport/" rel="bookmark" class="td-image-wrap " title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport" ><img class="entry-thumb" src="" alt="" title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/Serendipity-Labs-1-3-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/fairfield/" class="td-post-category">Fairfield</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144185/reimagining-the-workplace-serendipity-labs-brings-new-coworking-approach-to-westport/" rel="bookmark" title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport">Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/144526/hospital-for-special-surgery-cures-scoreboard-need/" rel="bookmark" class="td-image-wrap " title="Hospital for Special Surgery cures scoreboard need" ><img class="entry-thumb" src="" alt="New scoreboard at Ebersole Rink in White Plains." title="Hospital for Special Surgery cures scoreboard need" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/HSS-Ebersole-Rink-6-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/latest-news/" class="td-post-category">Latest News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144526/hospital-for-special-surgery-cures-scoreboard-need/" rel="bookmark" title="Hospital for Special Surgery cures scoreboard need">Hospital for Special Surgery cures scoreboard need</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/144492/newburgh-contractor-demands-2-5m-for-west-point-veterinary-clinic-project/" rel="bookmark" class="td-image-wrap " title="Newburgh contractor demands $2.5M for West Point veterinary clinic project" ><img class="entry-thumb" src="" alt="" title="Newburgh contractor demands $2.5M for West Point veterinary clinic project" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/7545e3a5507986d2e663c7f234f90bce-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://westfaironline.com/category/construction/" class="td-post-category">Construction</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144492/newburgh-contractor-demands-2-5m-for-west-point-veterinary-clinic-project/" rel="bookmark" title="Newburgh contractor demands $2.5M for West Point veterinary clinic project">Newburgh contractor demands $2.5M for West Point veterinary clinic project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/144187/navigating-the-pandemic-era-funding-options/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144187' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b527dab01" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="69"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"LATEST NEWS","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"19035","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"8","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","title_tag":"","block_template_id":"","m6_tl":"","m6_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "8";
block_tdi_7.found_posts = "13611";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "1702";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144185/reimagining-the-workplace-serendipity-labs-brings-new-coworking-approach-to-westport/" rel="bookmark" class="td-image-wrap " title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport" ><img class="entry-thumb" src="" alt="" title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/Serendipity-Labs-1-3-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144185/reimagining-the-workplace-serendipity-labs-brings-new-coworking-approach-to-westport/" rel="bookmark" title="Reimagining the workplace: Serendipity Labs  brings new coworking approach to Westport">Reimagining the workplace: Serendipity Labs  brings new coworking approach to...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-15T09:30:56-05:00" >January 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/" rel="bookmark" class="td-image-wrap " title="Navigating the pandemic-era funding options" ><img class="entry-thumb" src="" alt="" title="Navigating the pandemic-era funding options" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/loan-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144187/navigating-the-pandemic-era-funding-options/" rel="bookmark" title="Navigating the pandemic-era funding options">Navigating the pandemic-era funding options</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-15T09:20:35-05:00" >January 15, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144526/hospital-for-special-surgery-cures-scoreboard-need/" rel="bookmark" class="td-image-wrap " title="Hospital for Special Surgery cures scoreboard need" ><img class="entry-thumb" src="" alt="New scoreboard at Ebersole Rink in White Plains." title="Hospital for Special Surgery cures scoreboard need" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/HSS-Ebersole-Rink-6-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144526/hospital-for-special-surgery-cures-scoreboard-need/" rel="bookmark" title="Hospital for Special Surgery cures scoreboard need">Hospital for Special Surgery cures scoreboard need</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T16:09:11-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144492/newburgh-contractor-demands-2-5m-for-west-point-veterinary-clinic-project/" rel="bookmark" class="td-image-wrap " title="Newburgh contractor demands $2.5M for West Point veterinary clinic project" ><img class="entry-thumb" src="" alt="" title="Newburgh contractor demands $2.5M for West Point veterinary clinic project" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/7545e3a5507986d2e663c7f234f90bce-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144492/newburgh-contractor-demands-2-5m-for-west-point-veterinary-clinic-project/" rel="bookmark" title="Newburgh contractor demands $2.5M for West Point veterinary clinic project">Newburgh contractor demands $2.5M for West Point veterinary clinic project</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T12:05:19-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144491/andrew-agwunobi-stepping-down-as-uconns-interim-president/" rel="bookmark" class="td-image-wrap " title="Andrew Agwunobi stepping down as UConn&#8217;s interim president" ><img class="entry-thumb" src="" alt="" title="Andrew Agwunobi stepping down as UConn&#8217;s interim president" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2021/06/Andrew_Agwunobi-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144491/andrew-agwunobi-stepping-down-as-uconns-interim-president/" rel="bookmark" title="Andrew Agwunobi stepping down as UConn&#8217;s interim president">Andrew Agwunobi stepping down as UConn&#8217;s interim president</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T10:57:54-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144476/united-way-plans-hybrid-in-person-and-virtual-summit/" rel="bookmark" class="td-image-wrap " title="United Way plans hybrid in-person and virtual summit" ><img class="entry-thumb" src="" alt="" title="United Way plans hybrid in-person and virtual summit" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2022/01/United-Way-100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144476/united-way-plans-hybrid-in-person-and-virtual-summit/" rel="bookmark" title="United Way plans hybrid in-person and virtual summit">United Way plans hybrid in-person and virtual summit</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T09:53:31-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144485/sba-approves-11m-in-hurricane-ida-financial-assistance-for-connecticut/" rel="bookmark" class="td-image-wrap " title="SBA approves $11M in Hurricane Ida financial assistance for Connecticut" ><img class="entry-thumb" src="" alt="Sone of the trash from Mamaroneck Avenue businesses in Mamaroneck on Sept. 3 after the recent flooding. Photo by Peter Katz." title="SBA approves $11M in Hurricane Ida financial assistance for Connecticut" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2021/10/Mamaroneck-flood-trash-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144485/sba-approves-11m-in-hurricane-ida-financial-assistance-for-connecticut/" rel="bookmark" title="SBA approves $11M in Hurricane Ida financial assistance for Connecticut">SBA approves $11M in Hurricane Ida financial assistance for Connecticut</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T08:39:00-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack ">
            
            <div class="td-module-thumb"><a href="https://westfaironline.com/144484/westport-freelance-writer-files-1m-defamation-lawsuit-against-the-atlantic/" rel="bookmark" class="td-image-wrap " title="Westport freelance writer files $1M defamation lawsuit against The Atlantic" ><img class="entry-thumb" src="" alt="ibm" title="Westport freelance writer files $1M defamation lawsuit against The Atlantic" data-type="image_tag" data-img-url="https://westfaironline.com/wp-content/uploads/2017/06/Lawsuit_illustration-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/144484/westport-freelance-writer-files-1m-defamation-lawsuit-against-the-atlantic/" rel="bookmark" title="Westport freelance writer files $1M defamation lawsuit against The Atlantic">Westport freelance writer files $1M defamation lawsuit against The Atlantic</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-14T08:35:21-05:00" >January 14, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /7467761/Combined_Top_300X250 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1637527161854-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1637527161854-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1637527161854-0'); });
  </script>
</div>
</div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="https://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright Westfair Business Publications                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.7.1.
 -->
	

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.1 (rara)
        Deploy mode: deploy
        
        uid: 61e302d0ae063
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
        
    div.cust_heater_ad_1
    {
        margin-top: -250px
    }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[144187]");
                });
            
</script>


</body>
</html>