<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script data-ad-client="ca-pub-2855551179968478" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <title>Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp. - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2.gif" /><meta name="author" content="Phil Hall">

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Suite Talk profile of Deena LaMarque Piquion, who was recently named chief marketing officer at Xerox Holdings Corp. in Norwalk."/>
<link rel="canonical" href="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp. - Westfair Communications" />
<meta property="og:description" content="Suite Talk profile of Deena LaMarque Piquion, who was recently named chief marketing officer at Xerox Holdings Corp. in Norwalk." />
<meta property="og:url" content="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="chief marketing officer" />
<meta property="article:tag" content="Deena LaMarque Piquion" />
<meta property="article:tag" content="Norwalk" />
<meta property="article:tag" content="Xerox Holdings Corp." />
<meta property="article:section" content="Management" />
<meta property="article:published_time" content="2021-11-20T09:00:50-05:00" />
<meta property="article:modified_time" content="2021-11-17T16:34:22-05:00" />
<meta property="og:updated_time" content="2021-11-17T16:34:22-05:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2.gif" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2.gif" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Suite Talk profile of Deena LaMarque Piquion, who was recently named chief marketing officer at Xerox Holdings Corp. in Norwalk." />
<meta name="twitter:title" content="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp. - Westfair Communications" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2.gif" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"https:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp. Comments Feed" href="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-25455784-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://westfaironline.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArchivo+Black%3A400%2C700&#038;ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false","ua":"UA-25455784-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25455784-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["westfaironline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25455784-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/142381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=142381' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.45.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '759902111314490', {}, {
    "agent": "wordpress-5.6.6-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=759902111314490&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2855551179968478" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!-- ad container -->
<!-- ad Combined Top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1491069464278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- ad Combined middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1491069657543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Combined bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1491069701306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Top_300X250', [300, 250], 'div-gpt-ad-1491086150165-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Middle_300X250', [300, 250], 'div-gpt-ad-1491080597759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Bottom_300X250', [300, 250], 'div-gpt-ad-1491080715279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Top_300X250', [300, 250], 'div-gpt-ad-1500906437394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Middle_300X250', [300, 250], 'div-gpt-ad-1500906665542-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Bottom_300X250', [300, 250], 'div-gpt-ad-1500906762111-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad combined top -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1491092348302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /ad container -->	
</head>

<body class="post-template-default single single-post postid-142381 single-format-standard pmpro-body-has-access suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp single_template_1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-87441"><a href="https://westfaironline.com/news-all/">PUBLICATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li id="menu-item-87505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li id="menu-item-137908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137908"><a href="#">PREVIOUS ISSUES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li id="menu-item-137910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142430"><a href="https://westfaironline.com/category/video-interviews/">Video Interviews</a></li>
</ul>
</li>
<li id="menu-item-87484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87484"><a href="#">BOOKLETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li id="menu-item-133503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133503"><a href="https://westfaironline.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li id="menu-item-133520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li id="menu-item-139337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li id="menu-item-135904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-123616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123616"><a href="#">SUBSCRIPTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li id="menu-item-123727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-138728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, November 20, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li id="menu-item-134091" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134091"><a href="https://westfaironline.com/membership-account/">My Account</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/https://westfaironline.com/news-all/">
                <img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript></noscript>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript></noscript>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87441"><a href="https://westfaironline.com/news-all/">PUBLICATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-137908"><a href="#">PREVIOUS ISSUES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142376"><a href="https://westfaironline.com/category/hudson-valley/">Hudson Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-142430"><a href="https://westfaironline.com/category/video-interviews/">Video Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87484"><a href="#">BOOKLETS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-133503"><a href="https://westfaironline.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123616"><a href="#">SUBSCRIPTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1491092348302-0' class='cust_heater_ad_1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491092348302-0'); });
</script>
</div></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-142381" class="post-142381 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-latest-news category-management category-marketing category-technology tag-chief-marketing-officer tag-deena-lamarque-piquion tag-norwalk tag-xerox-holdings-corp pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fairfield" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://westfaironline.com/category/fairfield/">
                                  <span itemprop="name">Fairfield</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp.</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/fairfield/">Fairfield</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/management/">Management</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/marketing/">Marketing</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/technology/">Technology</a></li></ul>
            <header>
                <h1 class="entry-title">Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp.</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/philhall/">Phil Hall</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T09:00:50+00:00" >November 20, 2021</time></span>                                                        </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/" data-a2a-title="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F&amp;linkname=Suite%20Talk%3A%20Deena%20LaMarque%20Piquion%2C%20chief%20marketing%20officer%20at%20Xerox%20Holdings%20Corp." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F&amp;linkname=Suite%20Talk%3A%20Deena%20LaMarque%20Piquion%2C%20chief%20marketing%20officer%20at%20Xerox%20Holdings%20Corp." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F&amp;linkname=Suite%20Talk%3A%20Deena%20LaMarque%20Piquion%2C%20chief%20marketing%20officer%20at%20Xerox%20Holdings%20Corp." title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwestfaironline.com%2F142381%2Fsuite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp%2F&amp;linkname=Suite%20Talk%3A%20Deena%20LaMarque%20Piquion%2C%20chief%20marketing%20officer%20at%20Xerox%20Holdings%20Corp." title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_142741" aria-describedby="caption-attachment-142741" style="width: 300px" class="wp-caption alignleft"><img   alt="" width="300" height="300" data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-300x300.jpg 300w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-600x600.jpg 600w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-150x150.jpg 150w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-420x420.jpg 420w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-640x640.jpg 640w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-681x681.jpg 681w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion.jpg 750w"  data-src="https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-300x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="size-medium wp-image-142741 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-142741" src="https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-300x300.jpg" alt="" width="300" height="300" srcset="https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-300x300.jpg 300w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-600x600.jpg 600w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-150x150.jpg 150w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-420x420.jpg 420w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-640x640.jpg 640w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion-681x681.jpg 681w, https://westfaironline.com/wp-content/uploads/2021/11/Deena-Piquion.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-142741" class="wp-caption-text">Deena LaMarque Piquion. Photo courtesy of Xerox.</figcaption></figure>
<p>The newest C-suite occupant at Norwalk&#8217;s Xerox Holdings Corp. is Deena LaMarque Piquion, who was named chief marketing officer in September. She had been senior vice president and general manager of Xerox’s Latin America Operations since 2019.</p>
<p>In this edition of Suite Talk, Piquion speaks about her new job and Xerox’s evolution within the high-tech space.</p>
<p><strong>What do you see as your priorities in this position?</strong></p>
<p>In terms of priorities, the first one is probably not very different from any other CMO in our industry and in any industry, which is we have to be very closely aligned to our business stakeholders. Unfortunately, we&#8217;ve been really good at keeping secrets up until now, so it&#8217;s about amplifying out in the marketplace. There are very cool and disruptive things that Xerox is engaged in right now.</p>
<p>And then it&#8217;s about helping Xerox stand up to its new businesses. Earlier this year, Xerox announced organizational changes to support plans to create three new businesses &#8212; Software, Financing and Innovation &#8212; aimed at delivering long-term growth. Xerox is also standing up CareAR, which consolidates the CareAR Inc., DocuShare and XMPie businesses under a single holding entity.</p>
<p>We have such a diverse set of new businesses, with each of them in different maturity phases with different needs, so I am focused on helping them stand up to be successful.</p>
<p><strong>As chief marketing officer, what do you want your stakeholders to think of when they hear the word “Xerox”?</strong></p>
<p>I want them to think about a technology powerhouse &#8212; an innovative forum for technology. We have over 100 years of innovation experience, but now we are investing in such cool technologies like IoT, cleantech and 3D. We&#8217;re able to help in advanced manufacturing, When everybody&#8217;s supply chain is corrupted, it&#8217;s important to be able to add value in these types of supply chain technologies.</p>
<p><strong>You were previously working with Xerox’s operations in Latin America before taking this job. What is the Latin American market like for Xerox?</strong></p>
<p>The Latin American market is always complex for any manufacturer. It&#8217;s a great environment to learn as a business leader because agility has to be part of how you lead and how you set your business plans.</p>
<p>Based on my Latin America experiences, I always look at everything from a global perspective on where we can scale effectively, whether it&#8217;s in marketing or in business plans. I always have that lens to make sure that we can scale affordably and effectively to secondary or tertiary markets that are not as large as the U.S., Canada or the U.K., which are typically mature markets for any tech company.</p>
<p>Coming into this role, I&#8217;ve already dealt with having to balance priority decisions, and I know what that&#8217;s like from a business and a P&amp;L perspective. Now I can transition to a CMO perspective and understand my business stakeholders even more.</p>
<p><strong>You were recently recognized by DiversityFIRST as one of the Top 50 Women in Tech for 2021. What is Xerox doing to encourage more diversity within its ranks?</strong></p>
<p>That&#8217;s one of the things that really drew me to Xerox after a 19-year career at another company. It wasn&#8217;t an easy decision to leave and join a new company, but I saw that diversity was such an important part of the company&#8217;s values.</p>
<p>We have stated goals and intentions in terms of diversity on our board that we&#8217;ve published publicly. And internally, we have our own metrics that we&#8217;re tracking. We have the Women&#8217;s Alliance, we have the Black Women&#8217;s Leadership Council, and so many different rich and diverse groups for people to take advantage of. That really promotes inclusion and bringing your whole self to work.</p>
<p><strong>For a lot of people of a certain age, the first thing they think about when someone says “Xerox” is photocopiers. What is the company&#8217;s role within today&#8217;s photocopying sector?</strong></p>
<p>It&#8217;s so funny because it&#8217;s so outdated &#8212; but it&#8217;s stuck, right? I&#8217;m going to use a funny analogy: my family is from Haiti, and in Haiti if you&#8217;re going to eat cereal you&#8217;re going to eat “corn flakes,” regardless of what the brand is.</p>
<p>I think that that&#8217;s how dominant Xerox was in the photocopy business way back when, that it became a verb to photocopy. Xerox was dominant at the time with photocopiers, but we&#8217;ve come so far from that, and we&#8217;ve transformed so much in our brands and all of the services around print.</p>
<p>The digital services to automate workflows are still a huge part of our business, but photocopying per se is not the core part of our business. It just speaks to the dominance we had at that time.</p>
<p><strong>Where do you see Xerox a year from now?<br />
</strong></p>
<p>I see our new and diverse businesses as even more mature and even more well-known in the industry. You will see a lot of the younger generation of technologists &#8212; the millennials and Gen Z &#8212; recognizing the innovation that comes out of Xerox and wanting to join and be part of that trajectory as well.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/chief-marketing-officer/">chief marketing officer</a></li><li><a href="https://westfaironline.com/tag/deena-lamarque-piquion/">Deena LaMarque Piquion</a></li><li><a href="https://westfaironline.com/tag/norwalk/">Norwalk</a></li><li><a href="https://westfaironline.com/tag/xerox-holdings-corp/">Xerox Holdings Corp.</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/142826/hochul-calls-for-new-year-return-to-ny-offices/">Hochul calls for New Year return to New York offices</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/142630/greenwood-features-rising-from-the-ashes-of-bethel-cinema/">Greenwood Features rising from the ashes of Bethel Cinema</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/philhall/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b541ed961d7ccf2948c0c284120fa7b1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/philhall/">Phil Hall</a></span></div><div class="td-author-url"><a href="https://westfaironline.com/">https://westfaironline.com/</a></div><div class="td-author-description">Phil Hall's writing for Westfair Communications has earned multiple awards from the Connecticut Press Club and the Connecticut Society of Professional Journalists. He is a former United Nations-based reporter for Fairchild Broadcast News and the author of 10 books (including the 2020 release "Moby Dick: The Radio Play" and the upcoming "Jesus Christ Movie Star," both published by BearManor Media). He is also the host of the SoundCloud podcast "The Online Movie Show," co-host of the WAPJ-FM talk show "Nutmeg Chatter" and a writer with credits in The New York Times, New York Daily News, Hartford Courant, Wired, The Hill's Congress Blog, Profit Confidential, The MReport and StockNews.com. Outside of journalism, he is also a horror movie actor - usually playing the creepy villain who gets badly killed at the end of each film.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Hall"></span><meta itemprop="datePublished" content="2021-11-20T09:00:50+00:00"><meta itemprop="dateModified" content="2021-11-17T16:34:22-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2.gif"><meta itemprop="width" content="650"><meta itemprop="height" content="440"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_61992cebf0ad9 = new tdBlock();
block_td_uid_4_61992cebf0ad9.id = "td_uid_4_61992cebf0ad9";
block_td_uid_4_61992cebf0ad9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_61992cebf0ad9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61992cebf0ad9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":142381,"live_filter_cur_post_author":"3310"}';
block_td_uid_4_61992cebf0ad9.td_column_number = "3";
block_td_uid_4_61992cebf0ad9.block_type = "td_block_related_posts";
block_td_uid_4_61992cebf0ad9.post_count = "3";
block_td_uid_4_61992cebf0ad9.found_posts = "23082";
block_td_uid_4_61992cebf0ad9.header_color = "";
block_td_uid_4_61992cebf0ad9.ajax_pagination_infinite_stop = "";
block_td_uid_4_61992cebf0ad9.max_num_pages = "7694";
tdBlocksArray.push(block_td_uid_4_61992cebf0ad9);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_61992cebf0ad9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_61992cebf0ad9" ><h4 class="td-related-title"><a id="td_uid_5_61992cec9bb9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_61992cebf0ad9" href="#">RELATED ARTICLES</a><a id="td_uid_6_61992cec9bba2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_61992cebf0ad9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_61992cebf0ad9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/142628/scarsdale-entrepreneurs-realizing-cereal-success-with-three-wishes/" rel="bookmark" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png 238w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-180x135.png 180w"  alt="" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes" data-src="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png" srcset="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png 238w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes"/></noscript></a></div>                <a href="https://westfaironline.com/category/consumer-goods/" class="td-post-category">Consumer Goods</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142628/scarsdale-entrepreneurs-realizing-cereal-success-with-three-wishes/" rel="bookmark" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes">Scarsdale entrepreneurs realizing cereal success with Three Wishes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/142630/greenwood-features-rising-from-the-ashes-of-bethel-cinema/" rel="bookmark" title="Greenwood Features rising from the ashes of Bethel Cinema"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2.jpg 259w"  alt="" title="Greenwood Features rising from the ashes of Bethel Cinema" data-src="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2.jpg 259w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Greenwood Features rising from the ashes of Bethel Cinema"/></noscript></a></div>                <a href="https://westfaironline.com/category/construction/" class="td-post-category">Construction</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142630/greenwood-features-rising-from-the-ashes-of-bethel-cinema/" rel="bookmark" title="Greenwood Features rising from the ashes of Bethel Cinema">Greenwood Features rising from the ashes of Bethel Cinema</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/142826/hochul-calls-for-new-year-return-to-ny-offices/" rel="bookmark" title="Hochul calls for New Year return to New York offices"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-180x135.jpg 180w"  alt="Hochul speaking at ABNY breakfast" title="Hochul calls for New Year return to New York offices" data-src="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Hochul speaking at ABNY breakfast" title="Hochul calls for New Year return to New York offices"/></noscript></a></div>                <a href="https://westfaironline.com/category/combined/" class="td-post-category">Combined</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142826/hochul-calls-for-new-year-return-to-ny-offices/" rel="bookmark" title="Hochul calls for New Year return to New York offices">Hochul calls for New Year return to New York offices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61992cebf0ad9" data-td_block_id="td_uid_4_61992cebf0ad9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61992cebf0ad9" data-td_block_id="td_uid_4_61992cebf0ad9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='142381' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c02bec077" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="191"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_61992cec9ef11_rand td-pb-border-top"  data-td-block-uid="td_uid_7_61992cec9ef11" ><script>var block_td_uid_7_61992cec9ef11 = new tdBlock();
block_td_uid_7_61992cec9ef11.id = "td_uid_7_61992cec9ef11";
block_td_uid_7_61992cec9ef11.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19035","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_61992cec9ef11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_61992cec9ef11_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_61992cec9ef11.td_column_number = "1";
block_td_uid_7_61992cec9ef11.block_type = "td_block_7";
block_td_uid_7_61992cec9ef11.post_count = "8";
block_td_uid_7_61992cec9ef11.found_posts = "13313";
block_td_uid_7_61992cec9ef11.header_color = "#";
block_td_uid_7_61992cec9ef11.ajax_pagination_infinite_stop = "";
block_td_uid_7_61992cec9ef11.max_num_pages = "1665";
tdBlocksArray.push(block_td_uid_7_61992cec9ef11);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_7_61992cec9ef11 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142628/scarsdale-entrepreneurs-realizing-cereal-success-with-three-wishes/" rel="bookmark" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png 238w"  alt="" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes" data-src="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png" srcset="https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/11/three-wishes_Margaret-Wishingrad-1-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142628/scarsdale-entrepreneurs-realizing-cereal-success-with-three-wishes/" rel="bookmark" title="Scarsdale entrepreneurs realizing cereal success with Three Wishes">Scarsdale entrepreneurs realizing cereal success with Three Wishes</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T09:30:42+00:00" >November 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142630/greenwood-features-rising-from-the-ashes-of-bethel-cinema/" rel="bookmark" title="Greenwood Features rising from the ashes of Bethel Cinema"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2.jpg 259w"  alt="" title="Greenwood Features rising from the ashes of Bethel Cinema" data-src="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2020/04/bethel-cinema-2.jpg 259w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Greenwood Features rising from the ashes of Bethel Cinema"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142630/greenwood-features-rising-from-the-ashes-of-bethel-cinema/" rel="bookmark" title="Greenwood Features rising from the ashes of Bethel Cinema">Greenwood Features rising from the ashes of Bethel Cinema</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T09:15:09+00:00" >November 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/" rel="bookmark" title="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp."><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-100x75.gif 100w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-80x60.gif 80w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-180x135.gif 180w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-238x178.gif 238w"  alt="xerox" title="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp." data-src="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-100x75.gif" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-100x75.gif" srcset="https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-100x75.gif 100w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-80x60.gif 80w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-180x135.gif 180w, https://westfaironline.com/wp-content/uploads/2018/07/xerox-2-238x178.gif 238w" sizes="(max-width: 100px) 100vw, 100px" alt="xerox" title="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp."/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142381/suite-talk-deena-lamarque-piquion-chief-marketing-officer-at-xerox-holdings-corp/" rel="bookmark" title="Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings Corp.">Suite Talk: Deena LaMarque Piquion, chief marketing officer at Xerox Holdings...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-20T09:00:50+00:00" >November 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142826/hochul-calls-for-new-year-return-to-ny-offices/" rel="bookmark" title="Hochul calls for New Year return to New York offices"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg 238w"  alt="Hochul speaking at ABNY breakfast" title="Hochul calls for New Year return to New York offices" data-src="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Hochul-speaking-at-ABNY-breakfast-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Hochul speaking at ABNY breakfast" title="Hochul calls for New Year return to New York offices"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142826/hochul-calls-for-new-year-return-to-ny-offices/" rel="bookmark" title="Hochul calls for New Year return to New York offices">Hochul calls for New Year return to New York offices</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T11:10:59+00:00" >November 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142829/combe-claims-turkish-company-copies-just-for-men-methods/" rel="bookmark" title="Combe claims Turkish company copies Just For Men methods"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-238x178.jpg 238w"  alt="" title="Combe claims Turkish company copies Just For Men methods" data-src="https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Inova-White-to-Black-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Combe claims Turkish company copies Just For Men methods"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142829/combe-claims-turkish-company-copies-just-for-men-methods/" rel="bookmark" title="Combe claims Turkish company copies Just For Men methods">Combe claims Turkish company copies Just For Men methods</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T10:32:40+00:00" >November 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142668/paracos-ceo-puts-business-lessons-family-experiences-in-print/" rel="bookmark" title="Paraco’s CEO puts business lessons, family experiences in print"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-238x178.jpg 238w"  alt="Joe Armentano" title="Paraco’s CEO puts business lessons, family experiences in print" data-src="https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/Joe-Armentano-Library-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Joe Armentano" title="Paraco’s CEO puts business lessons, family experiences in print"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142668/paracos-ceo-puts-business-lessons-family-experiences-in-print/" rel="bookmark" title="Paraco’s CEO puts business lessons, family experiences in print">Paraco’s CEO puts business lessons, family experiences in print</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T09:00:36+00:00" >November 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142638/new-dine-in-movie-theater-coming-to-westchester/" rel="bookmark" title="New dine-in movie theater coming to Westchester"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-300x225.jpg 300w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-600x450.jpg 600w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-768x576.jpg 768w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-1536x1152.jpg 1536w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-560x420.jpg 560w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-640x480.jpg 640w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-681x511.jpg 681w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-scaled.jpg 1200w"  alt="LOOK Dine-In Cinema, Dobbs Ferry" title="New dine-in movie theater coming to Westchester" data-src="https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-300x225.jpg 300w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-600x450.jpg 600w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-768x576.jpg 768w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-1536x1152.jpg 1536w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-560x420.jpg 560w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-640x480.jpg 640w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-681x511.jpg 681w, https://westfaironline.com/wp-content/uploads/2021/11/LOOK-Dine-In-Cinema-Dobbs-Ferry-scaled.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="LOOK Dine-In Cinema, Dobbs Ferry" title="New dine-in movie theater coming to Westchester"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142638/new-dine-in-movie-theater-coming-to-westchester/" rel="bookmark" title="New dine-in movie theater coming to Westchester">New dine-in movie theater coming to Westchester</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T08:40:05+00:00" >November 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/142711/building-a-blockbuster-at-the-village-stamford-complex-now-100-occupied-is-a-game-changer/" rel="bookmark" title="Building a blockbuster at The Village: Stamford complex, now 100% occupied, is a game-changer"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-238x178.jpg 238w"  alt="" title="Building a blockbuster at The Village: Stamford complex, now 100% occupied, is a game-changer" data-src="https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/11/081121_Village_LandinoPhoto_049-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Building a blockbuster at The Village: Stamford complex, now 100% occupied, is a game-changer"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/142711/building-a-blockbuster-at-the-village-stamford-complex-now-100-occupied-is-a-game-changer/" rel="bookmark" title="Building a blockbuster at The Village: Stamford complex, now 100% occupied, is a game-changer">Building a blockbuster at The Village: Stamford complex, now 100% occupied,...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-19T08:30:40+00:00" >November 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1491069464278-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069464278-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1491069657543-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069657543-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1491069701306-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069701306-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><h6 class="widget-title"><a href="https://westfaironline.com/category/latest-news/">See more latest news</a></h6></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="https://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Westfair Business Publications                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.6.3.
 -->
	

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 61992cecbf805
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
        
    div.cust_heater_ad_1
    {
        margin-top: -250px
    }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://westfaironline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1' id='td-site-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[142381]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westfaironline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westfaironline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>