<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script data-ad-client="ca-pub-2855551179968478" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <title>Trumbull still &#039;the place to be,&#039; says first selectman; economist forecasts &#039;pretty good&#039; future - Westfair Communications</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png" /><meta name="author" content="Kevin Zimmerman">

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trumbull still &#039;the place to be,&#039; says first selectman; economist forecasts &#039;pretty good&#039; future - Westfair Communications" />
<meta property="og:description" content="Trumbull’s general fund is “as high as it’s ever been” – nearly $26 million as of June 30, the end of its fiscal year – and has a “healthy surplus,” according to First Selectman Vicki Tesoro." />
<meta property="og:url" content="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="Connecticut Make-A-Wish" />
<meta property="article:tag" content="Hawley Lane Mall" />
<meta property="article:tag" content="Long Hill Green" />
<meta property="article:tag" content="mall" />
<meta property="article:tag" content="Power Home Remodeling" />
<meta property="article:tag" content="Residences at Main" />
<meta property="article:tag" content="Stephen Andrews" />
<meta property="article:tag" content="Trumbull" />
<meta property="article:tag" content="Trumbull Corporate Park" />
<meta property="article:tag" content="Trumbull Economic &amp; Community Development Commission" />
<meta property="article:tag" content="Vicki Tesoro" />
<meta property="article:tag" content="Webster Bank" />
<meta property="article:tag" content="Westfield Trumbull" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2021-10-22T09:00:30-04:00" />
<meta property="article:modified_time" content="2021-10-21T13:56:24-04:00" />
<meta property="og:updated_time" content="2021-10-21T13:56:24-04:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trumbull’s general fund is “as high as it’s ever been” – nearly $26 million as of June 30, the end of its fiscal year – and has a “healthy surplus,” according to First Selectman Vicki Tesoro." />
<meta name="twitter:title" content="Trumbull still &#039;the place to be,&#039; says first selectman; economist forecasts &#039;pretty good&#039; future - Westfair Communications" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"https:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future Comments Feed" href="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-25455784-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmprorh_frontend-css'  href='https://westfaironline.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArchivo+Black%3A400%2C700&#038;ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://westfaironline.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false","ua":"UA-25455784-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.1.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-25455784-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["westfaironline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-25455784-2", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/141523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=141523' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.43.0" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '759902111314490', {}, {
    "agent": "wordpress-5.6.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=759902111314490&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2855551179968478" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<!-- ad container -->
<!-- ad Combined Top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1491069464278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- ad Combined middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1491069657543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Combined bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1491069701306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Top_300X250', [300, 250], 'div-gpt-ad-1491086150165-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Middle_300X250', [300, 250], 'div-gpt-ad-1491080597759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Bottom_300X250', [300, 250], 'div-gpt-ad-1491080715279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Top_300X250', [300, 250], 'div-gpt-ad-1500906437394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Middle_300X250', [300, 250], 'div-gpt-ad-1500906665542-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Bottom_300X250', [300, 250], 'div-gpt-ad-1500906762111-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad combined top -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1491092348302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /ad container -->	
</head>

<body class="post-template-default single single-post postid-141523 single-format-standard pmpro-body-has-access trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future single_template_1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-87441"><a href="https://westfaironline.com/news-all/">PUBLICATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li id="menu-item-87505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li id="menu-item-137908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137908"><a href="#">PREVIOUS ISSUES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-137909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li id="menu-item-137910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li id="menu-item-87484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87484"><a href="#">BOOKLETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li id="menu-item-133503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133503"><a href="https://westfaironline.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-134116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li id="menu-item-133520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li id="menu-item-139337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li id="menu-item-135904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-123616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123616"><a href="#">SUBSCRIPTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li id="menu-item-123727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-138728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, October 22, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li id="menu-item-134091" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134091"><a href="https://westfaironline.com/membership-account/">My Account</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/https://westfaironline.com/news-all/">
                <img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript></noscript>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" title="Westfair" data-src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/></noscript></noscript>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87441"><a href="https://westfaironline.com/news-all/">PUBLICATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-137908"><a href="#">PREVIOUS ISSUES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137909"><a href="https://westfaironline.com/category/premium-content/digital-archives-fairfield/">FAIRFIELD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137910"><a href="https://westfaironline.com/category/premium-content/digital-archives-westchester/">WESTCHESTER</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">VIDEOS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87484"><a href="#">BOOKLETS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-133503"><a href="https://westfaironline.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-134116"><a href="https://westfaironline.com/dod2021/">2021 DOCTORS OF DISTINCTION</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-133520"><a href="https://westfaironline.com/csuite2021/">2021 C-SUITE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139337"><a href="https://westfaironline.com/2021millennialgenz/">2021 Milli + GenZ Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135904"><a href="https://westfaironline.com/top_wealth2021/">2021 TOP WEALTH ADVISORS Virtual Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">2021 FORTY UNDER 40 VIRTUAL EVENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123616"><a href="#">SUBSCRIPTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138728"><a href="https://westfaironline.com/refer-a-friend/">Refer a Friend &#038; Earn Rewards</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1491092348302-0' class='cust_heater_ad_1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491092348302-0'); });
</script>
</div></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-141523" class="post-141523 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-economic-development category-economy category-events category-fairfield category-government category-latest-news category-real-estate tag-amazon tag-connecticut-make-a-wish tag-hawley-lane-mall tag-long-hill-green tag-mall tag-power-home-remodeling tag-residences-at-main tag-stephen-andrews tag-trumbull tag-trumbull-corporate-park tag-trumbull-economic-community-development-commission tag-vicki-tesoro tag-webster-bank tag-westfield-trumbull pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Construction" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://westfaironline.com/category/construction/">
                                  <span itemprop="name">Construction</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty...</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/construction/">Construction</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/economic-development/">Economic Development</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/economy/">Economy</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/events/">Events</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/fairfield/">Fairfield</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/government/">Government</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/real-estate/">Real Estate</a></li></ul>
            <header>
                <h1 class="entry-title">Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/kevin-zimmerman/">Kevin Zimmerman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T09:00:30+00:00" >October 22, 2021</time></span>                                                        </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/" data-a2a-title="Trumbull still ‘the place to be,’ says first selectman; economist forecasts ‘pretty good’ future"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F&amp;linkname=Trumbull%20still%20%E2%80%98the%20place%20to%20be%2C%E2%80%99%20says%20first%20selectman%3B%20economist%20forecasts%20%E2%80%98pretty%20good%E2%80%99%20future" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F&amp;linkname=Trumbull%20still%20%E2%80%98the%20place%20to%20be%2C%E2%80%99%20says%20first%20selectman%3B%20economist%20forecasts%20%E2%80%98pretty%20good%E2%80%99%20future" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F&amp;linkname=Trumbull%20still%20%E2%80%98the%20place%20to%20be%2C%E2%80%99%20says%20first%20selectman%3B%20economist%20forecasts%20%E2%80%98pretty%20good%E2%80%99%20future" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwestfaironline.com%2F141523%2Ftrumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future%2F&amp;linkname=Trumbull%20still%20%E2%80%98the%20place%20to%20be%2C%E2%80%99%20says%20first%20selectman%3B%20economist%20forecasts%20%E2%80%98pretty%20good%E2%80%99%20future" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>When the Trumbull Economic &amp; Community Development Commission held its last in-person business appreciation breakfast on Oct. 25, 2019, First Selectman Vicki Tesoro declared, “Trumbull is the place to be.”</p>
<p>Nearly 24 months later, with the ravages of Covid-19 possibly, finally on the wane, Tesoro announced: “I say to you, today … more than ever, Trumbull still is the place to be.”</p>
<p>That remark drew appreciative applause from those attending the latest iteration of the breakfast, held Oct. 15 at the Trumbull Marriott.</p>
<p>Saying that her vision for the town continues to be “a simple one,” centered in part on maintaining a safe and affordable community featuring excellent schools, the onetime member of Trumbull’s board of finance also promised a continuation of “quality, comprehensive services delivered in a fiscally conservative manner.”</p>
<figure id="attachment_141521" aria-describedby="caption-attachment-141521" style="width: 600px" class="wp-caption aligncenter"><img   alt="andrews" width="600" height="338" data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-600x338.png 600w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-300x169.png 300w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-768x432.png 768w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-1536x864.png 1536w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-747x420.png 747w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-640x360.png 640w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-681x383.png 681w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png 1920w"  data-src="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-600x338.png" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-141521 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-141521 size-large" src="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-600x338.png" alt="andrews" width="600" height="338" srcset="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-600x338.png 600w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-300x169.png 300w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-768x432.png 768w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-1536x864.png 1536w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-747x420.png 747w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-640x360.png 640w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-681x383.png 681w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-141521" class="wp-caption-text">Webster Bank Senior Vice President Stephen Andrews at the Trumbull Economic &amp; Community Development Commission business appreciation breakfast at the Marriott Trumbull.</figcaption></figure>
<p>Tesoro’s formula appears to be working, if some of the numbers she cited are anything to go by. Trumbull’s general fund is “as high as it’s ever been” – nearly $26 million as of June 30, the end of its fiscal year – and has a “healthy surplus,” both of which helped it maintain its “AA+” bond rating.</p>
<p>Trumbull has held the line on taxes, Tesoro said, with an average annual property tax increase of 1.5% over the past four years and no tax increase in 2020.</p>
<p>The town has also sought and received millions of dollars to improve its commercial areas, Tesoro said, as well as $200,000 for its local meals programs – twice what had been sought from the state.</p>
<p>The first selectman also ticked off the number of companies that have established a presence in Trumbull over the past two years, including Amazon – an $11 million-plus investment in a 114,000-square-foot warehouse at 7120 Main St. that has created 140 jobs so far – Power Home Remodeling, which relocated from Wilton to a 26,000-square-foot space in Trumbull Corporate Park; and Connecticut Make-a-Wish, whose new Connecticut headquarter in the corporate park has been described as “where Disneyland meets Dave &amp; Buster’s,” she said.</p>
<p>Seven businesses have opened in Trumbull’s Long Hill Green area, Tesoro reported, while a new shared workspace business is coming to the Hawley Lane Mall. She also noted the groundbreaking <a href="https://westfaironline.com/141502/groundbreaking-held-for-luxury-apartment-complex-near-trumbull-mall/">later that day</a> on The Residences at Main project at 5085 Main St., which will consist of five buildings containing a total of 196 two-bedroom and 64 one-bedroom units, and is located within walking distance of the Westfield Trumbull mall.</p>
<p>A “world-class planning study” will soon be launched to determine possible future developments at the Westfield mall. “We’re going to do everything we can to make sure that we transform that mall into (a) live-work-play development.”</p>
<p>Westfield Trumbull represents almost 5% of the town’s grand list, making it Trumbull’s largest taxpayer.</p>
<p>Furthermore, a new Starbucks and drive-thru Dunkin prove that “Trumbull has really come into the 21<sup>st</sup> century,” Tesoro joked.</p>
<p>Keynote speaker Stephen Andrews, a senior vice president at Webster Bank, laid out what he sees as the economic future – an admittedly difficult task, he said, given the health crisis and socioeconomic turmoil of the past couple of years.</p>
<p>Noting that the S&amp;P 500 stood at just shy of its record highs – it stood at 4,363.8 at the close of Oct. 14, compared with its all-time high of 4,536.95, set on Sept. 2 – Andrews said, “It hasn’t been an easy trip.” Even so, roughly 19 million of the 22 million jobs lost during the pandemic have now been recovered; Andrews said he expects the nation to end 2021 with roughly 3.5 million fewer employed workers than before the pandemic.</p>
<p>“Based on the growth we’ve had of late we expect to get back to even, if you will, sometime in the first quarter of next year,” he said.</p>
<figure id="attachment_141520" aria-describedby="caption-attachment-141520" style="width: 600px" class="wp-caption aligncenter"><img   alt="" width="600" height="338" data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-600x338.png 600w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-300x169.png 300w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-768x432.png 768w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-1536x864.png 1536w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-747x420.png 747w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-640x360.png 640w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-681x383.png 681w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro.png 1920w"  data-src="https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-600x338.png" data-sizes="(max-width: 600px) 100vw, 600px" class="wp-image-141520 size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-image-141520 size-large" src="https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-600x338.png" alt="" width="600" height="338" srcset="https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-600x338.png 600w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-300x169.png 300w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-768x432.png 768w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-1536x864.png 1536w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-747x420.png 747w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-640x360.png 640w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro-681x383.png 681w, https://westfaironline.com/wp-content/uploads/2021/10/VickiTesoro.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption id="caption-attachment-141520" class="wp-caption-text">Trumbull First Selectman Vicki Tesoro welcomes attendees.</figcaption></figure>
<p>Further driving optimism, Andrews said, was the recent Federal Reserve report that found U.S. household wealth achieving a new high of $141.7 trillion at the end of June, thanks both to stock market gains and the real estate boom. Household debt &#8212; which grew at an annualized rate of 7.9% in the second quarter, compared to 6.7% in the first quarter &#8212; has remained relatively low thanks to wage gains over the past decade and the federal government’s stimulus checks and expanded unemployment benefits at the national and state levels.</p>
<p>Retail sales are up about 18% over where they were pre-pandemic, Andrews said, with even the much-bruised restaurant and bar sector up about 8% over pre-Covid levels.</p>
<p>At the same time, consumer confidence has taken a hit, falling for the third consecutive month in September to 109.3 – its lowest level since February – from its June peak of 128.9. The U.S. consumer drives about 70% of the nation’s GDP, Andrews noted.</p>
<p>A double whammy of rising inflation and the ongoing supply-chain crisis – as well as the nagging problem of finding qualified workers for open positions &#8212; could have lasting effects, Andrews warned: “You get the sense that angst is building a little bit.”</p>
<p>Overall the economy “is running red hot,” he said, noting that the situation would be even better were it not for the supply-chain issue. Two months ago it was taking about four days to offload cargo ships in the Port of Los Angeles; now it is closer to four weeks, Andrews said.</p>
<p>With residential real estate – a key factor in overcoming recessions of the past – Andrews said the U.S. economy needs the construction of about 1.5 million new homes each year “just to keep up with demographic growth and replacing obsolete homes.” Some are now estimating the 2021 figure to end up in the 1.6 to 1.7 million range, Andrews said, adding that roughly half of the homes sold over the past 12 months had yet to be built.</p>
<p>Existing home sales, which make up about 70% of the market, “has come back in a big way, but there’s no supply,” he said. As a result, while 50% of the homes sold in 2020 were purchased within 30 days of listing, today that figure is 89%.</p>
<p>Risks facing the economy as it moves into 2022 include shutdowns, political turmoil and another Covid resurgence, Andrews said.</p>
<p>But, he added, “From a fundamental standpoint, and from a technical standpoint, the foundation of the economy looks pretty good right now.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/amazon/">Amazon</a></li><li><a href="https://westfaironline.com/tag/connecticut-make-a-wish/">Connecticut Make-A-Wish</a></li><li><a href="https://westfaironline.com/tag/hawley-lane-mall/">Hawley Lane Mall</a></li><li><a href="https://westfaironline.com/tag/long-hill-green/">Long Hill Green</a></li><li><a href="https://westfaironline.com/tag/mall/">mall</a></li><li><a href="https://westfaironline.com/tag/power-home-remodeling/">Power Home Remodeling</a></li><li><a href="https://westfaironline.com/tag/residences-at-main/">Residences at Main</a></li><li><a href="https://westfaironline.com/tag/stephen-andrews/">Stephen Andrews</a></li><li><a href="https://westfaironline.com/tag/trumbull/">Trumbull</a></li><li><a href="https://westfaironline.com/tag/trumbull-corporate-park/">Trumbull Corporate Park</a></li><li><a href="https://westfaironline.com/tag/trumbull-economic-community-development-commission/">Trumbull Economic &amp; Community Development Commission</a></li><li><a href="https://westfaironline.com/tag/vicki-tesoro/">Vicki Tesoro</a></li><li><a href="https://westfaironline.com/tag/webster-bank/">Webster Bank</a></li><li><a href="https://westfaironline.com/tag/westfield-trumbull/">Westfield Trumbull</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/141525/retirement-planning-guru-chuck-omphalius-spreads-the-word-to-old-and-young-with-930-plan-podcast/">Retirement planning guru Chuck Omphalius spreads the word to old — and young — with &#8216;930 Plan&#8217; podcast</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/141572/mariano-riveras-auto-group-pitches-new-service-center/">Mariano Rivera&#8217;s Auto Group pitches new service center</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/kevin-zimmerman/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/kevin-zimmerman/">Kevin Zimmerman</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kevin Zimmerman"></span><meta itemprop="datePublished" content="2021-10-22T09:00:30+00:00"><meta itemprop="dateModified" content="2021-10-21T13:56:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Trumbull still &#039;the place to be,&#039; says first selectman; economist forecasts &#039;pretty good&#039; future"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_6172f3b48f2ae = new tdBlock();
block_td_uid_4_6172f3b48f2ae.id = "td_uid_4_6172f3b48f2ae";
block_td_uid_4_6172f3b48f2ae.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_6172f3b48f2ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6172f3b48f2ae_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":141523,"live_filter_cur_post_author":"2904"}';
block_td_uid_4_6172f3b48f2ae.td_column_number = "3";
block_td_uid_4_6172f3b48f2ae.block_type = "td_block_related_posts";
block_td_uid_4_6172f3b48f2ae.post_count = "3";
block_td_uid_4_6172f3b48f2ae.found_posts = "26994";
block_td_uid_4_6172f3b48f2ae.header_color = "";
block_td_uid_4_6172f3b48f2ae.ajax_pagination_infinite_stop = "";
block_td_uid_4_6172f3b48f2ae.max_num_pages = "8998";
tdBlocksArray.push(block_td_uid_4_6172f3b48f2ae);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_6172f3b48f2ae_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_6172f3b48f2ae" ><h4 class="td-related-title"><a id="td_uid_5_6172f3b4e1c0b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6172f3b48f2ae" href="#">RELATED ARTICLES</a><a id="td_uid_6_6172f3b4e1c12" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6172f3b48f2ae" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6172f3b48f2ae class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/141801/just-in-time-for-halloween-addams-family-sues-mount-pleasant/" rel="bookmark" title="Just in time for Halloween: Addams Family sues Mount Pleasant"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png 238w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-180x135.png 180w"  alt="" title="Just in time for Halloween: Addams Family sues Mount Pleasant" data-src="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png" srcset="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png 238w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Just in time for Halloween: Addams Family sues Mount Pleasant"/></noscript></a></div>                <a href="https://westfaironline.com/category/courts/" class="td-post-category">Courts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141801/just-in-time-for-halloween-addams-family-sues-mount-pleasant/" rel="bookmark" title="Just in time for Halloween: Addams Family sues Mount Pleasant">Just in time for Halloween: Addams Family sues Mount Pleasant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/141727/iona-prep-breaks-ground-for-new-performing-arts-center/" rel="bookmark" title="Iona Prep breaks ground for new performing arts center"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-180x135.jpg 180w"  alt="Iona Prep art center groundbreaking" title="Iona Prep breaks ground for new performing arts center" data-src="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Iona Prep art center groundbreaking" title="Iona Prep breaks ground for new performing arts center"/></noscript></a></div>                <a href="https://westfaironline.com/category/construction/" class="td-post-category">Construction</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141727/iona-prep-breaks-ground-for-new-performing-arts-center/" rel="bookmark" title="Iona Prep breaks ground for new performing arts center">Iona Prep breaks ground for new performing arts center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/141797/gov-hochul-signs-law-ensuring-private-sector-employees-retirement-plan-option/" rel="bookmark" title="Gov. Hochul signs law ensuring private sector employees retirement plan option"><img width="238" height="178"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-180x135.jpg 180w"  alt="" title="Gov. Hochul signs law ensuring private sector employees retirement plan option" data-src="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg" data-sizes="(max-width: 238px) 100vw, 238px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Gov. Hochul signs law ensuring private sector employees retirement plan option"/></noscript></a></div>                <a href="https://westfaironline.com/category/banking-finance/" class="td-post-category">Banking &amp; Finance</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141797/gov-hochul-signs-law-ensuring-private-sector-employees-retirement-plan-option/" rel="bookmark" title="Gov. Hochul signs law ensuring private sector employees retirement plan option">Gov. Hochul signs law ensuring private sector employees retirement plan option</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6172f3b48f2ae" data-td_block_id="td_uid_4_6172f3b48f2ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6172f3b48f2ae" data-td_block_id="td_uid_4_6172f3b48f2ae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a302b6c44" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="68"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_6172f3b4e392d_rand td-pb-border-top"  data-td-block-uid="td_uid_7_6172f3b4e392d" ><script>var block_td_uid_7_6172f3b4e392d = new tdBlock();
block_td_uid_7_6172f3b4e392d.id = "td_uid_7_6172f3b4e392d";
block_td_uid_7_6172f3b4e392d.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19035","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_6172f3b4e392d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6172f3b4e392d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_6172f3b4e392d.td_column_number = "1";
block_td_uid_7_6172f3b4e392d.block_type = "td_block_7";
block_td_uid_7_6172f3b4e392d.post_count = "8";
block_td_uid_7_6172f3b4e392d.found_posts = "13120";
block_td_uid_7_6172f3b4e392d.header_color = "#";
block_td_uid_7_6172f3b4e392d.ajax_pagination_infinite_stop = "";
block_td_uid_7_6172f3b4e392d.max_num_pages = "1640";
tdBlocksArray.push(block_td_uid_7_6172f3b4e392d);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_7_6172f3b4e392d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141801/just-in-time-for-halloween-addams-family-sues-mount-pleasant/" rel="bookmark" title="Just in time for Halloween: Addams Family sues Mount Pleasant"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png 238w"  alt="" title="Just in time for Halloween: Addams Family sues Mount Pleasant" data-src="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png" srcset="https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-21-at-5.17.58-PM-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Just in time for Halloween: Addams Family sues Mount Pleasant"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141801/just-in-time-for-halloween-addams-family-sues-mount-pleasant/" rel="bookmark" title="Just in time for Halloween: Addams Family sues Mount Pleasant">Just in time for Halloween: Addams Family sues Mount Pleasant</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T12:08:03+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141727/iona-prep-breaks-ground-for-new-performing-arts-center/" rel="bookmark" title="Iona Prep breaks ground for new performing arts center"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg 238w"  alt="Iona Prep art center groundbreaking" title="Iona Prep breaks ground for new performing arts center" data-src="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/Iona-Prep-art-center-groundbreaking-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Iona Prep art center groundbreaking" title="Iona Prep breaks ground for new performing arts center"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141727/iona-prep-breaks-ground-for-new-performing-arts-center/" rel="bookmark" title="Iona Prep breaks ground for new performing arts center">Iona Prep breaks ground for new performing arts center</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T10:58:22+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141797/gov-hochul-signs-law-ensuring-private-sector-employees-retirement-plan-option/" rel="bookmark" title="Gov. Hochul signs law ensuring private sector employees retirement plan option"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg 238w"  alt="" title="Gov. Hochul signs law ensuring private sector employees retirement plan option" data-src="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/08/retirement-plan-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gov. Hochul signs law ensuring private sector employees retirement plan option"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141797/gov-hochul-signs-law-ensuring-private-sector-employees-retirement-plan-option/" rel="bookmark" title="Gov. Hochul signs law ensuring private sector employees retirement plan option">Gov. Hochul signs law ensuring private sector employees retirement plan option</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T10:45:33+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141572/mariano-riveras-auto-group-pitches-new-service-center/" rel="bookmark" title="Mariano Rivera&#8217;s Auto Group pitches new service center"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-238x178.png 238w"  alt="Mariano Rivera at the Mount Kisco dealership." title="Mariano Rivera&#8217;s Auto Group pitches new service center" data-src="https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-100x75.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-100x75.png" srcset="https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/Mariano-Rivera-at-the-Mount-Kisco-dealership.-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="Mariano Rivera at the Mount Kisco dealership." title="Mariano Rivera&#8217;s Auto Group pitches new service center"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141572/mariano-riveras-auto-group-pitches-new-service-center/" rel="bookmark" title="Mariano Rivera&#8217;s Auto Group pitches new service center">Mariano Rivera&#8217;s Auto Group pitches new service center</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T09:10:05+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/" rel="bookmark" title="Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-238x178.png 238w"  alt="andrews" title="Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future" data-src="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-100x75.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-100x75.png" srcset="https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-100x75.png 100w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-80x60.png 80w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-180x135.png 180w, https://westfaironline.com/wp-content/uploads/2021/10/StephenAndrews-238x178.png 238w" sizes="(max-width: 100px) 100vw, 100px" alt="andrews" title="Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141523/trumbull-still-the-place-to-be-says-first-selectman-economist-forecasts-pretty-good-future/" rel="bookmark" title="Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts &#8216;pretty good&#8217; future">Trumbull still &#8216;the place to be,&#8217; says first selectman; economist forecasts...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T09:00:30+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141525/retirement-planning-guru-chuck-omphalius-spreads-the-word-to-old-and-young-with-930-plan-podcast/" rel="bookmark" title="Retirement planning guru Chuck Omphalius spreads the word to old — and young — with &#8216;930 Plan&#8217; podcast"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-238x178.jpg 238w"  alt="" title="Retirement planning guru Chuck Omphalius spreads the word to old — and young — with &#8216;930 Plan&#8217; podcast" data-src="https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/chuck-omphalius-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Retirement planning guru Chuck Omphalius spreads the word to old — and young — with &#8216;930 Plan&#8217; podcast"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141525/retirement-planning-guru-chuck-omphalius-spreads-the-word-to-old-and-young-with-930-plan-podcast/" rel="bookmark" title="Retirement planning guru Chuck Omphalius spreads the word to old — and young — with &#8216;930 Plan&#8217; podcast">Retirement planning guru Chuck Omphalius spreads the word to old —...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T08:45:29+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141560/crisis-what-crisis-supply-chain-snafus-be-damned-says-gxo-logistics-cfo/" rel="bookmark" title="Crisis? What crisis? Supply chain snafus be damned, says GXO Logistics exec"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-238x178.jpg 238w"  alt="" title="Crisis? What crisis? Supply chain snafus be damned, says GXO Logistics exec" data-src="https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/GXO-robot-arm-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Crisis? What crisis? Supply chain snafus be damned, says GXO Logistics exec"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141560/crisis-what-crisis-supply-chain-snafus-be-damned-says-gxo-logistics-cfo/" rel="bookmark" title="Crisis? What crisis? Supply chain snafus be damned, says GXO Logistics exec">Crisis? What crisis? Supply chain snafus be damned, says GXO Logistics...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T08:30:25+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/141785/ohio-manufacturing-company-coming-to-shelton-looking-to-hire-up-to-100/" rel="bookmark" title="Ohio manufacturing company coming to Shelton, looking to hire up to 100"><img width="100" height="75"   data-srcset="https://westfaironline.com/wp-content/uploads/2021/10/ranpak-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-238x178.jpg 238w"  alt="" title="Ohio manufacturing company coming to Shelton, looking to hire up to 100" data-src="https://westfaironline.com/wp-content/uploads/2021/10/ranpak-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2021/10/ranpak-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2021/10/ranpak-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2021/10/ranpak-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ohio manufacturing company coming to Shelton, looking to hire up to 100"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/141785/ohio-manufacturing-company-coming-to-shelton-looking-to-hire-up-to-100/" rel="bookmark" title="Ohio manufacturing company coming to Shelton, looking to hire up to 100">Ohio manufacturing company coming to Shelton, looking to hire up to...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T08:25:29+00:00" >October 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1491069464278-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069464278-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1491069657543-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069657543-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1491069701306-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069701306-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><h6 class="widget-title"><a href="https://westfaironline.com/category/latest-news/">See more latest news</a></h6></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="https://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Westfair Business Publications                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.6.3.
 -->
	

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 6172f3b5026f0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
        
    div.cust_heater_ad_1
    {
        margin-top: -250px
    }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' src='https://westfaironline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1' id='td-site-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=5.6.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[141523]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westfaironline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westfaironline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>