<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Connecticut Distributors Inc. leases industrial warehouse in Stratford</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westfaironline.com/xmlrpc.php" />
    <meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg" /><meta name="author" content="Kevin Zimmerman">

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Connecticut Distributors Inc. has leased the industrial warehouse facility at 280 Garfield Ave. in Stratford for an undisclosed amount."/>
<link rel="canonical" href="https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecticut Distributors Inc. leases industrial warehouse in Stratford" />
<meta property="og:description" content="Connecticut Distributors Inc. has leased the industrial warehouse facility at 280 Garfield Ave. in Stratford for an undisclosed amount." />
<meta property="og:url" content="https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/" />
<meta property="og:site_name" content="Westfair Communications" />
<meta property="article:publisher" content="https://www.facebook.com/WestfairOnline" />
<meta property="article:tag" content="Avison Young" />
<meta property="article:tag" content="Bill Steindl" />
<meta property="article:tag" content="Bruce Wettenstein" />
<meta property="article:tag" content="CDI" />
<meta property="article:tag" content="Connecticut Distributors Inc." />
<meta property="article:tag" content="Sean Cahill" />
<meta property="article:tag" content="Stratford" />
<meta property="article:tag" content="Vidal/Wettenstein" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2020-11-06T06:30:15-05:00" />
<meta property="article:modified_time" content="2020-11-06T08:25:30-05:00" />
<meta property="og:updated_time" content="2020-11-06T08:25:30-05:00" />
<meta property="fb:admins" content="384703558216742" />
<meta property="og:image" content="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg" />
<meta property="og:image:secure_url" content="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg" />
<meta property="og:image:width" content="506" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Connecticut Distributors Inc. has leased the industrial warehouse facility at 280 Garfield Ave. in Stratford for an undisclosed amount." />
<meta name="twitter:title" content="Connecticut Distributors Inc. leases industrial warehouse in Stratford" />
<meta name="twitter:site" content="@westfaironline" />
<meta name="twitter:image" content="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg" />
<meta name="twitter:creator" content="@westfaironline" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/westfaironline.com\/","sameAs":["https:\/\/www.facebook.com\/WestfairOnline","https:\/\/www.instagram.com\/westfaironline\/","https:\/\/www.linkedin.com\/company\/westfair-business-publications\/","https:\/\/www.youtube.com\/user\/thewagmag","https:\/\/twitter.com\/westfaironline"],"@id":"#organization","name":"Westfair Communications","logo":"http:\/\/westfaironline.com\/wp-content\/uploads\/2017\/03\/CombinedLogo-1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="https://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="https://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Connecticut Distributors Inc. leases industrial warehouse in Stratford Comments Feed" href="https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25455784-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25455784-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westfaironline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.4.4' type='text/css' media='print' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://westfaironline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='page-list-style-css'  href='https://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://westfaironline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Archivo+Black%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://westfaironline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://westfaironline.com/wp-content/themes/Newsmag/style-woocommerce.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/westfaironline.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' id='revmin-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.5' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/westfaironline.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.3.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://westfaironline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfaironline.com/wp-json/wp/v2/posts/129939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://westfaironline.com/?p=129939' />
<link rel="alternate" type="application/json+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F129939%2Fconnecticut-distributors-inc-leases-industrial-warehouse-in-stratford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfaironline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfaironline.com%2F129939%2Fconnecticut-distributors-inc-leases-industrial-warehouse-in-stratford%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <!-- <meta name="NextGEN" version="3.3.17" /> -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://westfaironline.com/wp-content/uploads/2019/09/cropped-17554518_1442812719072482_6266031074793962566_n-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			[caption id="attachment_85170" align="alignleft" width="618"] County Executive Robert Astorino, Peter Ferraro Sr. and Frank Crivello.[/caption]

When the New York State Self Storage Association&nbsp;held its recent conference at the Westchester Marriott in Tarrytown, County Executive Robert P. Astorino was on hand to honor the organization with a proclamation. The association represents about 200 owners and operators of self storage facilities around the state. In addition to keeping members informed about what’s happening in the industry, NYSSA provides learning opportunities in areas such as customer service, government regulation and facility operations.

The CEO of NYSSA, Peter Ferraro Sr., along with NYSSA’s Board Chairman Frank Crivello, accepted the proclamation from Astorino. NYSSA, which was formed in 1982, is working to educate public officials about the services offered by its members to apartment dwellers, condo owners, people in transit or who have been forced to relocate temporarily and small business operators.		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-ad-client="ca-pub-2855551179968478" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<!-- ad container -->
<!-- ad Combined Top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Top_300X250', [300, 250], 'div-gpt-ad-1491069464278-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- ad Combined middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_Middle_300X250', [300, 250], 'div-gpt-ad-1491069657543-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Combined bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_ads_300X250', [300, 250], 'div-gpt-ad-1491069701306-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Top_300X250', [300, 250], 'div-gpt-ad-1491086150165-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Middle_300X250', [300, 250], 'div-gpt-ad-1491080597759-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Fairfield bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Fairfield_Bottom_300X250', [300, 250], 'div-gpt-ad-1491080715279-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester top -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Top_300X250', [300, 250], 'div-gpt-ad-1500906437394-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester middle -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Middle_300X250', [300, 250], 'div-gpt-ad-1500906665542-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad Westchester bottom -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Westchester_Bottom_300X250', [300, 250], 'div-gpt-ad-1500906762111-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- ad combined top -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7467761/Combined_TopBar_728X90', [728, 90], 'div-gpt-ad-1491092348302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /ad container -->	
</head>

<body class="post-template-default single single-post postid-129939 single-format-standard theme-Newsmag pmpro-body-has-access woocommerce-no-js connecticut-distributors-inc-leases-industrial-warehouse-in-stratford single_template_1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="td-mobile-main-menu"><li id="menu-item-87441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li id="menu-item-87442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li id="menu-item-87443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li id="menu-item-87505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li id="menu-item-87370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li id="menu-item-87447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li id="menu-item-87448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-87449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li id="menu-item-87450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-87451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li id="menu-item-87452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-87453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-87454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li id="menu-item-87455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-87456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-87457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li id="menu-item-87458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-87459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li id="menu-item-87461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li id="menu-item-87462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-87463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-87464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-87465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-87466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-87371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87371"><a href="https://westfaironline.com/feature-news/">FEATURES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-123940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123940"><a href="https://westfaironline.com/category/testimonials/">Testimonials</a></li>
	<li id="menu-item-122985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122985"><a href="https://westfaironline.com/category/restaurants/">Restaurants</a></li>
	<li id="menu-item-119856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119856"><a href="https://westfaironline.com/category/corner-chats/">Corner Chats</a></li>
	<li id="menu-item-88431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li id="menu-item-88432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li id="menu-item-87474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li id="menu-item-87475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li id="menu-item-87476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li id="menu-item-88434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li id="menu-item-88435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li id="menu-item-88436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li id="menu-item-88437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li id="menu-item-87480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87480"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-121872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121872"><a href="https://westfaironline.com/podcast/">Podcast</a></li>
	<li id="menu-item-124749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124749"><a href="https://westfaironline.com/category/video-conversations/">Video Conversations</a></li>
	<li id="menu-item-87481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">Videos</a></li>
</ul>
</li>
<li id="menu-item-87484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87484"><a href="#">BOOKLETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87488" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li id="menu-item-125662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li id="menu-item-120655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-120655"><a href="https://westfaironline.com/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-121894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121894"><a href="https://westfaironline.com/40under40/">FORTY UNDER 40</a></li>
	<li id="menu-item-121893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121893"><a href="https://westfaironline.com/dod2020/">Doctors of Distinction – Fairfield and Westchester</a></li>
	<li id="menu-item-126365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126365"><a href="https://westfaironline.com/csuite2020/">C-SUITE AWARDS</a></li>
</ul>
</li>
<li id="menu-item-116919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li id="menu-item-123616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123616"><a href="#">SUBSCRIPTIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-116920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li id="menu-item-123727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://westfaironline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, November 6, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-87783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87783"><a href="https://westfaironline.com/advertise/">Advertise</a></li>
<li id="menu-item-87784" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87784"><a href="https://westfaironline.com/contact/">Contact</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://westfaironline.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://westfaironline.com/https://westfaironline.com/news-all/">
                <img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/>
                <span class="td-visual-hidden">Westfair Communications</span>
            </a>
                </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2017/01/westfair-150x156.png" alt="" title="Westfair"/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://westfaironline.com/">
			<img src="https://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg" alt="" title="Westfair"/>
		</a>
		    </div>
    <div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-87441"><a href="http://westfaironline.com/news-all/">PUBLICATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-87444"><a href="https://westfaironline.com/">Combined</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87442"><a href="https://westfaironline.com/fairfield-news_1/">FCBJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87443"><a href="https://westfaironline.com/westchester-county-business-journal_1-2/">WCBJ</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87505"><a href="http://www.wagmag.com">WAG Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87370"><a href="https://westfaironline.com/industries/">INDUSTRIES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87445"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87446"><a href="https://westfaironline.com/category/arts-leisure/">Arts &amp; Leisure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87447"><a href="https://westfaironline.com/category/banking-finance/">Banking &amp; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87448"><a href="https://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87449"><a href="https://westfaironline.com/category/courts/">Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87450"><a href="https://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87451"><a href="https://westfaironline.com/category/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87452"><a href="https://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87453"><a href="https://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87454"><a href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87455"><a href="https://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87456"><a href="https://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87457"><a href="https://westfaironline.com/category/hospitality-tourism/">Hospitality &amp; Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87458"><a href="https://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87459"><a href="https://westfaironline.com/category/mergers-a-acquisitions/">Mergers &amp; Acquisitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87461"><a href="https://westfaironline.com/category/nonprofits/">Nonprofits</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87462"><a href="https://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87463"><a href="https://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87464"><a href="https://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87465"><a href="https://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87466"><a href="https://westfaironline.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-87371"><a href="https://westfaironline.com/feature-news/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123940"><a href="https://westfaironline.com/category/testimonials/">Testimonials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-122985"><a href="https://westfaironline.com/category/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119856"><a href="https://westfaironline.com/category/corner-chats/">Corner Chats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88431"><a href="https://westfaironline.com/category/contributors-westchester/">Contributors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88432"><a href="https://westfaironline.com/category/hers-westchester/">Hers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87474"><a href="https://westfaironline.com/category/in-the-valley/">In the Valley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87475"><a href="https://westfaironline.com/category/people/making-it-young/">Making it Young</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-87476"><a href="https://westfaironline.com/category/people/meet-a-master/">Meet A Master</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88434"><a href="https://westfaironline.com/category/in-the-family-westchester/">In the Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88435"><a href="https://westfaironline.com/category/in-america-westchester/">In America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88436"><a href="https://westfaironline.com/category/off-hours-westchester/">Off Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88437"><a href="https://westfaironline.com/category/tracking-westchester/">Tracking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87480"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121872"><a href="https://westfaironline.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124749"><a href="https://westfaironline.com/category/video-conversations/">Video Conversations</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87481"><a href="https://westfaironline.com/news-videos-2/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-87484"><a href="#">BOOKLETS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-87488"><a href="https://westfaironline.com/product-category/books-of-lists/">Books of Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125662"><a href="https://westfaironline.com/category/flipbooks/">Flipbooks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-120655"><a href="https://westfaironline.com/events/">EVENTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121894"><a href="https://westfaironline.com/40under40/">FORTY UNDER 40</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121893"><a href="https://westfaironline.com/dod2020/">Doctors of Distinction – Fairfield and Westchester</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126365"><a href="https://westfaironline.com/csuite2020/">C-SUITE AWARDS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116919"><a href="https://westfaironline.com/members/">MEMBERS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123616"><a href="#">SUBSCRIPTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-116920"><a href="https://westfaironline.com/become-a-member/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-123727"><a href="https://westfaironline.com/newsletters/">Newsletters</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://westfaironline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p "><!-- /7467761/Combined_TopBar_728X90 -->
<div id='div-gpt-ad-1491092348302-0' class='cust_heater_ad_1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491092348302-0'); });
</script>
</div></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-129939" class="post-129939 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-food-beverage category-latest-news category-real-estate tag-avison-young tag-bill-steindl tag-bruce-wettenstein tag-cdi tag-connecticut-distributors-inc tag-sean-cahill tag-stratford tag-vidalwettenstein pmpro-has-access" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://westfaironline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fairfield" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://westfaironline.com/category/fairfield/">
                                  <span itemprop="name">Fairfield</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Connecticut Distributors Inc. leases industrial warehouse in Stratford</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://westfaironline.com/category/fairfield/">Fairfield</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/food-beverage/">Food &amp; Beverage</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://westfaironline.com/category/real-estate/">Real Estate</a></li></ul>
            <header>
                <h1 class="entry-title">Connecticut Distributors Inc. leases industrial warehouse in Stratford</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfaironline.com/author/kevin-zimmerman/">Kevin Zimmerman</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:30:15+00:00" >November 6, 2020</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestfaironline.com%2F129939%2Fconnecticut-distributors-inc-leases-industrial-warehouse-in-stratford%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Connecticut+Distributors+Inc.+leases+industrial+warehouse+in+Stratford&url=https%3A%2F%2Fwestfaironline.com%2F129939%2Fconnecticut-distributors-inc-leases-industrial-warehouse-in-stratford%2F&via=westfaironline"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/&amp;media=https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Connecticut+Distributors+Inc.+leases+industrial+warehouse+in+Stratford%20-%20https%3A%2F%2Fwestfaironline.com%2F129939%2Fconnecticut-distributors-inc-leases-industrial-warehouse-in-stratford%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

                        </div>


            <p>Connecticut Distributors Inc. has leased the industrial warehouse facility at 280 Garfield Ave. in Stratford for an undisclosed amount.</p>
<p><img loading="lazy" class="size-medium wp-image-129940 alignleft" src="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford-300x187.jpg" alt="" width="300" height="187" srcset="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford-300x187.jpg 300w, https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg 506w" sizes="(max-width: 300px) 100vw, 300px" />The 27,156-square-foot building will be used for storage and distribution, according to Bill Steindl, the firm’s director of business logistics.</p>
<p>“Our business has been steadily growing over the last few years as we have attracted more suppliers to distribute their brand,” Steindl said. “CDI continues to invest in our infrastructure with this larger second warehouse, along with major upgrades to our conveyor system located at our main Stratford facility” at 333 Lordship Blvd.</p>
<p>The company is one of the largest wine and spirits distributors in the state.</p>
<p>The building had been originally built and occupied by Kaster Movers and more recently by a recreational business. It had been vacated in August and placed on the market for lease by Bruce Wettenstein, partner with Vidal/Wettenstein, who negotiated the lease with Sean Cahill of Avison Young, who represented CDI.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div><div class="td-a-rec td-a-rec-id-content_bottom  "><script type="text/javascript">
var bannersnack_embed = {"hash":"bx907fsau","width":728,"height":90,"t":1488029628,"userId":27676241,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="westfaironline.com/wp-content/uploads/2019/09/MilliAwards_728x90_Nom.jpg"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfaironline.com/tag/avison-young/">Avison Young</a></li><li><a href="https://westfaironline.com/tag/bill-steindl/">Bill Steindl</a></li><li><a href="https://westfaironline.com/tag/bruce-wettenstein/">Bruce Wettenstein</a></li><li><a href="https://westfaironline.com/tag/cdi/">CDI</a></li><li><a href="https://westfaironline.com/tag/connecticut-distributors-inc/">Connecticut Distributors Inc.</a></li><li><a href="https://westfaironline.com/tag/sean-cahill/">Sean Cahill</a></li><li><a href="https://westfaironline.com/tag/stratford/">Stratford</a></li><li><a href="https://westfaironline.com/tag/vidalwettenstein/">Vidal/Wettenstein</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfaironline.com/129927/129927/">Kevin Kelly, state senator from Stratford, is new Senate Republican Leader</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfaironline.com/129938/major-health-care-systems-to-be-honored-at-bcw-nov-9-event/">Major health care systems to be honored at BCW Nov. 9 event</a></div></div></div>            <div class="author-box-wrap"><a href="https://westfaironline.com/author/kevin-zimmerman/"><img alt='' src='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/be834961fb992c4221c43e7b60e4cfd2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfaironline.com/author/kevin-zimmerman/">Kevin Zimmerman</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kevin Zimmerman"></span><meta itemprop="datePublished" content="2020-11-06T06:30:15+00:00"><meta itemprop="dateModified" content="2020-11-06T08:25:30-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfaironline.com/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://westfaironline.com/wp-content/uploads/2020/09/westfair.jpg"></span><meta itemprop="name" content="Westfair Communications"></span><meta itemprop="headline " content="Connecticut Distributors Inc. leases industrial warehouse in Stratford"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfaironline.com/wp-content/uploads/2020/11/280-Garfield-Ave-Stratford.jpg"><meta itemprop="width" content="506"><meta itemprop="height" content="315"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5fa57bf12ac17 = new tdBlock();
block_td_uid_4_5fa57bf12ac17.id = "td_uid_4_5fa57bf12ac17";
block_td_uid_4_5fa57bf12ac17.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fa57bf12ac17_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fa57bf12ac17_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":129939,"live_filter_cur_post_author":"2904"}';
block_td_uid_4_5fa57bf12ac17.td_column_number = "3";
block_td_uid_4_5fa57bf12ac17.block_type = "td_block_related_posts";
block_td_uid_4_5fa57bf12ac17.post_count = "3";
block_td_uid_4_5fa57bf12ac17.found_posts = "21978";
block_td_uid_4_5fa57bf12ac17.header_color = "";
block_td_uid_4_5fa57bf12ac17.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fa57bf12ac17.max_num_pages = "7326";
tdBlocksArray.push(block_td_uid_4_5fa57bf12ac17);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5fa57bf12ac17_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5fa57bf12ac17" ><h4 class="td-related-title"><a id="td_uid_5_5fa57bf18e9bb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5fa57bf12ac17" href="#">RELATED ARTICLES</a><a id="td_uid_6_5fa57bf18e9c0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5fa57bf12ac17" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fa57bf12ac17 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/129952/129882-2-2/" rel="bookmark" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="connecticut" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield"/></a></div>                <a href="https://westfaironline.com/category/combined/" class="td-post-category">Combined</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129952/129882-2-2/" rel="bookmark" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield">ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/129937/three-indicted-for-fraud-in-westchester-stores/" rel="bookmark" title="Three indicted for fraud in Westchester stores"><img width="178" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods.jpg" srcset="https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods.jpg 2101w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-300x299.jpg 300w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-100x100.jpg 100w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-600x600.jpg 600w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-150x149.jpg 150w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-987x986.jpg 987w" sizes="(max-width: 178px) 100vw, 178px" alt="" title="Three indicted for fraud in Westchester stores"/></a></div>                <a href="https://westfaironline.com/category/crime/" class="td-post-category">Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129937/three-indicted-for-fraud-in-westchester-stores/" rel="bookmark" title="Three indicted for fraud in Westchester stores">Three indicted for fraud in Westchester stores</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westfaironline.com/129947/covid-19-forces-further-social-restrictions-68-municipalities-now-have-red-zone-status/" rel="bookmark" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status"><img width="238" height="178" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-238x178.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-238x178.jpg 238w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status"/></a></div>                <a href="https://westfaironline.com/category/fairfield/" class="td-post-category">Fairfield</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129947/covid-19-forces-further-social-restrictions-68-municipalities-now-have-red-zone-status/" rel="bookmark" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status">Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fa57bf12ac17" data-td_block_id="td_uid_4_5fa57bf12ac17"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fa57bf12ac17" data-td_block_id="td_uid_4_5fa57bf12ac17"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/129939/connecticut-distributors-inc-leases-industrial-warehouse-in-stratford/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='129939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f88daae529" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5fa57bf191b6f_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5fa57bf191b6f" ><script>var block_td_uid_7_5fa57bf191b6f = new tdBlock();
block_td_uid_7_5fa57bf191b6f.id = "td_uid_7_5fa57bf191b6f";
block_td_uid_7_5fa57bf191b6f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19035","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5fa57bf191b6f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fa57bf191b6f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5fa57bf191b6f.td_column_number = "1";
block_td_uid_7_5fa57bf191b6f.block_type = "td_block_7";
block_td_uid_7_5fa57bf191b6f.post_count = "5";
block_td_uid_7_5fa57bf191b6f.found_posts = "10802";
block_td_uid_7_5fa57bf191b6f.header_color = "#";
block_td_uid_7_5fa57bf191b6f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fa57bf191b6f.max_num_pages = "2161";
tdBlocksArray.push(block_td_uid_7_5fa57bf191b6f);
</script><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_7_5fa57bf191b6f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/129952/129882-2-2/" rel="bookmark" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2019/10/2016_election_democrats_republicans_trump_clinton_politics_at_work-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="connecticut" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129952/129882-2-2/" rel="bookmark" title="ELECTION LATEST: Biden leads in GA, PA; Dems do well in Westchester and Fairfield">ELECTION LATEST: Biden leads in GA, PA; Dems do well in...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T09:17:03+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/129937/three-indicted-for-fraud-in-westchester-stores/" rel="bookmark" title="Three indicted for fraud in Westchester stores"><img width="75" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods.jpg" srcset="https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods.jpg 2101w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-300x299.jpg 300w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-100x100.jpg 100w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-600x600.jpg 600w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-150x149.jpg 150w, https://westfaironline.com/wp-content/uploads/2011/06/HomeGoods-987x986.jpg 987w" sizes="(max-width: 75px) 100vw, 75px" alt="" title="Three indicted for fraud in Westchester stores"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129937/three-indicted-for-fraud-in-westchester-stores/" rel="bookmark" title="Three indicted for fraud in Westchester stores">Three indicted for fraud in Westchester stores</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T09:03:37+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/129947/covid-19-forces-further-social-restrictions-68-municipalities-now-have-red-zone-status/" rel="bookmark" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/03/coronavirus-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129947/covid-19-forces-further-social-restrictions-68-municipalities-now-have-red-zone-status/" rel="bookmark" title="Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217; status">Covid-19 forces further social restrictions; 68 municipalities now have &#8216;red zone&#8217;...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T09:00:22+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/129948/teamsters-threaten-strike-against-grocery-store-distributor/" rel="bookmark" title="Teamsters threaten strike against grocery store distributor"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/11/Teamsters-logo-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/11/Teamsters-logo-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/11/Teamsters-logo-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/11/Teamsters-logo-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/11/Teamsters-logo-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Teamsters threaten strike against grocery store distributor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129948/teamsters-threaten-strike-against-grocery-store-distributor/" rel="bookmark" title="Teamsters threaten strike against grocery store distributor">Teamsters threaten strike against grocery store distributor</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T08:57:12+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://westfaironline.com/129945/carl-icahn-further-solidifies-stake-in-xerox/" rel="bookmark" title="Carl Icahn further solidifies stake in Xerox"><img width="100" height="75" class="entry-thumb" src="https://westfaironline.com/wp-content/uploads/2020/11/Carl-Icahn-100x75.jpg" srcset="https://westfaironline.com/wp-content/uploads/2020/11/Carl-Icahn-100x75.jpg 100w, https://westfaironline.com/wp-content/uploads/2020/11/Carl-Icahn-80x60.jpg 80w, https://westfaironline.com/wp-content/uploads/2020/11/Carl-Icahn-180x135.jpg 180w, https://westfaironline.com/wp-content/uploads/2020/11/Carl-Icahn-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carl Icahn further solidifies stake in Xerox"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://westfaironline.com/129945/carl-icahn-further-solidifies-stake-in-xerox/" rel="bookmark" title="Carl Icahn further solidifies stake in Xerox">Carl Icahn further solidifies stake in Xerox</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T08:55:14+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Top_300X250 -->
<div id='div-gpt-ad-1491069464278-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069464278-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_Middle_300X250 -->
<div id='div-gpt-ad-1491069657543-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069657543-0'); });
</script>
</div></div>
		</aside><aside class="widget widget_sp_image"><a href="http://westfaironline.com/wp-content/uploads/2020/10/Working-Professionals_FCBJ-2.mp4" target="_blank" class="widget_sp_image-image-link"><img width="1073" height="860" class="attachment-full" style="max-width: 100%;" srcset="https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8.png 1073w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-300x240.png 300w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-600x481.png 600w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-768x616.png 768w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-524x420.png 524w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-640x513.png 640w, https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8-681x546.png 681w" sizes="(max-width: 1073px) 100vw, 1073px" src="https://westfaironline.com/wp-content/uploads/2020/11/8caa343f-de96-4e04-ae4b-164887f166a8.png" /></a></aside><aside class="widget widget_text">			<div class="textwidget"><!-- /7467761/Combined_ads_300X250 -->
<div id='div-gpt-ad-1491069701306-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491069701306-0'); });
</script>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/WestfairOnline" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/westfaironline/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/westfair-business-publications" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/westfaironline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/thewagmag" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-87775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87775"><a href="https://westfaironline.com/about-us/">ABOUT</a></li>
<li id="menu-item-87777" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87777"><a href="http://westfaironline.com/wp-login.php?">MEMBERS</a></li>
<li id="menu-item-87779" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87779"><a href="https://westfaironline.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87780"><a href="https://westfaironline.com/contact/">CONTACT</a></li>
<li id="menu-item-115832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115832"><a href="https://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright Westfair Business Publications                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' id='wpmenucart-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/westfaironline.com\/wp-admin\/admin-ajax.php","nonce":"0fed176126"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart.js?ver=2.9.5' id='wpmenucart-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b3b2ea226132d0f4935516fbf7b8cd8","fragment_name":"wc_fragments_3b3b2ea226132d0f4935516fbf7b8cd8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1' id='td-site-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
		<!-- Memberships powered by Paid Memberships Pro v2.4.4.
 -->
	

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 5fa57bf1b616a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.adsense-120x600-left
        {
           position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
div.adsense-120x600-right
        {
             position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
        
    div.cust_heater_ad_1
    {
        margin-top: -250px
    }


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1200px) {
.adsense-120x600-left
        {
            position: fixed;
            margin-left: -135px;
            margin-top: -172px;
            display:none;
        }
        .adsense-120x600-right
        {
            position: fixed;
            margin-left: 1035px;
            margin-top: -172px;
            display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.adsense-120x600-left
        {
            display:none;
        }
        .adsense-160x600-right
        {
            display:none;
        }
        .adsense-120x600-right
        {
           display:none;
        }
}
</style>

	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      		<script type="text/javascript">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</script>
		
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[129939]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://westfaironline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://westfaironline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>