<!DOCTYPE html>
<html lang="en-US">              
    <head>
        <meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <title>Grant funding process begins for Connecticut&#8217;s Brownfield Remediation Program | Westfair Communications</title>                
        <link rel="pingback" href="http://westfaironline.com/xmlrpc.php" />               
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[202,318] -->
<meta name="description"  content="$4 million is being allocated for remediation projects and $1 million is set aside for assessment projects." />

<meta name="keywords"  content="brownfield remediation program,catherine smith,connecticut department of economic and community development,economic development" />

<link rel="canonical" href="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25455784-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="http://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="http://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Grant funding process begins for Connecticut&#8217;s Brownfield Remediation Program Comments Feed" href="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://westfaironline.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<link rel='stylesheet' id='fontawesome-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.7.3' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.7.3' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='quickshare-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/quickshare.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/genericons/genericons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-body_font-family-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_main_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_footer_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_title_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_content_font-family-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_top_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_primary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_secondary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_bottom_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h1_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h2_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h3_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h4_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h5_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h6_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='css-default-nav-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pas_font-awesome-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/library/assets/font-awesome/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='pas_bootstrap-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_flexslider-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_superfish-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_prettyPhoto-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_magnific-popup-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_fotorama-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_style-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_responsive-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://westfaironline.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_variable = {"ajax":{"url":"http:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":87128},"lightbox":{"prettyPhoto":{"theme":"dark_square","modal":"true","social_tools":"true","opacity":0.7}},"contact":{"address":"3 Gannett Drive, Suite G7\nWhite Plains, NY","marker":"http:\/\/westfaironline.com\/wp-content\/themes\/passion-2.0.4\/images\/marker.png"},"recaptcha":{"status":true},"i18n":{"VIEW":"View","VIEWS":"Views","validate":{"form":{"CHECKING":"Checking","SUBMIT":"Submit","SENDING":"Sending..."},"recaptcha":{"INVALID":"Your captcha is incorrect. Please try again","REQUIRED":"Captcha is required"},"name":{"REQUIRED":"Please enter your name","MINLENGTH":"At least {0} characters required"},"email":{"REQUIRED":"Please enter your email","EMAIL":"Please enter a valid email"},"url":{"REQUIRED":"Please enter your url","URL":"Please enter a valid url"},"message":{"REQUIRED":"Please enter a message","MINLENGTH":"At least {0} characters required"}}}};
var RecaptchaOptions = {"theme":"clean"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"wrz5YwBErumX8eZYZnXg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westchester solar jobs up nearly 30 percent' href='http://westfaironline.com/87126/westchester-solar-jobs-up-nearly-30-percent/' />
<link rel='next' title='Volunteer New York! to participate in Morgan Stanley’s Strategy Challenge' href='http://westfaironline.com/87132/volunteer-new-york-to-participate-in-morgan-stanleys-strategy-challenge/' />
<link rel='shortlink' href='http://westfaironline.com/?p=87128' />
<link rel="alternate" type="application/json+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><meta name="og:title" content="Grant funding process begins for Connecticut&#8217;s Brownfield Remediation Program" /><meta name="og:image" content="http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-300x238.jpg" /><meta name="og:url" content="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/" /><meta name="og:description" content="$4 million is being allocated for remediation projects and $1 million is set aside for assessment projects." /><meta name="og:site_name" content="Westfair Communications" />	<style type="text/css">
		.quickshare-text span,
				.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
			color: #1f66c4;		}
		.quickshare-text span:hover,
				.quickshare-genericons.monochrome span:hover:before {
			color: ;		}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 6px;
		}
		
				
			</style>
	<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7467761/WestFair_Top_Leader_728x90', [728, 90], 'div-gpt-ad-1419910877677-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Top_300x250', [300, 250], 'div-gpt-ad-1421263916539-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Westchester_SideBar_Middle_300x250', [300, 250], 'div-gpt-ad-1421258526462-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Bottom_300x250', [300, 250], 'div-gpt-ad-1419908581078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("pub", "Fairfield Business Journal");
		googletag.enableServices();
});
</script>


    </head>    
    <body class="post-template-default single single-post postid-87128 single-format-standard pmpro-body-has-access kp-sub-page kopa-layout-single-post kopa-show-position_1 kopa-show-position_4 kopa-hide-position_5 kopa-hide-position_6 kopa-show-position_7 kopa-show-position_8 kopa-show-position_9 kopa-show-position_10 kopa-show-position_11">  
        <div class="wrapper">
            <div class="kp-page-header">
                <div class="header-top">
                                                                                                     
                    <div class="clear"></div>
                </div>
                <div class="header-middle">
                                            <div id="logo-image" class="pull-left">
                            <a href="http://westfaironline.com"><img src="http://westfaironline.com/wp-content/uploads/2016/05/Logo4.jpg" alt="Westfair Communications"/></a>
                        </div>                        
                    
                                            <div id="top-banner" class="pull-right">
                                                            <!-- WestFair_Top_Leader_728x90 -->
<div id="div-gpt-ad-1419910877677-0" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1419910877677-0"); });
</script>
</div>                                                    </div>
                                        <div class="clear"></div>
                </div>                
                <div class="header-bottom">
                    <nav id="main-nav" class="pull-left"><ul id="main-menu" class="clearfix"><li class="home-menu-icon"><a class="fa fa-home" href="http://westfaironline.com" title="Home"></a></li><li id="menu-item-66037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-68472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li id="menu-item-68473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li id="menu-item-66046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li id="menu-item-66038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li id="menu-item-82399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li id="menu-item-68475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-66139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li id="menu-item-68476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li id="menu-item-68478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-66141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-66145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li id="menu-item-68463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li id="menu-item-66144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li id="menu-item-82401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li id="menu-item-82403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li id="menu-item-66041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li id="menu-item-66149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-66150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-66152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-66155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-66156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-66157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-66159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-66160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-66162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/professional-services/human-resources/">Human Resources</a></li>
	<li id="menu-item-66163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/professional-services/insurance/">Insurance</a></li>
	<li id="menu-item-66164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
</ul>
</li>
<li id="menu-item-83601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li id="menu-item-82409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-82407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul><div id="mobile-menu"><span>Menu</span><ul id="toggle-view-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/professional-services/human-resources/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/professional-services/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul></div></nav>                                         
                                            <div class="search-box pull-right clearfix">
                            <form method="get" id="search-form-1177" class="search-form clearfix" action="http://westfaironline.com/">                            
    <input autocomplete="off" type="text" onBlur="if ('' === this.value)
                this.value = this.defaultValue;" onFocus="if (this.value === this.defaultValue)
                            this.value = '';" value="Enter your keyword" name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form><!-- search-form -->                                               
                        </div>
                                        <div class="clear"></div>
                                                         
                </div>                
            </div>            

<div class="main-content">

    <div class="col-a">                
        <div id="breadcrumbs" class="breadcrumb clearfix"><span>You are here: </span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com" itemprop="url"><span itemprop="title"></span>Home</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/economic-development/" itemprop="url"><span itemprop="title">Economic Development</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/fairfield/" itemprop="url"><span itemprop="title">Fairfield</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/government/" itemprop="url"><span itemprop="title">Government</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/latest-news/" itemprop="url"><span itemprop="title">Latest News</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/"><span itemprop="title">Grant funding process begins for Connecticut&#8217;s Brownfield Remediation Program</span></a></span></div>
        
                <div class="entry-box clearfix post-87128 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-fairfield category-government category-latest-news tag-brownfield-remediation-program tag-catherine-smith tag-connecticut-department-of-economic-and-community-development tag-economic-development pmpro-has-access">
                    <header>
                        <h1 class="entry-title" itemprop="name">Grant funding process begins for Connecticut&#8217;s Brownfield Remediation Program</h1>
			<p><b>By Phil Hall</b></p> 

                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated" itemprop="datePublished" content="">March 28, 2017</span></span>
                        
                                                    <span class="entry-comments clearfix"><span class="fa fa-comment-o entry-icon"></span><a href="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/#respond">No Comment</a></span>                                    
                        
                                            </header>

                    
                    <div class="entry-content clearfix" itemprop="articleBody">
                        <p>The <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.ct.gov/ecd/" target="_blank">Connecticut Department of Economic and Community Development</a></span></span> has begun accepting applications for the 11th round of competitive grant funding for the Brownfield Remediation Program.</p>
<h6 class="elements-title"><img class="size-large wp-image-87140" src="http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-600x476.jpg" alt="" width="600" height="476" srcset="http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-600x476.jpg 600w, http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-150x119.jpg 150w, http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-300x238.jpg 300w, http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-768x610.jpg 768w, http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith-200x158.jpg 200w, http://westfaironline.com/wp-content/uploads/2017/03/catherine-smith.jpg 545w" sizes="(max-width: 600px) 100vw, 600px" /> Catherine Smith</h6>
<p>In this round of funding, $4 million is being allocated for remediation projects while $1 million is budgeted for assessment projects. Applicants can request up to $2 million for remediation projects and up to $200,000 for assessment projects.  Funding can be used for activities ranging from demolition, site investigation and assessment, groundwater monitoring, professional service fees including attorney’s fees, and planning, design and consulting fees. Applications must be submitted via email to brownfields@ct.gov by May 16.</p>
<p>“Major investments in brownfield redevelopment are a core economic development priority because these projects help a community take back underutilized properties — sites that often were once a center of commerce — and put them back into a productive use that benefits residents, neighborhoods and businesses,” Department of Economic and Community Development Commissioner Catherine Smith said.</p>
<p class="wpf_wrapper"><a class="print_link" href="http://westfaironline.com/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/print/" target="_blank">Print</a></p><!-- .wpf_wrapper -->	<div class="quickshare-container">
	<ul class="quickshare-genericons monochrome quickshare-effect-round">
		<li class="quickshare-share"></li> 
		<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F&amp;t=Grant+funding+process+begins+for+Connecticut%26%238217%3Bs+Brownfield+Remediation+Program+<+Westfair+Communications" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>		<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F&amp;text=Grant+funding+process+begins+for+Connecticut%26%238217%3Bs+Brownfield+Remediation+Program+<+Westfair+Communications" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F&amp;media=http%3A%2F%2Fwestfaironline.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fcatherine-smith-300x238.jpg&amp;description=%244+million+is+being+allocated+for+remediation+projects+and+%241+million+is+set+aside+for+assessment+projects." target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>		<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F&amp;title=Grant+funding+process+begins+for+Connecticut%26%238217%3Bs+Brownfield+Remediation+Program&amp;source=Westfair+Communications&amp;summary=%244+million+is+being+allocated+for+remediation+projects+and+%241+million+is+set+aside+for+assessment+projects." title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>		<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>								<li><a href="mailto:?subject=Westfair+Communications:+Grant+funding+process+begins+for+Connecticut%26%238217%3Bs+Brownfield+Remediation+Program&amp;body=http%3A%2F%2Fwestfaironline.com%2F87128%2Fgrant-funding-process-begins-for-connecticuts-brownfield-remediation-program%2F" target="_blank" title="Share via Email"><span class="quickshare-email">Email</span></a></li>	</ul>
	</div>
    
                    </div>

                    <!-- tag-box -->
                      

                    <!-- entry-content -->
                    
                    <div class="clear"></div>

                    
                    <div class="clear"></div>

                    <!-- page-links -->                    
                                    </div>

                        <div class="about-author clearfix">
            <h4>About the author</h4>
            <a class="avatar-thumb" target="_blank" href="http://westfaironline.com/"><img src="http://westfaironline.com/wp-content/uploads/userphoto/3310.thumbnail.jpg" alt="Phil Hall" width="53" height="80" class="photo" /></a>                
            <div class="author-content">
                <h5 itemprop="author"><a target="_blank" itemscope="itemscope" itemtype="http://schema.org/Person" class="vcard author" href="http://westfaironline.com/"><span class="fn" itemprop="name">Phil Hall</span></a></h5>
                        <div>Phil Hall is a former United Nations-based reporter for Fairchild Broadcast News, the author of seven books, the host of the SoundCloud podcast "The Online Movie Show" and a writer with credits in The New York Times, New York Daily News and Wired.</div>                <footer class="clearfix">
                                            <span class="pull-left"><strong>Website:&nbsp;</strong><a target="_blank"  href="http://westfaironline.com/">http://westfaironline.com/</a></span>
                                        <ul class="pull-right social-links">
                            <li><strong>Social links:&nbsp;</strong></li>
                                    
                            <li><a target="_blank" href="http://westfaironline.com/author/philhall/feed/" class="fa fa-rss"></a></li>                        
                        </ul>
           
                    <!-- social-links -->
                </footer>    
            </div><!--author-content-->
        </div>
        
                                    <div id="related-post">
                        <h4>Related Articles</h4>
                        <div class="masonry-wrapper">
                            <ul class="masonry-container transitions-enabled centered clearfix masonry">
                                                                            <li class="masonry-box post-86568 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-economic-development category-economy category-fairfield category-latest-news category-marketing category-media category-real-estate category-slide-show category-spotlight category-transportation tag-bridgeport tag-casino-gambling tag-commercial-real-estate-7 tag-construction tag-economic-development tag-housing tag-mayor-joe-ganim tag-media-coverage tag-president-trump tag-urban-development pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/86568/economic-development-joe-ganim-style/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Mayor-Joe-Ganim-33e9aepwr4euoyhtzyqcju.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/86568/economic-development-joe-ganim-style/">Economic development, Joe Ganim-style</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">March 9, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-85938 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-government category-green category-latest-news category-real-estate tag-ashfordwillington tag-berlin tag-brookfield tag-catherine-smith tag-decd tag-department-of-economic-and-community-development tag-february-2017 tag-haddam tag-hartford tag-middletown tag-new-haven tag-norwalk tag-norwalk-redevelopment-agency tag-ryan-park tag-shelton tag-sprague tag-stonington tag-waterbury pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/85938/norwalk-brookfield-shelton-receive-state-grants-for-brownfields-remediation/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/csmith-3393g81wnyhvzy6vulxdl6.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85938/norwalk-brookfield-shelton-receive-state-grants-for-brownfields-remediation/">Norwalk, Brookfield, Shelton receive state grants for brownfields remediation</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">February 15, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-84303 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-fairfield category-government category-latest-news category-real-estate tag-bridgeport tag-demolition tag-economic-development tag-mayor-joe-ganim tag-war-on-blight pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/84303/bridgeport-demolishes-first-property-in-its-war-on-blight/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/bridgeport-demo-32vuh5fg2663dr6awua0p6.png" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/84303/bridgeport-demolishes-first-property-in-its-war-on-blight/">Bridgeport demolishes first property in its &#8216;War on Blight&#8217;</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">December 20, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-82972 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-leisure category-economic-development category-economy category-entertainment category-fairfield category-lifestyle category-marketing category-media category-nonprofits category-real-estate category-spotlight tag-bijou-square tag-bijou-theatre tag-bridgeport tag-dining tag-economic-development tag-entertainment tag-fairfield-county tag-milano-wine-bar-pizzeria tag-movies tag-phil-kuchma tag-two-boots pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/82972/developer-offers-backstory-on-bridgeports-bijou-square/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Sign-32m4ae4qsp5ocf2axu7pqi.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/82972/developer-offers-backstory-on-bridgeports-bijou-square/">Developer offers backstory on Bridgeport&#8217;s Bijou Square</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">November 7, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                    </ul>
                        </div>                
                    </div>
                    
                                    <div id="respond" class="comment-respond">  
            <h4>Leave a Reply</h4>

            <p>Your email address will not be published. Required fields are marked (<span>required</span>)</p>

                        
                <form action="http://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="comments-form" class="comment-form">
                                                                
                        <div class="comment-left pull-left"><p class="input-block"><label for="comment_name" class="required">Name (<span>required</span>)</label><input type="text" value="" id="comment_name" name="author" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_email" class="required">Email (<span>required</span>)</label><input type="text" value="" id="comment_email" name="email" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_url" class="required">Website</label><input type="text" value="" id="comment_url" name="url" size="30" placeholder=""  aria-required='true'></p></div>
                                        <div class="comment-right pull-left"><p class="textarea-block"><label for="comment_message" class="required">Your comments (<span>required</span>)</label><textarea name="comment" id="comment_message" rows="6" placeholder=""  aria-required='true'></textarea></p></div>                                        
                    <div class="clearfix"></div>
                    <p class="comment-button">               
                        <input name="submit" type="submit" id="submit-comment" value="Post Comment" />
                        <a class="kp-button"  rel="nofollow" id="cancel-comment-reply-link" href="/87128/grant-funding-process-begins-for-connecticuts-brownfield-remediation-program/#respond" style="display:none;">Cancel</a>                        <input type='hidden' name='comment_post_ID' value='87128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                                    
                    </p>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ca1d45120" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>                </form>
                    </div><!-- #respond -->
                       

                   

            </div>
    <!-- col-a -->


    <div class="sidebar"><div id="kopa_social_links-2" class="widget kopa-social-links clearfix"><h6 class="widget-title">CONNECT</h6><div class="kopa-social-link-wrapper clearfix"><a class="kopa-social-link pull-left" href="https://www.facebook.com/WestfairOnline" target="_blank" title="Facebook" style="color:#3B5998; border-color:#3B5998;"><i class="fa fa-facebook"></i></a><a class="kopa-social-link pull-left" href="https://twitter.com/westfaironline" target="_blank" title="Twitter" style="color:#00A0D1; border-color:#00A0D1;"><i class="fa fa-twitter"></i></a><a class="kopa-social-link pull-left" href="https://www.youtube.com/user/thewagmag" target="_blank" title="Youtube" style="color:#cc181e; border-color:#cc181e;"><i class="fa fa-youtube"></i></a></div></div><div id="kopa_posts_list_alpha-12" class="widget kopa_posts_list_alpha kp-article-list-widget clearfix"><h6 class="widget-title">SPOTLIGHT</h6>            
                <article class="entry-item latest-item clearfix">
                                            <div class="entry-thumb">
                            <a href="http://westfaironline.com/86809/canadian-tech-firm-settles-in-stamford-with-big-mobile-dreams/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/crop-33fv8qkv8byjrtd9l1a5my.jpg" alt="" /></a>
                        </div>
                                            <div class="entry-content">
                        <header>
                                                            <h6 class="entry-title"><a href="http://westfaironline.com/86809/canadian-tech-firm-settles-in-stamford-with-big-mobile-dreams/">Canadian tech firm Dream Payments makes U.S. debut in Stamford</a></h6>
                            
                                                            <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 16, 2017</span></span>
                            
                            
                                                    </header>

                        <p>Betting on the growth of mobile commerce has become something of a no-brainer, and a Canadian m-commerce firm hopes that making Connecticut and Fairfield County — its launch point — for expansion into the</p>
                                                    <a class="more-link clearfix" href="http://westfaironline.com/86809/canadian-tech-firm-settles-in-stamford-with-big-mobile-dreams/">
                                <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                            </a>
                                            </div>                
                </article>
                <ul class="older-post">                    <li class="post-86396 post type-post status-publish format-standard has-post-thumbnail hentry category-food-beverage category-latest-news category-slide-show category-small-business category-spotlight category-westchester tag-first-village-coffee tag-irving-farm-coffee-roasters tag-kathryn-corena tag-luis-corena tag-ossining pmpro-has-access">
                        <article class="entry-item clearfix">
                                                            <div class="entry-thumb">
                                    <a href="http://westfaironline.com/86396/first-village-coffee-brews-up-community-spirit-in-ossining/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/coffee-shop-in-Ossinig-33e9igpv4u954bj782pczu.jpg" alt="" /></a>
                                </div>
                                
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86396/first-village-coffee-brews-up-community-spirit-in-ossining/">First Village Coffee brews up community spirit in Ossining</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>For many newly minted restaurant or cafe owners, opening their</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86396/first-village-coffee-brews-up-community-spirit-in-ossining/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86575 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-defense category-fairfield category-latest-news category-manufacturing category-slide-show category-small-business category-spotlight tag-chris-murphy tag-contract-plating tag-ernest-osso tag-jim-osso tag-josephine-osso tag-josephine-prato tag-lauren-debenedictis tag-michael-osso tag-prestige-industrial-finishing-co tag-shelly-proto tag-shelton tag-sikorsky-aircraft tag-stratford pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86575/all-in-the-family-three-generations-helm-shelton-industrial-painting-firm/">All in the family: Three generations helm Shelton industrial painting firm</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>To say “As goes Sikorsky, so goes Prestige Industrial Finishing</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86575/all-in-the-family-three-generations-helm-shelton-industrial-painting-firm/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86569 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-economic-development category-slide-show category-spotlight category-westchester tag-fidelco tag-mill-creek-residential-trust tag-seth-pinsky pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86569/developers-to-westchester-invest-in-infrastructure-culture/">Developers to Westchester: Invest in infrastructure, culture</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Sound infrastructure, connectivity and culture. Those are just a few</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86569/developers-to-westchester-invest-in-infrastructure-culture/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86583 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-latest-news category-slide-show category-spotlight category-westchester pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86583/solar-is-growing-fast-in-new-york-but-are-the-jobs-following/">Solar installations are growing in New York, but are the jobs following?</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>New York experienced nearly 800 percent growth in solar installations</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86583/solar-is-growing-fast-in-new-york-but-are-the-jobs-following/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86568 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-economic-development category-economy category-fairfield category-latest-news category-marketing category-media category-real-estate category-slide-show category-spotlight category-transportation tag-bridgeport tag-casino-gambling tag-commercial-real-estate-7 tag-construction tag-economic-development tag-housing tag-mayor-joe-ganim tag-media-coverage tag-president-trump tag-urban-development pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86568/economic-development-joe-ganim-style/">Economic development, Joe Ganim-style</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Bridgeport Mayor Joe Ganim sat down in his office to speak with</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86568/economic-development-joe-ganim-style/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86572 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-hudson-valley category-latest-news category-real-estate category-slide-show category-spotlight category-westchester tag-port-chester tag-port-chester-board-of-trustees tag-starwood-capital-group tag-sustainable-port-chester-alliance tag-united-hospital pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86572/starwood-gets-zoning-change-for-450m-united-hospital-redevelopment/">Starwood gets zoning change for $450M United Hospital redevelopment</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 8, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A&nbsp;zoning change necessary for a $450 million redevelopment of</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86572/starwood-gets-zoning-change-for-450m-united-hospital-redevelopment/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86576 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-economic-development category-hudson-valley category-latest-news category-slide-show category-spotlight category-westchester tag-astoria-financial-corp tag-jack-l-kopnisky tag-merger tag-sterling-bancorp pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86576/sterling-bancorp-buys-astoria-financial-for-2-2-billion/">Sterling Bancorp buys Astoria Financial for $2.2 billion</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 8, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Sterling Bancorp will buy Long-Island Astoria Financial Corp. for</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86576/sterling-bancorp-buys-astoria-financial-for-2-2-billion/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86502 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-health-care category-latest-news category-real-estate category-slide-show category-spotlight tag-avison-young tag-cambridge-hanover tag-cushman-wakefield tag-gerry-lees tag-lori-baker tag-maureen-oboyle tag-new-canaan tag-ridgefield tag-sean-cahill tag-sean-p-mcdonnell tag-western-connecticut-health-network tag-western-connecticut-medical-group-inc tag-weston tag-wilton tag-wilton-wellness-center pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86502/western-connecticut-medical-group-to-be-anchor-tenant-at-wilton-wellness-center/">Western Connecticut Medical Group to be anchor tenant at Wilton Wellness Center</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 6, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Avison Young’s Fairfield/Westchester office has arranged a new</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86502/western-connecticut-medical-group-to-be-anchor-tenant-at-wilton-wellness-center/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86316 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-hudson-valley category-latest-news category-slide-show category-small-business category-spotlight category-westchester tag-february-2017 tag-natalie-sena-murray tag-sena-studios-llc pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86316/sena-studios-brings-dobbs-ferry-womans-vision-to-the-big-screen/">Sena Studios brings Dobbs Ferry woman&#8217;s vision to the big screen</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 2, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A&nbsp;desire to find a creative outlet has led one Dobbs Ferry woman</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86316/sena-studios-brings-dobbs-ferry-womans-vision-to-the-big-screen/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86376 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-leisure category-fairfield category-government category-latest-news category-law category-management category-real-estate category-slide-show category-spotlight category-travel-tourism tag-atlantic-league tag-baseball tag-bridgeport tag-bridgeport-bluefish tag-endy-chavez tag-ezequiel-santiago tag-frank-boulton tag-jack-mcgregor tag-joe-ganim tag-long-island-ducks tag-mary-jane-foster tag-mickey-herbert tag-sports tag-the-ballpark-at-harbor-yard tag-webster-bank-arena pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86376/bridgeport-bluefish-hits-20th-season-but-a-21st-may-be-in-doubt/">Bridgeport Bluefish hits 20th season &#8211; but a 21st may be in doubt</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 2, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>As it enters its 20th season, the Bridgeport Bluefish baseball team</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86376/bridgeport-bluefish-hits-20th-season-but-a-21st-may-be-in-doubt/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85329 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-health-care category-latest-news category-slide-show category-spotlight tag-craig-glover tag-danbury tag-january-2017 tag-norwalk tag-norwalk-community-health-center tag-norwalk-hospital tag-rebecca-mizrachi tag-rowena-bergmans tag-tiffany-sanders tag-wchn tag-wecare tag-western-connecticut-health-network pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85329/norwalk-health-center-exploring-new-approach-to-repeat-er-users/">Norwalk health center exploring new approach to repeat ER users</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 2, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>The Norwalk Community Health Center is making inroads in a pilot</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85329/norwalk-health-center-exploring-new-approach-to-repeat-er-users/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-86403 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-government category-hudson-valley category-latest-news category-manufacturing category-mergers-a-acquisitions category-real-estate category-slide-show category-small-business category-spotlight category-westchester tag-american-christmas tag-cuddy-feder tag-eon-s-nichols tag-fred-schwam tag-klaus-mark tag-mk-illumination-usa tag-mount-vernon-ida tag-richard-thomas pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/86403/austrian-company-to-buy-american-christmas-plant-in-mount-vernon-for-11-8m/">Austrian company to buy American Christmas plant in Mount Vernon for $11.8M</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">March 2, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>An Austrian festive lighting company is buying American Christmas</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/86403/austrian-company-to-buy-american-christmas-plant-in-mount-vernon-for-11-8m/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                    </ul></div></div>
    <!-- sidebar -->


    <div class="col-b widget-area-5"><div id="widget_sp_image-2" class="widget widget_sp_image clearfix"><a href="http://westfaironline.com/celebrating-diversity/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/02/Diversity_WebAd-Register.jpg" /></a></div><div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget clearfix"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c1210_3_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Top_300x250 -->
<div id='div-gpt-ad-1421263916539-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421263916539-0'); });
</script>
</div></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c9380_2_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Bottom_300x250 -->
<div id='div-gpt-ad-1419908581078-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419908581078-0'); });
</script>
</div></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2406_1_1' class='sam-container sam-ad'><!-- Westchester_SideBar_Middle_300x250 -->
<div id='div-gpt-ad-1421258526462-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421258526462-0'); });
</script>
</div></div></div></div></div></div><div id="videosidebar-3" class="widget videosidebar clearfix"><h6 class="widget-title">VIDEOS</h6><iframe width='300' height='250' src='//www.youtube.com/embed/FCUoPvXtpzs?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-5" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/-rJOEQPWjhY?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-4" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/EiVofmRoEiQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="widget_sp_image-3" class="widget widget_sp_image clearfix"><h6 class="widget-title">Newsletter</h6><a href="http://westfaironline.com/home/news-alerts/" id="" target="_self" class="widget_sp_image-image-link" title="Newsletter" rel=""><img width="300" height="250" alt="Newsletter" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/01/BannerBox.jpg" /></a></div><div id="videosidebar-6" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/Ny_RHU5UCrc?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div></div>
    <!-- col-b -->

    <div class="clear"></div>
    </div>

<div id="bottom-sidebar">

           

        

        <div class="kp-divider"></div>
        <div class="row">
            <div class="col-md-2"><div id="nav_menu-7" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ABOUT</h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-46073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46073"><a href="http://westfaironline.com/home/about-us/">About Us</a></li>
<li id="menu-item-21078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21078"><a href="http://westfaironline.com/home/contact/">Contact Us</a></li>
<li id="menu-item-21074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21074"><a href="http://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-60617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617"><a href="http://westfaironline.com/home/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-46617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46617"><a href="http://westfaironline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46618"><a href="http://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-5" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SERVICES</h6><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-87069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87069"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
<li id="menu-item-73415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73415"><a href="http://westfaironline.com/?page_id=72430">Weekly Lists</a></li>
<li id="menu-item-73416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73416"><a href="http://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
<li id="menu-item-73417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73417"><a href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-4" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SUBSCRIPTIONS</h6><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-46231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46231"><a href="http://westfaironline.com/membership-account/membership-pricing/">Become Member</a></li>
<li id="menu-item-60622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60622"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
<li id="menu-item-60620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620"><a href="http://westfaironline.com/home/news-alerts/">Daily Newsletter</a></li>
<li id="menu-item-46237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46237"><a href="http://westfaironline.com/home/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-2" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ONLINE</h6><div class="menu-online-container"><ul id="menu-online" class="menu"><li id="menu-item-72669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72669"><a href="http://westfaironline.com/biz-directory-categories-new-2/">Biz Directory</a></li>
<li id="menu-item-72670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72670"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
<li id="menu-item-72671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72671"><a href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
</ul></div></div></div><div class="col-md-4"><div id="kopa_newsletter-2" class="widget kp-newsletter-widget clearfix"><h6 class="widget-title">Newsletter</h6>            <form class="newsletter-form clearfix" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=KopaTheme', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">        
                                      <p class="input-email clearfix">
                    <input type="text" name="email" value="" placeholder="Your Emails" class="email">                
                    <input type="hidden" value="KopaTheme" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>                
                    <input type="submit" value="Subscribe" class="submit">
                </p>                    
            </form>
            </div></div>        
        </div>    
    </div>


    <footer id="kp-page-footer" class="text-center">
        <div class="kopa-copyright">Copyright Westfair Business Publications • All rights reserved • Westfair Communications Inc. • 3 Westchester Park Drive, Suite G7 • White Plains, NY 10604-3407 • Tel: (914) 694-3600</div>
    </footer>

</div>
<p id="back-top"><a href="#top" rel="nofollow"><i class="fa fa-angle-up"></i></a></p>    
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.validate.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/retina.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/superfish.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flickr.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/custom.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
		<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="32e4d1d27d" /><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<style id="kopa-customize-style" type="text/css">.kp-headline-title{color : #406589;}.header-bottom{border-top-color : #406589;}#bottom-sidebar{border-top-color : #406589;}#main-menu li.home-menu-icon a{background-color : #406589;}.kp-button:hover{background-color : #406589;}.kp-bline-button:hover{background-color : #406589;}.kp-dropcap{background-color : #406589;}.kp-dropcap.radius{background-color : #406589;}.kopa-tabs .nav-tabs > li.active a{background-color : #406589;}.kopa-tabs .nav-tabs > li:hover a{background-color : #406589;}.panel-heading.active{border-bottom-color : #406589;}.panel-heading .panel-title span.kopa-collapse{color : #406589;}#back-top a:hover{background-color : #406589;}.tooltip-inner{background-color : #406589;}.tooltip.top .tooltip-arrow{border-top-color : #406589;}.main-pagination span.page-numbers.current{color : #406589;}blockquote{border-left-color : #406589;}p.kopa-contact-info > span > i{color : #406589;}.fotorama__thumb-border{border-color : #406589;}.entry-icon{color : #707070 !important;}a{color : #000000;}a:hover{color : #406589;}.widget_calendar tbody a{color : #406589;}body{color : #000000;font-family : 'Lora';font-size : 13px;font-weight : 400;line-height : 15px;text-transform : none;}h1{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h2{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 100;line-height : 26px;text-transform : none;}h3{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 300;line-height : 26px;text-transform : none;}h4{color : #406589;font-family : 'Roboto Slab';font-size : 27px;font-weight : 700;line-height : 29px;text-transform : none;}h5{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h6{color : #406589;font-family : 'Roboto Slab';font-size : 25px;font-weight : 700;line-height : 19px;text-transform : none;}#main-menu li a{color : #000000;font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#main-menu li a:hover{color : #406589;}.main-content .widget .widget-title{font-family : 'Roboto Condensed';font-size : 26px;font-weight : 700;line-height : 36px;text-transform : uppercase;}#bottom-sidebar .widget .widget-title{font-family : 'Open Sans';font-size : 14px;font-weight : 300;line-height : 15px;text-transform : none;}.entry-box h1.entry-title{font-family : 'Roboto Slab';font-size : 31px;font-weight : 400;line-height : 35px;text-transform : none;}.entry-box .entry-content, .entry-box .entry-content p{font-family : 'Lora';font-size : 14px;font-weight : 400;line-height : 22px;text-transform : none;}#top-menu li a{font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#secondary-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 600;line-height : 20px;text-transform : none;}#bottom-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 700;line-height : 20px;text-transform : none;}#logo-image{margin-top : 16px;margin-bottom : 18px;margin-left : -5px;margin-right : 0px;}</style><link rel="stylesheet"  media="all" type="text/css" href="http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/media-element/skin/skin.css"></script></body>
</html>