<!DOCTYPE html>
<html lang="en-US">              
    <head>
        <meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <title>Obamacare coverage surges in NY despite uncertain future | Westfair Communications</title>                
        <link rel="pingback" href="http://westfaironline.com/xmlrpc.php" />               
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[202,291] -->
<meta name="description"  content="“It’s been a tremendous success,” said Mark Scherzer of New Yorkers for Accessible Health Coverage." />

<meta name="keywords"  content="obamacare,affordable care act,mark scherzer,peter newell,james schutzer" />

<link rel="canonical" href="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25455784-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="http://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="http://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Obamacare coverage surges in NY despite uncertain future Comments Feed" href="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://westfaironline.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<link rel='stylesheet' id='fontawesome-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.7.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.7.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='quickshare-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/quickshare.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/genericons/genericons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-body_font-family-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_main_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_footer_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_title_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_content_font-family-css'  href='http://fonts.googleapis.com/css?family=Lora%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_top_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_primary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_secondary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_bottom_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h1_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h2_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h3_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h4_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h5_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h6_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-default-nav-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pas_font-awesome-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/library/assets/font-awesome/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pas_bootstrap-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_flexslider-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_superfish-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_prettyPhoto-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_magnific-popup-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_fotorama-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_style-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_responsive-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://westfaironline.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_variable = {"ajax":{"url":"http:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":85801},"lightbox":{"prettyPhoto":{"theme":"dark_square","modal":"true","social_tools":"true","opacity":0.7}},"contact":{"address":"3 Gannett Drive, Suite G7\nWhite Plains, NY","marker":"http:\/\/westfaironline.com\/wp-content\/themes\/passion-2.0.4\/images\/marker.png"},"recaptcha":{"status":true},"i18n":{"VIEW":"View","VIEWS":"Views","validate":{"form":{"CHECKING":"Checking","SUBMIT":"Submit","SENDING":"Sending..."},"recaptcha":{"INVALID":"Your captcha is incorrect. Please try again","REQUIRED":"Captcha is required"},"name":{"REQUIRED":"Please enter your name","MINLENGTH":"At least {0} characters required"},"email":{"REQUIRED":"Please enter your email","EMAIL":"Please enter a valid email"},"url":{"REQUIRED":"Please enter your url","URL":"Please enter a valid url"},"message":{"REQUIRED":"Please enter a message","MINLENGTH":"At least {0} characters required"}}}};
var RecaptchaOptions = {"theme":"clean"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"wrz5YwBErumX8eZYZnXg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='434-unit project planned for White Plains &#8216;restaurant row&#8217;' href='http://westfaironline.com/85783/434-unit-project-planned-for-white-plains-restaurant-row/' />
<link rel='shortlink' href='http://westfaironline.com/?p=85801' />
<link rel="alternate" type="application/json+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><meta name="og:title" content="Obamacare coverage surges in NY despite uncertain future" /><meta name="og:url" content="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/" /><meta name="og:description" content="“It’s been a tremendous success,” said Mark Scherzer of New Yorkers for Accessible Health Coverage." /><meta name="og:site_name" content="Westfair Communications" />	<style type="text/css">
		.quickshare-text span,
				.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
			color: #1f66c4;		}
		.quickshare-text span:hover,
				.quickshare-genericons.monochrome span:hover:before {
			color: ;		}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 6px;
		}
		
				
			</style>
	<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7467761/WestFair_Top_Leader_728x90', [728, 90], 'div-gpt-ad-1419910877677-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Top_300x250', [300, 250], 'div-gpt-ad-1421263916539-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Westchester_SideBar_Middle_300x250', [300, 250], 'div-gpt-ad-1421258526462-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Bottom_300x250', [300, 250], 'div-gpt-ad-1419908581078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("pub", "Hudson Valley Business Journal");
		googletag.enableServices();
});
</script>


    </head>    
    <body class="post-template-default single single-post postid-85801 single-format-standard pmpro-body-has-access kp-sub-page kopa-layout-single-post kopa-show-position_1 kopa-show-position_4 kopa-hide-position_5 kopa-hide-position_6 kopa-show-position_7 kopa-show-position_8 kopa-show-position_9 kopa-show-position_10 kopa-show-position_11">  
        <div class="wrapper">
            <div class="kp-page-header">
                <div class="header-top">
                                                                                                     
                    <div class="clear"></div>
                </div>
                <div class="header-middle">
                                            <div id="logo-image" class="pull-left">
                            <a href="http://westfaironline.com"><img src="http://westfaironline.com/wp-content/uploads/2016/05/Logo4.jpg" alt="Westfair Communications"/></a>
                        </div>                        
                    
                                            <div id="top-banner" class="pull-right">
                                                            <!-- WestFair_Top_Leader_728x90 -->
<div id="div-gpt-ad-1419910877677-0" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1419910877677-0"); });
</script>
</div>                                                    </div>
                                        <div class="clear"></div>
                </div>                
                <div class="header-bottom">
                    <nav id="main-nav" class="pull-left"><ul id="main-menu" class="clearfix"><li class="home-menu-icon"><a class="fa fa-home" href="http://westfaironline.com" title="Home"></a></li><li id="menu-item-66037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-68472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li id="menu-item-68473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li id="menu-item-66046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li id="menu-item-66038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li id="menu-item-82399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li id="menu-item-68475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-66139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li id="menu-item-68476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li id="menu-item-68478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-66141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-66145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li id="menu-item-68463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li id="menu-item-66144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li id="menu-item-82401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li id="menu-item-82403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li id="menu-item-66041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li id="menu-item-66149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-66150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-66152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-66155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-66156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-66157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-66159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-66160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-66162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-66163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-66164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li id="menu-item-66165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li id="menu-item-83601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li id="menu-item-82409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-82407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul><div id="mobile-menu"><span>Menu</span><ul id="toggle-view-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul></div></nav>                                         
                                            <div class="search-box pull-right clearfix">
                            <form method="get" id="search-form-4665" class="search-form clearfix" action="http://westfaironline.com/">                            
    <input autocomplete="off" type="text" onBlur="if ('' === this.value)
                this.value = this.defaultValue;" onFocus="if (this.value === this.defaultValue)
                            this.value = '';" value="Enter your keyword" name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form><!-- search-form -->                                               
                        </div>
                                        <div class="clear"></div>
                                                         
                </div>                
            </div>            

<div class="main-content">

    <div class="col-a">                
        <div id="breadcrumbs" class="breadcrumb clearfix"><span>You are here: </span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com" itemprop="url"><span itemprop="title"></span>Home</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/government/" itemprop="url"><span itemprop="title">Government</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/health-care/" itemprop="url"><span itemprop="title">Health Care</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/hudson-valley/" itemprop="url"><span itemprop="title">Hudson Valley</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/insurance/" itemprop="url"><span itemprop="title">Insurance</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/latest-news/" itemprop="url"><span itemprop="title">Latest News</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/"><span itemprop="title">Obamacare coverage surges in NY despite uncertain future</span></a></span></div>
        
                <div class="entry-box clearfix post-85801 post type-post status-publish format-standard hentry category-government category-health-care category-hudson-valley category-insurance category-latest-news tag-affordable-care-act tag-james-schutzer tag-mark-scherzer tag-obamacare tag-peter-newell pmpro-has-access">
                    <header>
                        <h1 class="entry-title" itemprop="name">Obamacare coverage surges in NY despite uncertain future</h1>
			<p><b>By Bill Heltzel</b></p> 

                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated" itemprop="datePublished" content="">February 8, 2017</span></span>
                        
                                                    <span class="entry-comments clearfix"><span class="fa fa-comment-o entry-icon"></span><a href="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/#respond">No Comment</a></span>                                    
                        
                                            </header>

                    
                    <div class="entry-content clearfix" itemprop="articleBody">
                        <p>A surge in signups on the New York State of Health marketplace has bolstered backers of Obamacare, even as talk in Washington has turned to repealing the Affordable Care Act.</p>
<p>More than 3.6 million people signed up for health insurance during the open enrollment period that ended on Jan. 31, the state Department of Health reported. That’s an increase of 751,000 people, 26 percent, from a year ago.</p>
<p>In Westchester County, nearly 152,000 people enrolled in plans, for a 38 percent increase.</p>
<p>“It’s been a tremendous success,” said Mark Scherzer, legislative counsel for New Yorkers for Accessible Health Coverage.</p>
<p>“New York is one place were premiums came down. Everyone else is complaining that they went up.”</p>
<p>Before the state exchange opened in 2014, private insurance was covering a dwindling number of individuals, according to a report written by Peter Newell and Nikhita Thaper for the United Hospital Fund.</p>
<p>Monthly premiums for the least expensive health insurance policy had typically exceeded $1,000. In the first year of the state-run marketplace, the average monthly premium dropped to $431.</p>
<p>Premiums have risen since then, including an average bump of 16.6 percent for individual plans this year, the state Department of Financial Services announced in August. But those plans still cost 55 percent less than before Obamacare, adjusted for inflation and not counting federal tax credits.</p>
<p>“Overall, the individual market is in markedly better shape now than it was in 2013,” the United Hospital Fund report concluded.</p>
<p>New York was the poster child for a dysfunctional health insurance market, Newell said in a telephone interview. The Affordable Care Act turned that around.</p>
<p>The individual mandate requires nearly everyone to get health insurance, creating a more balanced risk pool of young healthy people and older sick people. Federal subsidies made insurance more affordable. Insurers designed more flexible policies.</p>
<p>“That unleashed pent-up demand,” Newell said.</p>
<p>The number of uninsured New Yorkers as of late 2015 had declined to 5 percent, or 850,000 people, from 10 percent, the health department reported in August.</p>
<p>Westchester, where more than 15 percent of the population is covered by the state marketplace, illustrates the trend.</p>
<p>About 101,000 residents are covered by Medicaid – almost five times more than in 2014. Enrollees in the state’s Essential Plan, introduced last year for households earning 200 percent or less of federal poverty level and costing $20 or less a month, doubled to more than 23,000 in Westchester.</p>
<p>Enrollments in qualified health plans – insurance that is certified as providing essential health benefits and cost-sharing limits – declined by 10 percent, to less than 15,000, as people shifted to Medicaid and the Essential Plan.</p>
<p>Statewide numbers are similar. Medicaid covers 2.4 million people, followed by the Essential Plan with more than 665,000 and Child Health Plus with nearly 300,000. Qualified health plans cover almost 243,000 people, down 11 percent or 29,000 fewer than last year.</p>
<p>The national picture is less rosy. Enrollments in the federal health insurance marketplace, covering all but 11 states, declined by more than 4 percent to 9.2 million.</p>
<p>Higher premiums, fewer insurers and pledges by Republicans to repeal the law may have taken a toll. President Trump has described the ACA as “a complete and total disaster,” and he issued an executive order directing federal officials to waive or delay any provisions of the law that would impose costs or penalties or a regulatory burden on individuals.</p>
<p>ACA advocates say repeal of the law would hurt economic growth. New York would lose $4.9 billion in federal health care spending and more than 52,000 jobs, and more than 1.1 million people would lose health insurance, according to estimates by the Economic Policy Institute, a research group that focuses on economic conditions of low- and middle-income Americans.</p>
<p>Gov. Andrew Cuomo announced different estimates: 2.7 million New Yorkers would lose coverage, and loss of federal funding would cost the state $3.7 billion, local governments $595 million and residents $250 million in tax credits.</p>
<p>About 92,000 Westchester residents would be at risk of losing health insurance, according to Cuomo, and the county would lose $15.2 million in annual funding.</p>
<p>“If federal funding goes away,” said James Schutzer, a benefits consultant with J.D. Moschitto &amp; Associates, White Plains, funding for the Essential Plan and expansion of Medicaid goes away. “Where is that funding going to come from?”</p>
<p>Most people in New York get health insurance through employer-based plans. Repeal of the ACA would not cause them much disruption, Schutzer said, because many of the ACA regulations were embedded in state law before Obamacare.</p>
<p>But employers are concerned about escalating premiums, he said, and repealing the ACA would not address the underlying costs of health care.</p>
<p>“I’m asked the question every day,” Schutzer said. “What does it all mean?</p>
<p>“Look, employers want answers. When will health insurance rates stop going up? If that takes repeal, they’re all for it. If not and rates continue to skyrocket, they’re going to be against that.”</p>
<p>It’s the underlying cost of delivering health care that pumps up insurance premiums. The problem, he said, is that no one is offering good solutions to controlling those costs.</p>
<p class="wpf_wrapper"><a class="print_link" href="http://westfaironline.com/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/print/" target="_blank">Print</a></p><!-- .wpf_wrapper -->	<div class="quickshare-container">
	<ul class="quickshare-genericons monochrome quickshare-effect-round">
		<li class="quickshare-share"></li> 
		<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F&amp;t=Obamacare+coverage+surges+in+NY+despite+uncertain+future+<+Westfair+Communications" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>		<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F&amp;text=Obamacare+coverage+surges+in+NY+despite+uncertain+future+<+Westfair+Communications" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F&amp;media=&amp;description=%E2%80%9CIt%E2%80%99s+been+a+tremendous+success%2C%E2%80%9D+said+Mark+Scherzer+of+New+Yorkers+for+Accessible+Health+Coverage." target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>		<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F&amp;title=Obamacare+coverage+surges+in+NY+despite+uncertain+future&amp;source=Westfair+Communications&amp;summary=%E2%80%9CIt%E2%80%99s+been+a+tremendous+success%2C%E2%80%9D+said+Mark+Scherzer+of+New+Yorkers+for+Accessible+Health+Coverage." title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>		<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>								<li><a href="mailto:?subject=Westfair+Communications:+Obamacare+coverage+surges+in+NY+despite+uncertain+future&amp;body=http%3A%2F%2Fwestfaironline.com%2F85801%2Fobamacare-coverage-surges-in-ny-despite-uncertain-future%2F" target="_blank" title="Share via Email"><span class="quickshare-email">Email</span></a></li>	</ul>
	</div>
    
                    </div>

                    <!-- tag-box -->
                      

                    <!-- entry-content -->
                    
                    <div class="clear"></div>

                    
                    <div class="clear"></div>

                    <!-- page-links -->                    
                                    </div>

                        <div class="about-author clearfix">
            <h4>About the author</h4>
            <a class="avatar-thumb" target="_blank" href="http://westfaironline.com/author/bheltzel/"><img src="http://westfaironline.com/wp-content/uploads/userphoto/2853.thumbnail.jpg" alt="Bill Heltzel" width="54" height="80" class="photo" /></a>                
            <div class="author-content">
                <h5 itemprop="author"><a target="_blank" itemscope="itemscope" itemtype="http://schema.org/Person" class="vcard author" href="http://westfaironline.com/author/bheltzel/"><span class="fn" itemprop="name">Bill Heltzel</span></a></h5>
                        <div>Bill Heltzel has covered criminal justice, courts, government and sports – as a beat reporter and investigative reporter – for daily newspapers in Florida, Indiana, Ohio, and Pennsylvania. He worked for Bloomberg LP in training and sales. He joined The Business Journal in 2016.</div>                <footer class="clearfix">
                                                    <ul class="pull-right social-links">
                            <li><strong>Social links:&nbsp;</strong></li>
                                    
                            <li><a target="_blank" href="http://westfaironline.com/author/bheltzel/feed/" class="fa fa-rss"></a></li>                        
                        </ul>
           
                    <!-- social-links -->
                </footer>    
            </div><!--author-content-->
        </div>
        
                                    <div id="related-post">
                        <h4>Related Articles</h4>
                        <div class="masonry-wrapper">
                            <ul class="masonry-container transitions-enabled centered clearfix masonry">
                                                                            <li class="masonry-box post-85744 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-government category-health-care category-insurance category-latest-news tag-access-health-ct tag-affordable-care-act tag-ahct tag-jim-wadleigh tag-nancy-wyman tag-obamacare pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/85744/111524-enroll-in-access-health-ct-13791-new-customers/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Jim-Wadleigh-333r7wbocf27c56i4ohc7e.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85744/111524-enroll-in-access-health-ct-13791-new-customers/">111,524 enroll in Access Health CT; 13,791 new customers</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">February 8, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-85679 post type-post status-publish format-standard hentry category-events category-fairfield category-health-care category-insurance category-latest-news category-westchester tag-aca tag-aetna tag-affordable-care-act tag-anthem-blue-cross-and-blue-shield tag-bridgeport tag-bridgeport-hospital tag-business-council-of-fairfield-county tag-derby tag-griffin-hospital tag-jill-rubin-hummel tag-joe-mcgee tag-mark-santos tag-michael-daglio tag-norwalk tag-norwalk-hospital tag-obamacare tag-patrick-charmel tag-stamford tag-stephen-farrell tag-unitedhealthcare tag-vincent-petrini tag-yale-new-haven-health pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85679/health-care-panel-cheers-move-away-from-volume-to-value-based-approach/">Health care panel favors move away from volume- to value-based approach</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">February 3, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-85539 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-government category-health-care category-insurance category-latest-news category-westchester tag-aca tag-access-health-ct tag-affordable-care-act tag-ahct tag-anthem tag-connecticare tag-jim-wadleigh tag-nancy-wyman tag-obamacare pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/85539/access-health-ceo-enrollment-slightly-down-but-business-as-usual-for-now/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Jim-Wadleigh-333r7wbocf27c56i4ohc7e.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85539/access-health-ceo-enrollment-slightly-down-but-business-as-usual-for-now/">Access Health CEO: Enrollment slightly down, but business as usual for now</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">February 2, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-85289 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-fairfield category-government category-health-care category-insurance category-spotlight tag-access-health-ct tag-affordable-care-act tag-ahct tag-connecticare tag-connecticut-insurance-department tag-emblemhealth tag-eric-galvin tag-karen-ignagni tag-obamacare pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/85289/incoming-connecticare-ceo-company-will-right-itself-this-year/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Eric-Galvin-33416i5q7x10kj2ns70hl6.png" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85289/incoming-connecticare-ceo-company-will-right-itself-this-year/">Incoming ConnectiCare CEO: Company will right itself this year</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">January 26, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                    </ul>
                        </div>                
                    </div>
                    
                                    <div id="respond" class="comment-respond">  
            <h4>Leave a Reply</h4>

            <p>Your email address will not be published. Required fields are marked (<span>required</span>)</p>

                        
                <form action="http://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="comments-form" class="comment-form">
                                                                
                        <div class="comment-left pull-left"><p class="input-block"><label for="comment_name" class="required">Name (<span>required</span>)</label><input type="text" value="" id="comment_name" name="author" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_email" class="required">Email (<span>required</span>)</label><input type="text" value="" id="comment_email" name="email" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_url" class="required">Website</label><input type="text" value="" id="comment_url" name="url" size="30" placeholder=""  aria-required='true'></p></div>
                                        <div class="comment-right pull-left"><p class="textarea-block"><label for="comment_message" class="required">Your comments (<span>required</span>)</label><textarea name="comment" id="comment_message" rows="6" placeholder=""  aria-required='true'></textarea></p></div>                                        
                    <div class="clearfix"></div>
                    <p class="comment-button">               
                        <input name="submit" type="submit" id="submit-comment" value="Post Comment" />
                        <a class="kp-button"  rel="nofollow" id="cancel-comment-reply-link" href="/85801/obamacare-coverage-surges-in-ny-despite-uncertain-future/#respond" style="display:none;">Cancel</a>                        <input type='hidden' name='comment_post_ID' value='85801' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                                    
                    </p>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43dd62078a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>                </form>
                    </div><!-- #respond -->
                       

                   

            </div>
    <!-- col-a -->


    <div class="sidebar"><div id="kopa_social_links-2" class="widget kopa-social-links clearfix"><h6 class="widget-title">CONNECT</h6><div class="kopa-social-link-wrapper clearfix"><a class="kopa-social-link pull-left" href="https://www.facebook.com/WestfairOnline" target="_blank" title="Facebook" style="color:#3B5998; border-color:#3B5998;"><i class="fa fa-facebook"></i></a><a class="kopa-social-link pull-left" href="https://twitter.com/westfaironline" target="_blank" title="Twitter" style="color:#00A0D1; border-color:#00A0D1;"><i class="fa fa-twitter"></i></a><a class="kopa-social-link pull-left" href="https://www.youtube.com/user/thewagmag" target="_blank" title="Youtube" style="color:#cc181e; border-color:#cc181e;"><i class="fa fa-youtube"></i></a></div></div><div id="kopa_posts_list_alpha-12" class="widget kopa_posts_list_alpha kp-article-list-widget clearfix"><h6 class="widget-title">SPOTLIGHT</h6>            
                <article class="entry-item latest-item clearfix">
                                            <div class="entry-thumb">
                            <a href="http://westfaironline.com/85462/regeneron-talent-search-recognizes-nations-budding-scientists/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/a_Faircoverp2West-Derek-3364x0hekih61g2oid4sui.jpg" alt="" /></a>
                        </div>
                                            <div class="entry-content">
                        <header>
                                                            <h6 class="entry-title"><a href="http://westfaironline.com/85462/regeneron-talent-search-recognizes-nations-budding-scientists/">Regeneron talent search recognizes nation&#8217;s budding scientists</a></h6>
                            
                                                            <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">February 2, 2017</span></span>
                            
                            
                                                    </header>

                        <p>A&nbsp;machine learning tool that can detect small-cell lung cancer. A computational model demonstrating the effect of carbon tax policies on the global agricultural economy. A high-performance biodegradable</p>
                                                    <a class="more-link clearfix" href="http://westfaironline.com/85462/regeneron-talent-search-recognizes-nations-budding-scientists/">
                                <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                            </a>
                                            </div>                
                </article>
                <ul class="older-post">                    <li class="post-85583 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-food-beverage category-hospitality category-latest-news category-marketing category-retail category-spotlight category-westchester tag-eric-keshin tag-great-harvest-bread-co tag-mike-ferretti tag-panera tag-stamford pmpro-has-access">
                        <article class="entry-item clearfix">
                                                            <div class="entry-thumb">
                                    <a href="http://westfaironline.com/85583/great-harvest-bread-co-taking-aim-at-panera/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Bread_Kirkwood_BeautifulExterior-335wcdtj7wwymsted9byfe.jpg" alt="" /></a>
                                </div>
                                
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85583/great-harvest-bread-co-taking-aim-at-panera/">Great Harvest Bread Co. taking aim at Panera</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">February 2, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Great Harvest Bread Co. may not be a name familiar to many area</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85583/great-harvest-bread-co-taking-aim-at-panera/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85494 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-consulting category-economic-development category-fairfield category-latest-news category-real-estate category-spotlight category-westchester tag-1000-lafaytette-blvd tag-bridgeport tag-colliers-international-group tag-cowi-north-america pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85494/cowi-north-america-moves-regional-offices-to-bridgeport/">COWI North America moves regional offices to Bridgeport</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 30, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>COWI North America, a bridge, tunnel and marine engineering</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85494/cowi-north-america-moves-regional-offices-to-bridgeport/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85457 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-economy category-hudson-valley category-latest-news category-spotlight category-westchester tag-alexander-smith-carpet-mills tag-carpet-mills-arts-district tag-empire-state-development tag-fire tag-george-huang tag-yoho-artist-community tag-yonkers pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85457/fire-burns-through-industrial-building-in-yonkers-rebranded-arts-district/">Fire burns through industrial building in Yonkers Carpet Mills Arts District</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 30, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A fire at the massive warehouse building in the Yonkers Carpet Mills</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85457/fire-burns-through-industrial-building-in-yonkers-rebranded-arts-district/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85300 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-fairfield category-health-care category-hudson-valley category-latest-news category-spotlight category-technology category-westchester pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85300/westchester-medical-center-to-use-philips-genomics-for-personalized-care/">Westchester Medical Center to use Philips&#8217; genomics for personalized care</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 27, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Westchester Medical Center will use genomic technology from the Dutch</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85300/westchester-medical-center-to-use-philips-genomics-for-personalized-care/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85275 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-law category-spotlight category-westchester tag-michael-amoruso pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85275/sight-impaired-lawyer-uses-personal-experience-to-advocate-for-the-disabled/">Sight-impaired lawyer uses personal experience to advocate for the disabled</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 26, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>&nbsp; Many of us dream of making a positive impact on the world</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85275/sight-impaired-lawyer-uses-personal-experience-to-advocate-for-the-disabled/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85289 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-fairfield category-government category-health-care category-insurance category-spotlight tag-access-health-ct tag-affordable-care-act tag-ahct tag-connecticare tag-connecticut-insurance-department tag-emblemhealth tag-eric-galvin tag-karen-ignagni tag-obamacare pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85289/incoming-connecticare-ceo-company-will-right-itself-this-year/">Incoming ConnectiCare CEO: Company will right itself this year</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 26, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Eric Galvin takes over as president and CEO of ConnectiCare on</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85289/incoming-connecticare-ceo-company-will-right-itself-this-year/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85352 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-education category-government category-hudson-valley category-human-resources category-latest-news category-mergers-a-acquisitions category-spotlight category-westchester tag-karin-anderson-ponzer tag-neighbors-link tag-pace-community-law-practice tag-pace-law-school pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85352/neighbors-link-merges-pace-community-law-practice-to-provide-immigration-legal-help/">Neighbors Link merges Pace Community Law Practice to provide immigration legal help</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 26, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>At a time of uncertainty and anxiety in immigrant communities here</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85352/neighbors-link-merges-pace-community-law-practice-to-provide-immigration-legal-help/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85286 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-health-care category-latest-news category-spotlight tag-antonio-felici tag-aptuit tag-biopharma tag-greenwich tag-harvard-medical-school tag-laurence-rahme tag-massachusetts-general-hospital tag-mgh tag-molecular-surgical-laboratory-of-massachusetts-general-hospital tag-pharmaceutical pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85286/greenwich-pharma-company-aptuit-teams-with-massachusetts-general-for-bacteria-research/">Greenwich pharma company Aptuit teams with Massachusetts General for bacteria research</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 24, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Greenwich-based pharmaceutical services company Aptuit LLC is</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85286/greenwich-pharma-company-aptuit-teams-with-massachusetts-general-for-bacteria-research/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84794 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-latest-news category-lifestyle category-nonprofits category-small-business category-spotlight tag-a-hand-for-a-paw tag-animal-rescue tag-animal-welfare tag-byob tag-vox-eorum pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84794/bridgeport-couple-turns-animal-welfare-into-twin-businesses/">Bridgeport couple turns animal welfare into twin businesses</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Jimmy Gonzalez was the chief animal control officer for</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84794/bridgeport-couple-turns-animal-welfare-into-twin-businesses/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85081 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-economy category-government category-hudson-valley category-latest-news category-spotlight category-westchester tag-bill-mohl tag-buchanan tag-clean-energy-standard tag-entergy-corp tag-gov-andrew-m-cuomo tag-indian-point-energy-center tag-karl-rabago tag-pace-energy-and-climate-center tag-regional-plan-association pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85081/left-in-the-dark-indian-points-closing-will-require-a-close-look-at-replacement-energy-sources/">Left in the dark? Indian Point&#8217;s closing will require a close look at replacement energy sources</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Gov. Andrew M. Cuomo announced earlier this month the</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85081/left-in-the-dark-indian-points-closing-will-require-a-close-look-at-replacement-energy-sources/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85111 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-real-estate category-spotlight category-westchester tag-indian-point pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85111/how-will-indian-points-closing-affect-the-housing-market/">How will Indian Point&#8217;s closing affect the housing market?</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Laura Holdgrafer and her husband, Doug, began searching for</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85111/how-will-indian-points-closing-affect-the-housing-market/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85112 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-goods category-fairfield category-food-beverage category-latest-news category-spotlight tag-bash-boutique tag-basheer-shabazz-williams tag-danbury tag-entrepreneurship-runs-high tag-malakah-shabazz-williams tag-ziya-blooms tag-ziya-shabazz-williams pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85112/entrepreneurship-runs-high-in-two-generations-of-danbury-family/">Entrepreneurship runs high in two generations of Danbury family</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>It’s rare to find an entrepreneur whose hair accessory business</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85112/entrepreneurship-runs-high-in-two-generations-of-danbury-family/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                    </ul></div></div>
    <!-- sidebar -->


    <div class="col-b widget-area-5"><div id="widget_sp_image-2" class="widget widget_sp_image clearfix"><a href="http://westfaironline.com/celebrating-diversity/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2016/12/Diversity_WebAd.jpg" /></a></div><div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget clearfix"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8637_3_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Top_300x250 -->
<div id='div-gpt-ad-1421263916539-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421263916539-0'); });
</script>
</div></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2225_2_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Bottom_300x250 -->
<div id='div-gpt-ad-1419908581078-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419908581078-0'); });
</script>
</div></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c5811_1_1' class='sam-container sam-ad'><!-- Westchester_SideBar_Middle_300x250 -->
<div id='div-gpt-ad-1421258526462-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421258526462-0'); });
</script>
</div></div></div></div></div></div><div id="videosidebar-3" class="widget videosidebar clearfix"><h6 class="widget-title">VIDEOS</h6><iframe width='300' height='250' src='//www.youtube.com/embed/xOMIwzPY2qg?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-5" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/0CI5gUbD0Lc?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-4" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/EiVofmRoEiQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="widget_sp_image-3" class="widget widget_sp_image clearfix"><h6 class="widget-title">Newsletter</h6><a href="http://westfaironline.com/home/news-alerts/" id="" target="_self" class="widget_sp_image-image-link" title="Newsletter" rel=""><img width="300" height="250" alt="Newsletter" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/01/BannerBox.jpg" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image clearfix"><a href="mailto:RSVP@jstrategiesinc.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/01/BioIncAd.jpg" /></a></div></div>
    <!-- col-b -->

    <div class="clear"></div>
    </div>

<div id="bottom-sidebar">

           

        

        <div class="kp-divider"></div>
        <div class="row">
            <div class="col-md-2"><div id="nav_menu-7" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ABOUT</h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-46073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46073"><a href="http://westfaironline.com/home/about-us/">About Us</a></li>
<li id="menu-item-21078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21078"><a href="http://westfaironline.com/home/contact/">Contact Us</a></li>
<li id="menu-item-21074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21074"><a href="http://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-60617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617"><a href="http://westfaironline.com/home/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-46617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46617"><a href="http://westfaironline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46618"><a href="http://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-5" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SERVICES</h6><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-73418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73418"><a href="http://westfaironline.com/?page_id=70590">Legal Records</a></li>
<li id="menu-item-73415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73415"><a href="http://westfaironline.com/?page_id=72430">Weekly Lists</a></li>
<li id="menu-item-73416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73416"><a href="http://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
<li id="menu-item-73417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73417"><a href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-4" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SUBSCRIPTIONS</h6><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-46231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46231"><a href="http://westfaironline.com/membership-account/membership-pricing/">Become Member</a></li>
<li id="menu-item-60622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60622"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
<li id="menu-item-60620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620"><a href="http://westfaironline.com/home/news-alerts/">Daily Newsletter</a></li>
<li id="menu-item-46237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46237"><a href="http://westfaironline.com/home/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-2" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ONLINE</h6><div class="menu-online-container"><ul id="menu-online" class="menu"><li id="menu-item-72669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72669"><a href="http://westfaironline.com/biz-directory-categories-new-2/">Biz Directory</a></li>
<li id="menu-item-72670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72670"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
<li id="menu-item-72671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72671"><a href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
</ul></div></div></div><div class="col-md-4"><div id="kopa_newsletter-2" class="widget kp-newsletter-widget clearfix"><h6 class="widget-title">Newsletter</h6>            <form class="newsletter-form clearfix" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=KopaTheme', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">        
                                      <p class="input-email clearfix">
                    <input type="text" name="email" value="" placeholder="Your Emails" class="email">                
                    <input type="hidden" value="KopaTheme" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>                
                    <input type="submit" value="Subscribe" class="submit">
                </p>                    
            </form>
            </div></div>        
        </div>    
    </div>


    <footer id="kp-page-footer" class="text-center">
        <div class="kopa-copyright">Copyright Westfair Business Publications • All rights reserved • Westfair Communications Inc. • 3 Westchester Park Drive, Suite G7 • White Plains, NY 10604-3407 • Tel: (914) 694-3600</div>
    </footer>

</div>
<p id="back-top"><a href="#top" rel="nofollow"><i class="fa fa-angle-up"></i></a></p>    
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.validate.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/retina.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/superfish.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flickr.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/custom.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
		<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="65e1ebd429" /><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<style id="kopa-customize-style" type="text/css">.kp-headline-title{color : #406589;}.header-bottom{border-top-color : #406589;}#bottom-sidebar{border-top-color : #406589;}#main-menu li.home-menu-icon a{background-color : #406589;}.kp-button:hover{background-color : #406589;}.kp-bline-button:hover{background-color : #406589;}.kp-dropcap{background-color : #406589;}.kp-dropcap.radius{background-color : #406589;}.kopa-tabs .nav-tabs > li.active a{background-color : #406589;}.kopa-tabs .nav-tabs > li:hover a{background-color : #406589;}.panel-heading.active{border-bottom-color : #406589;}.panel-heading .panel-title span.kopa-collapse{color : #406589;}#back-top a:hover{background-color : #406589;}.tooltip-inner{background-color : #406589;}.tooltip.top .tooltip-arrow{border-top-color : #406589;}.main-pagination span.page-numbers.current{color : #406589;}blockquote{border-left-color : #406589;}p.kopa-contact-info > span > i{color : #406589;}.fotorama__thumb-border{border-color : #406589;}.entry-icon{color : #707070 !important;}a{color : #000000;}a:hover{color : #406589;}.widget_calendar tbody a{color : #406589;}body{color : #000000;font-family : 'Lora';font-size : 13px;font-weight : 400;line-height : 15px;text-transform : none;}h1{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h2{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 100;line-height : 26px;text-transform : none;}h3{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 300;line-height : 26px;text-transform : none;}h4{color : #406589;font-family : 'Roboto Slab';font-size : 27px;font-weight : 700;line-height : 29px;text-transform : none;}h5{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h6{color : #406589;font-family : 'Roboto Slab';font-size : 25px;font-weight : 700;line-height : 19px;text-transform : none;}#main-menu li a{color : #000000;font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#main-menu li a:hover{color : #406589;}.main-content .widget .widget-title{font-family : 'Roboto Condensed';font-size : 26px;font-weight : 700;line-height : 36px;text-transform : uppercase;}#bottom-sidebar .widget .widget-title{font-family : 'Open Sans';font-size : 14px;font-weight : 300;line-height : 15px;text-transform : none;}.entry-box h1.entry-title{font-family : 'Roboto Slab';font-size : 31px;font-weight : 400;line-height : 35px;text-transform : none;}.entry-box .entry-content, .entry-box .entry-content p{font-family : 'Lora';font-size : 14px;font-weight : 400;line-height : 22px;text-transform : none;}#top-menu li a{font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#secondary-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 600;line-height : 20px;text-transform : none;}#bottom-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 700;line-height : 20px;text-transform : none;}#logo-image{margin-top : 16px;margin-bottom : 18px;margin-left : -5px;margin-right : 0px;}</style><link rel="stylesheet"  media="all" type="text/css" href="http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/media-element/skin/skin.css"></script></body>
</html>