<!DOCTYPE html>
<html lang="en-US">              
    <head>
        <meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <title>Housing sales in lower Hudson Valley show strength despite inventory shortage | Westfair Communications</title>                
        <link rel="pingback" href="http://westfaironline.com/xmlrpc.php" />               
        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[202,312] -->
<meta name="description"  content="Fourth-quarter property sales were up 2.2 percent year-over-year across the region, with 4,536 residential sales of single-family houses, condominiums," />

<meta name="keywords"  content="hudson gateway association of realtors,hgar,douglas elliman,housing sales in the lower hudson valley,fourth quarter,multiple listing service" />

<link rel="canonical" href="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25455784-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="http://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="http://westfaironline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Housing sales in lower Hudson Valley show strength despite inventory shortage Comments Feed" href="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://westfaironline.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.13.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.13.1' type='text/css' media='print' />
<link rel='stylesheet' id='fontawesome-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.7.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.7.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='quickshare-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/quickshare.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/genericons/genericons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-body_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_main_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_footer_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_title_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_content_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_top_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_primary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_secondary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_bottom_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h1_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h2_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h3_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h4_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h5_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h6_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='css-default-nav-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pas_font-awesome-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/library/assets/font-awesome/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pas_bootstrap-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_flexslider-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_superfish-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_prettyPhoto-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_magnific-popup-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_fotorama-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_style-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_responsive-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://westfaironline.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_variable = {"ajax":{"url":"http:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":85428},"lightbox":{"prettyPhoto":{"theme":"dark_square","modal":"true","social_tools":"true","opacity":0.7}},"contact":{"address":"3 Gannett Drive, Suite G7\nWhite Plains, NY","marker":"http:\/\/westfaironline.com\/wp-content\/themes\/passion-2.0.4\/images\/marker.png"},"recaptcha":{"status":true},"i18n":{"VIEW":"View","VIEWS":"Views","validate":{"form":{"CHECKING":"Checking","SUBMIT":"Submit","SENDING":"Sending..."},"recaptcha":{"INVALID":"Your captcha is incorrect. Please try again","REQUIRED":"Captcha is required"},"name":{"REQUIRED":"Please enter your name","MINLENGTH":"At least {0} characters required"},"email":{"REQUIRED":"Please enter your email","EMAIL":"Please enter a valid email"},"url":{"REQUIRED":"Please enter your url","URL":"Please enter a valid url"},"message":{"REQUIRED":"Please enter a message","MINLENGTH":"At least {0} characters required"}}}};
var RecaptchaOptions = {"theme":"clean"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/westfaironline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/westfaironline.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"wrz5YwBErumX8eZYZnXg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stamford design firm MKDA moving to Shippan Landing' href='http://westfaironline.com/85421/stamford-design-firm-mkda-moving-to-shippan-landing/' />
<link rel='next' title='New data details Connecticut&#8217;s smoking problem' href='http://westfaironline.com/85319/new-data-details-connecticuts-smoking-problem/' />
<link rel='shortlink' href='http://westfaironline.com/?p=85428' />
<link rel="alternate" type="application/json+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><meta name="og:title" content="Housing sales in lower Hudson Valley show strength despite inventory shortage" /><meta name="og:image" content="http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home-300x188.jpg" /><meta name="og:url" content="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/" /><meta name="og:description" content="Fourth-quarter property sales were up 2.2 percent year-over-year across the region, with 4,536 residential sales of single-family houses, condominiums, cooperatives and two- to four-family buildings in Westchester, Putnam, Rockland and Orange counties." /><meta name="og:site_name" content="Westfair Communications" />	<style type="text/css">
		.quickshare-text span,
				.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
			color: #1f66c4;		}
		.quickshare-text span:hover,
				.quickshare-genericons.monochrome span:hover:before {
			color: ;		}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 6px;
		}
		
				
			</style>
	<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7467761/WestFair_Top_Leader_728x90', [728, 90], 'div-gpt-ad-1419910877677-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Top_300x250', [300, 250], 'div-gpt-ad-1421263916539-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Westchester_SideBar_Middle_300x250', [300, 250], 'div-gpt-ad-1421258526462-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Bottom_300x250', [300, 250], 'div-gpt-ad-1419908581078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("pub", "Westchester Business Journal");
		googletag.enableServices();
});
</script>


    </head>    
    <body class="post-template-default single single-post postid-85428 single-format-standard pmpro-body-has-access kp-sub-page kopa-layout-single-post kopa-show-position_1 kopa-show-position_4 kopa-hide-position_5 kopa-hide-position_6 kopa-show-position_7 kopa-show-position_8 kopa-show-position_9 kopa-show-position_10 kopa-show-position_11">  
        <div class="wrapper">
            <div class="kp-page-header">
                <div class="header-top">
                                                                                                     
                    <div class="clear"></div>
                </div>
                <div class="header-middle">
                                            <div id="logo-image" class="pull-left">
                            <a href="http://westfaironline.com"><img src="http://westfaironline.com/wp-content/uploads/2016/05/Logo4.jpg" alt="Westfair Communications"/></a>
                        </div>                        
                    
                                            <div id="top-banner" class="pull-right">
                                                            <!-- WestFair_Top_Leader_728x90 -->
<div id="div-gpt-ad-1419910877677-0" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1419910877677-0"); });
</script>
</div>                                                    </div>
                                        <div class="clear"></div>
                </div>                
                <div class="header-bottom">
                    <nav id="main-nav" class="pull-left"><ul id="main-menu" class="clearfix"><li class="home-menu-icon"><a class="fa fa-home" href="http://westfaironline.com" title="Home"></a></li><li id="menu-item-66037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-68472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li id="menu-item-68473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li id="menu-item-66046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li id="menu-item-66038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li id="menu-item-82399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li id="menu-item-68475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-66139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li id="menu-item-68476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li id="menu-item-68478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-66141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-66145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li id="menu-item-68463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li id="menu-item-66144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li id="menu-item-82401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li id="menu-item-82403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li id="menu-item-66041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li id="menu-item-66149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-66150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-66152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-66155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-66156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-66157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-66159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-66160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-66162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-66163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-66164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li id="menu-item-66165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li id="menu-item-83601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li id="menu-item-82409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-82407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul><div id="mobile-menu"><span>Menu</span><ul id="toggle-view-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83601"><a href="http://westfaironline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul></div></nav>                                         
                                            <div class="search-box pull-right clearfix">
                            <form method="get" id="search-form-9270" class="search-form clearfix" action="http://westfaironline.com/">                            
    <input autocomplete="off" type="text" onBlur="if ('' === this.value)
                this.value = this.defaultValue;" onFocus="if (this.value === this.defaultValue)
                            this.value = '';" value="Enter your keyword" name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form><!-- search-form -->                                               
                        </div>
                                        <div class="clear"></div>
                                                         
                </div>                
            </div>            

<div class="main-content">

    <div class="col-a">                
        <div id="breadcrumbs" class="breadcrumb clearfix"><span>You are here: </span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com" itemprop="url"><span itemprop="title"></span>Home</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/latest-news/" itemprop="url"><span itemprop="title">Latest News</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/real-estate/" itemprop="url"><span itemprop="title">Real Estate</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/westchester/" itemprop="url"><span itemprop="title">Westchester</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/"><span itemprop="title">Housing sales in lower Hudson Valley show strength despite inventory shortage</span></a></span></div>
        
                <div class="entry-box clearfix post-85428 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-real-estate category-westchester tag-hudson-gateway-association-of-realtors pmpro-has-access">
                    <header>
                        <h1 class="entry-title" itemprop="name">Housing sales in lower Hudson Valley show strength despite inventory shortage</h1>
			<p><b>By Aleesia Forni</b></p> 

                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated" itemprop="datePublished" content="">January 27, 2017</span></span>
                        
                                                    <span class="entry-comments clearfix"><span class="fa fa-comment-o entry-icon"></span><a href="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/#respond">No Comment</a></span>                                    
                        
                                            </header>

                    
                    <div class="entry-content clearfix" itemprop="articleBody">
                        <p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">House sales in the lower Hudson Valley during the fourth quarter continued to show strength following&nbsp;a slower pace seen during the prior quarter, according to market analysts at the <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.hgar.com">Hudson Gateway Association of Realtors</a></span></span>.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">Fourth-quarter property sales were up 2.2 percent year-over-year across the region, with 4,536 residential sales of single-family houses, condominiums, cooperatives and two- to four-family buildings in Westchester, Putnam, Rockland and Orange counties. Fourth-quarter closings largely resulted from marketing activity and contracts that took place in the late summer and autumn months, the report noted.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;"><img class="wp-image-85430 alignleft" src="http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-300x178.png" alt="" width="394" height="234" srcset="http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-300x178.png 300w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-150x89.png 150w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-768x456.png 768w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-600x356.png 600w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM-200x118.png 200w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.19-AM.png 709w" sizes="(max-width: 394px) 100vw, 394px" /></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">Additionally, 2016 posted the region’s best real estate sales results since 2011 with 18,145 closings, a 12.5 percent increase over 2015’s total.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">Analysts called 2016 “a good year for the real estate market,” with buyers and sellers able to work the market on a level playing field, notwithstanding the fairly low levels of inventory.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">According to The Elliman Report, a market analysis from New York-based Douglas Elliman Real Estate, inventory in Westchester reached its lowest third-quarter total since 2003.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">The report also noted that unemployment rates decreased through the year, equity markets set records and the Federal Reserve’s small, incremental rate hikes appear not to be harming the mortgage lending community.<br />
</span><span style="font-weight: 400;">“Both employment and investment security provide confidence to prospective purchasers to act on their intentions,” the report noted.</span></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">Prices throughout the region have not been pressured upward very much, analysts said. Westchester County experienced a small downward tick in its 12-month median sale price for a single-family house, with prices falling from $628,875 in 2015 to $624,000 in 2016.<br />
</span><span style="font-weight: 400;">“When this happens, it usually means that the high-end market was squeezed by sales inactivity and/or by price reduction,” Hudson Gateway analysts said in the report. “(Multiple Listing Service) Realtors have in fact reported difficulty in the high-end segment of the market.”<br />
</span><span style="font-weight: 400;"><img class="wp-image-85429 alignright" src="http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-300x199.png" alt="" width="383" height="254" srcset="http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-300x199.png 300w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-150x99.png 150w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-768x511.png 768w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-600x399.png 600w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM-200x133.png 200w, http://westfaironline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.28.36-AM.png 817w" sizes="(max-width: 383px) 100vw, 383px" />The Elliman Report echoed this sentiment, asserting that Westchester price trends slipped due to an increase in sales of smaller homes and a weaker luxury market.<br />
</span><span style="font-weight: 400;">Westchester Real Estate Inc., a group of independently owned real estate firms, said in its fourth report that “the luxury market is still soft in many areas.”<br />
</span><span style="font-weight: 400;">“There are pockets of demand and strength, but unrealistic asking prices will be ignored until they find their corrected level,” the report continued.</span></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">Westchester continues to top surrounding counties and the state in home prices. The median sale price of a Westchester single-family house was $569,500 in the third quarter, according to Hudson Gateway. The third-quarter median price was $425,000 in Rockland County, $316,000 in Putnam County and $235,000 Orange County.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">For the fourth quarter, sales of single-family homes were up 1.6 percent in Westchester, while sales of multifamily buildings were up 16.4 percent year-over-year. The county’s condominium market recorded 330 fourth-quarter sales, down 7.3 percent from the same period last year.</span></p>
<h6 class="elements-title"><img class="wp-image-85437 size-full" src="http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home.jpg" width="600" height="377" srcset="http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home.jpg 600w, http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home-150x94.jpg 150w, http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home-300x188.jpg 300w, http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home-768x482.jpg 768w, http://westfaironline.com/wp-content/uploads/2017/01/white-plains-home-200x125.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /> <span style="font-family: 'times new roman', times, serif; font-size: 12pt;">A home for sale on Hillair Circle in White Plains.</span></h6>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">According to Hudson Gateway, the most impressive gains in the region on both a percentage and volume basis were those posted for Orange County. There were 4,083 sales in the county, representing a 24.3 percent increase over 2015.For the fourth quarter alone, sales were up 18.8 percent year-over-year.<br />
</span><span style="font-weight: 400;">“For the past several years the Orange County real estate market has been powered by sales of single-family houses in a rather narrow median price range, about $225,000 to $235,000, but prices have been creeping up,” the report stated.</span></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">Orange County, along with the rest of the lower Hudson Valley, continues to face an ever-tightening inventory situation.<br />
</span><span style="font-weight: 400;">Westchester Real Estate noted that the market saw a “short supply of homes for sale in the most desirable locations and price ranges” during the year.</span></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">“Inventory is not yet so low as to stall the market but is low enough to create pressure for speedier decision-making by prospective buyers,” Hudson Gateway analysts said.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt;">Orange County’s year-end supply of listings was 2,190 units in all residential categories, down 20.8 percent from last year. Westchester posted a 21.2 percent decrease, while Putnam and Rockland saw 31.2 percent and 16.1 percent decreases in inventory respectively.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">Analysts remain optimistic about the real estate market heading into 2017.<br />
</span><span style="font-weight: 400;">“More and more homeowners have recovered from negative-equity positions through rising home values and several more years of mortgage payments, positioning them to realize gains upon sale so they can move on with their lives,” the Westchester Real Estate report stated.</span></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt;"><span style="font-weight: 400;">Hudson Gateway noted that a potential negative could be the new administration in Washington, D.C., tampering with tax and &nbsp;regulatory policies that are important to real estate, including the mortgage interest deduction.<br />
</span><span style="font-weight: 400;">“But that is months away, if it happens at all,” analysts added. “In the meantime, seize the day.”</span></span></p>
<p>&nbsp;</p>
<p class="wpf_wrapper"><a class="print_link" href="http://westfaironline.com/85428/housing-sales-show-strength-despite-inventory-shortage/print/" target="_blank">Print</a></p><!-- .wpf_wrapper -->	<div class="quickshare-container">
	<ul class="quickshare-genericons monochrome quickshare-effect-round">
		<li class="quickshare-share"></li> 
		<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F&amp;t=Housing+sales+in+lower+Hudson+Valley+show+strength+despite+inventory+shortage+<+Westfair+Communications" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>		<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F&amp;text=Housing+sales+in+lower+Hudson+Valley+show+strength+despite+inventory+shortage+<+Westfair+Communications" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F&amp;media=http%3A%2F%2Fwestfaironline.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fwhite-plains-home-300x188.jpg&amp;description=Fourth-quarter+property+sales+were+up+2.2+percent+year-over-year+across+the+region%2C+with+4%2C536+residential+sales+of+single-family+houses%2C+condominiums%2C+cooperatives+and+two-+to+four-family+buildings+in+Westchester%2C+Putnam%2C+Rockland+and+Orange+counties." target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>		<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F&amp;title=Housing+sales+in+lower+Hudson+Valley+show+strength+despite+inventory+shortage&amp;source=Westfair+Communications&amp;summary=Fourth-quarter+property+sales+were+up+2.2+percent+year-over-year+across+the+region%2C+with+4%2C536+residential+sales+of+single-family+houses%2C+condominiums%2C+cooperatives+and+two-+to+four-family+buildings+in+Westchester%2C+Putnam%2C+Rockland+and+Orange+counties." title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>		<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>								<li><a href="mailto:?subject=Westfair+Communications:+Housing+sales+in+lower+Hudson+Valley+show+strength+despite+inventory+shortage&amp;body=http%3A%2F%2Fwestfaironline.com%2F85428%2Fhousing-sales-show-strength-despite-inventory-shortage%2F" target="_blank" title="Share via Email"><span class="quickshare-email">Email</span></a></li>	</ul>
	</div>
    
                    </div>

                    <!-- tag-box -->
                      

                    <!-- entry-content -->
                    
                    <div class="clear"></div>

                    
                    <div class="clear"></div>

                    <!-- page-links -->                    
                                    </div>

                        <div class="about-author clearfix">
            <h4>About the author</h4>
            <a class="avatar-thumb" target="_blank" href="http://westfaironline.com/author/aleesia-j-forni/"><img src="http://westfaironline.com/wp-content/uploads/userphoto/2973.thumbnail.png" alt="Aleesia Forni" width="80" height="77" class="photo" /></a>                
            <div class="author-content">
                <h5 itemprop="author"><a target="_blank" itemscope="itemscope" itemtype="http://schema.org/Person" class="vcard author" href="http://westfaironline.com/author/aleesia-j-forni/"><span class="fn" itemprop="name">Aleesia Forni</span></a></h5>
                        <div>Aleesia Forni covers transportation, tourism, nonprofits and residential real estate for the Westchester County Business Journal. She previously worked as a financial reporter for the online newsletter Prospect News. She started with the Westchester County Business Journal in April 2016.</div>                <footer class="clearfix">
                                                    <ul class="pull-right social-links">
                            <li><strong>Social links:&nbsp;</strong></li>
                                                <li><a target="_blank" href="https://twitter.com/aleesiaforni" class="fa fa-twitter"></a></li>
                                            
                            <li><a target="_blank" href="http://westfaironline.com/author/aleesia-j-forni/feed/" class="fa fa-rss"></a></li>                        
                        </ul>
           
                    <!-- social-links -->
                </footer>    
            </div><!--author-content-->
        </div>
        
                                    <div id="related-post">
                        <h4>Related Articles</h4>
                        <div class="masonry-wrapper">
                            <ul class="masonry-container transitions-enabled centered clearfix masonry">
                                                                            <li class="masonry-box post-85232 post type-post status-publish format-standard has-post-thumbnail hentry category-hudson-valley category-latest-news category-real-estate category-westchester tag-dorothy-botsoe tag-hgar tag-hudson-gateway tag-hudson-gateway-association-of-realtors tag-hudson-gateway-multiple-listing-service tag-renee-zurlo pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/85232/botsoe-first-black-president-at-101-year-old-realtors-group/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/HGAR_Renee-Dorothy-1-3333mejp8i3o0rckqwgaa2.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/85232/botsoe-first-black-president-at-101-year-old-realtors-group/">Botsoe first black president at 101-year-old Realtors group</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">January 20, 2017</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-82672 post type-post status-publish format-standard hentry category-hudson-valley category-latest-news category-premium-content category-real-estate category-uncategorized category-westchester tag-hgar tag-hudson-gateway tag-hudson-gateway-association-of-realtors tag-manhattan-association-of-realtors tag-merger tag-national-association-of-realtors tag-richard-haggerty pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/82672/hudson-gateway-realtors-will-add-manhattan-chapter-in-merger/">Hudson Gateway Realtors will add Manhattan chapter in merger</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">October 25, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-80633 post type-post status-publish format-standard hentry category-hudson-valley category-latest-news category-premium-content category-real-estate category-westchester tag-hudson-gateway-association-of-realtors pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/80633/listings-shrink-as-housing-sales-surge-in-westchester-and-region/">Listings shrink as housing sales surge in Westchester and region</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">July 13, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-79335 post type-post status-publish format-standard hentry category-hudson-valley category-latest-news category-nonprofits category-premium-content category-real-estate category-westchester tag-hudson-gateway tag-hudson-gateway-association-of-realtors pmpro-level-required pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-7 pmpro-level-1 pmpro-no-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/79335/hudson-gateway-realtor-foundation-plans-donations-to-local-nonprofits/">Hudson Gateway Realtor Foundation plans donations to local nonprofits</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">May 12, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                    </ul>
                        </div>                
                    </div>
                    
                                    <div id="respond" class="comment-respond">  
            <h4>Leave a Reply</h4>

            <p>Your email address will not be published. Required fields are marked (<span>required</span>)</p>

                        
                <form action="http://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="comments-form" class="comment-form">
                                                                
                        <div class="comment-left pull-left"><p class="input-block"><label for="comment_name" class="required">Name (<span>required</span>)</label><input type="text" value="" id="comment_name" name="author" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_email" class="required">Email (<span>required</span>)</label><input type="text" value="" id="comment_email" name="email" size="30" placeholder=""  aria-required='true'></p>
<p class="input-block"><label for="comment_url" class="required">Website</label><input type="text" value="" id="comment_url" name="url" size="30" placeholder=""  aria-required='true'></p></div>
                                        <div class="comment-right pull-left"><p class="textarea-block"><label for="comment_message" class="required">Your comments (<span>required</span>)</label><textarea name="comment" id="comment_message" rows="6" placeholder=""  aria-required='true'></textarea></p></div>                                        
                    <div class="clearfix"></div>
                    <p class="comment-button">               
                        <input name="submit" type="submit" id="submit-comment" value="Post Comment" />
                        <a class="kp-button"  rel="nofollow" id="cancel-comment-reply-link" href="/85428/housing-sales-show-strength-despite-inventory-shortage/#respond" style="display:none;">Cancel</a>                        <input type='hidden' name='comment_post_ID' value='85428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                                    
                    </p>
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5b7585314c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>                </form>
                    </div><!-- #respond -->
                       

                   

            </div>
    <!-- col-a -->


    <div class="sidebar"><div id="kopa_social_links-2" class="widget kopa-social-links clearfix"><h6 class="widget-title">CONNECT</h6><div class="kopa-social-link-wrapper clearfix"><a class="kopa-social-link pull-left" href="https://www.facebook.com/WestfairOnline" target="_blank" title="Facebook" style="color:#3B5998; border-color:#3B5998;"><i class="fa fa-facebook"></i></a><a class="kopa-social-link pull-left" href="https://twitter.com/westfaironline" target="_blank" title="Twitter" style="color:#00A0D1; border-color:#00A0D1;"><i class="fa fa-twitter"></i></a><a class="kopa-social-link pull-left" href="https://www.youtube.com/user/thewagmag" target="_blank" title="Youtube" style="color:#cc181e; border-color:#cc181e;"><i class="fa fa-youtube"></i></a></div></div><div id="kopa_posts_list_alpha-12" class="widget kopa_posts_list_alpha kp-article-list-widget clearfix"><h6 class="widget-title">SPOTLIGHT</h6>            
                <article class="entry-item latest-item clearfix">
                                            <div class="entry-thumb">
                            <a href="http://westfaironline.com/84794/bridgeport-couple-turns-animal-welfare-into-twin-businesses/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/DSC_1557-330ljd0dvnx0szcc3o0i6i.jpg" alt="" /></a>
                        </div>
                                            <div class="entry-content">
                        <header>
                                                            <h6 class="entry-title"><a href="http://westfaironline.com/84794/bridgeport-couple-turns-animal-welfare-into-twin-businesses/">Bridgeport couple turns animal welfare into twin businesses</a></h6>
                            
                                                            <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                            
                            
                                                    </header>

                        <p>When Jimmy Gonzalez was the chief animal control officer for Bridgeport, he witnessed the seemingly endless problems associated with the area’s surplus of unwanted dogs and cats. “Bridgeport has the</p>
                                                    <a class="more-link clearfix" href="http://westfaironline.com/84794/bridgeport-couple-turns-animal-welfare-into-twin-businesses/">
                                <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                            </a>
                                            </div>                
                </article>
                <ul class="older-post">                    <li class="post-85111 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-real-estate category-spotlight category-westchester tag-indian-point pmpro-has-access">
                        <article class="entry-item clearfix">
                                                            <div class="entry-thumb">
                                    <a href="http://westfaironline.com/85111/how-will-indian-points-closing-affect-the-housing-market/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/Sale-sign-332thryu4qcp033rwx9qmi.jpg" alt="" /></a>
                                </div>
                                
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85111/how-will-indian-points-closing-affect-the-housing-market/">How will Indian Point&#8217;s closing affect the housing market?</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>When Laura Holdgrafer and her husband, Doug, began searching for</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85111/how-will-indian-points-closing-affect-the-housing-market/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85112 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-goods category-fairfield category-food-beverage category-latest-news category-spotlight tag-bash-boutique tag-basheer-shabazz-williams tag-danbury tag-entrepreneurship-runs-high tag-malakah-shabazz-williams tag-ziya-blooms tag-ziya-shabazz-williams pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85112/entrepreneurship-runs-high-in-two-generations-of-danbury-family/">Entrepreneurship runs high in two generations of Danbury family</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 19, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>It’s rare to find an entrepreneur whose hair accessory business</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85112/entrepreneurship-runs-high-in-two-generations-of-danbury-family/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85024 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-fairfield category-government category-latest-news category-law category-spotlight category-westchester pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85024/morgan-stanley-to-pay-13-million-penalty-for-overcharging-clients/">Morgan Stanley to pay $13 million penalty for overcharging clients</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 16, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Morgan Stanley, the global financial services firm with offices at</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85024/morgan-stanley-to-pay-13-million-penalty-for-overcharging-clients/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-85025 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-finance category-crime category-government category-latest-news category-law category-spotlight category-westchester tag-cdo tag-connecticut-attorney-general-george-jepsen tag-lawsuit tag-moodys tag-rmbs tag-u-s-department-of-justice pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/85025/moodys-settles-connecticut-lawsuit-on-misleading-ratings/">Moody&#8217;s settles Connecticut lawsuit on misleading ratings</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 16, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>The credit ratings agency Moody’s has agreed to a $864 million</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/85025/moodys-settles-connecticut-lawsuit-on-misleading-ratings/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84823 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-latest-news category-real-estate category-spotlight category-westchester tag-tarrytown pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84823/tarrytown-considers-waterfront-development-ideas/">Tarrytown considers waterfront development ideas</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 12, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>After years of studies, planning and gathering feedback, village</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84823/tarrytown-considers-waterfront-development-ideas/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84885 post type-post status-publish format-standard has-post-thumbnail hentry category-construction category-economic-development category-fairfield category-food-beverage category-government category-green category-spotlight tag-anthony-musto tag-greenleaf-cafe tag-hawley-lane-mall tag-jason-oberhand-family-dentistry tag-kenny-zs-salon tag-long-hill-green tag-long-hill-marketplace tag-madison-village tag-mex-on-main tag-mici-asian-bistro tag-ninety-9-bottles tag-pure-poetry tag-rina-bakalar tag-roger-mcgovern tag-sitting-duck-tavern tag-tim-herbst tag-trumbull tag-trumbull-pharmacy tag-trumbull-pizza-co tag-uncle-louie-gs-bakery tag-upper-crust-bakery-cafe tag-westfield-trumbull tag-wet-paws-dog-grooming pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84885/trumbull-rebranding-efforts-led-by-long-hill-green-development/">Trumbull rebranding efforts led by Long Hill Green development</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 12, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>&nbsp; "Green” is the watchword in Trumbull these days, both in</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84885/trumbull-rebranding-efforts-led-by-long-hill-green-development/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84872 post type-post status-publish format-standard has-post-thumbnail hentry category-food-beverage category-latest-news category-retail category-spotlight category-westchester tag-adam-eskin tag-dig-inn tag-rye-ridge-plaza pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84872/veggie-centric-eatery-urges-restaurant-goers-to-dig-inn/">Veggie-centric eatery urges restaurant-goers to Dig Inn</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 11, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>A popular fast-casual, New York City restaurant chain is expanding</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84872/veggie-centric-eatery-urges-restaurant-goers-to-dig-inn/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84871 post type-post status-publish format-standard has-post-thumbnail hentry category-economic-development category-government category-latest-news category-real-estate category-spotlight category-westchester tag-luiz-aragon tag-new-rochelle-transportation-center tag-rdrxr tag-rfp tag-tod pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84871/new-rochelle-seeks-proposals-for-coveted-downtown-fire-station-parcel/">New Rochelle seeks proposals for coveted downtown fire station parcel</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 11, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>New Rochelle Fire Department Station 1, as its name implies, is</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84871/new-rochelle-seeks-proposals-for-coveted-downtown-fire-station-parcel/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84730 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-energy category-hudson-valley category-latest-news category-spotlight category-westchester tag-buchanan tag-gov-andrew-cuomo tag-indian-point-energy-center tag-nuclear pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84730/cuomo-confirms-indian-point-nuclear-plant-to-close-by-2021/">Cuomo confirms: Indian Point nuclear plant to close by 2021</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 9, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Indian Point Energy Center nuclear plant will close in 2021 as part</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84730/cuomo-confirms-indian-point-nuclear-plant-to-close-by-2021/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84658 post type-post status-publish format-standard has-post-thumbnail hentry category-health-care category-latest-news category-spotlight category-westchester tag-new-york-state-nurses-association pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84658/this-just-in-westchester-medical-center-nurses-ratify-contract/">Westchester Medical Center nurses ratify contract</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 5, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Nurses at Westchester Medical Center have ratified a new contract</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84658/this-just-in-westchester-medical-center-nurses-ratify-contract/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84638 post type-post status-publish format-standard has-post-thumbnail hentry category-fairfield category-latest-news category-mergers-a-acquisitions category-spotlight category-technology tag-ceb tag-gartner tag-gene-hall tag-stamford pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84638/stamford-based-gartner-buying-ceb-for-2-6-billion-creating-massive-tech-firm/">Stamford-based Gartner buying CEB for $2.6 billion, creating massive tech firm</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 5, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Information technology research and advisory company Gartner Inc. is</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84638/stamford-based-gartner-buying-ceb-for-2-6-billion-creating-massive-tech-firm/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                                        <li class="post-84628 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-goods category-fairfield category-latest-news category-retail category-spotlight tag-bloomingdales tag-harry-rilling tag-macys tag-norwalk tag-sono-collection pmpro-has-access">
                        <article class="entry-item clearfix">                        
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/84628/macys-closing-68-outlets-laying-off-10000-still-plans-to-open-sono-collection-store/">Macy&#8217;s closing 68 outlets, laying off 10,000; still plans to open SoNo Collection store</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">January 5, 2017</span></span>
                                
                                
                                                            </header>

                            <div class="entry-content">                                
                                <p>Macy’s Inc. announced it is closing 68 stores and laying off more</p>
                                                                    <a class="more-link clearfix" href="http://westfaironline.com/84628/macys-closing-68-outlets-laying-off-10000-still-plans-to-open-sono-collection-store/">
                                        <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                    </a>
                                                            </div>                                
                        </article>                            
                    </li>
                    </ul></div></div>
    <!-- sidebar -->


    <div class="col-b widget-area-5"><div id="widget_sp_image-2" class="widget widget_sp_image clearfix"><a href="http://westfaironline.com/celebrating-diversity/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2016/12/Diversity_WebAd.jpg" /></a></div><div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget clearfix"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c7641_3_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Top_300x250 -->
<div id='div-gpt-ad-1421263916539-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421263916539-0'); });
</script>
</div></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c3790_2_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Bottom_300x250 -->
<div id='div-gpt-ad-1419908581078-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419908581078-0'); });
</script>
</div></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c2064_1_1' class='sam-container sam-ad'><!-- Westchester_SideBar_Middle_300x250 -->
<div id='div-gpt-ad-1421258526462-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421258526462-0'); });
</script>
</div></div></div></div></div></div><div id="videosidebar-3" class="widget videosidebar clearfix"><h6 class="widget-title">VIDEOS</h6><iframe width='300' height='250' src='//www.youtube.com/embed/xOMIwzPY2qg?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-4" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/EiVofmRoEiQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="widget_sp_image-3" class="widget widget_sp_image clearfix"><h6 class="widget-title">Newsletter</h6><a href="http://westfaironline.com/home/news-alerts/" id="" target="_self" class="widget_sp_image-image-link" title="Newsletter" rel=""><img width="300" height="250" alt="Newsletter" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/01/BannerBox.jpg" /></a></div><div id="widget_sp_image-4" class="widget widget_sp_image clearfix"><a href="mailto:RSVP@jstrategiesinc.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="250" alt="" class="attachment-full" style="max-width: 100%;" src="http://westfaironline.com/wp-content/uploads/2017/01/BioIncAd.jpg" /></a></div></div>
    <!-- col-b -->

    <div class="clear"></div>
    </div>

<div id="bottom-sidebar">

           

        

        <div class="kp-divider"></div>
        <div class="row">
            <div class="col-md-2"><div id="nav_menu-7" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ABOUT</h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-46073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46073"><a href="http://westfaironline.com/home/about-us/">About Us</a></li>
<li id="menu-item-21078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21078"><a href="http://westfaironline.com/home/contact/">Contact Us</a></li>
<li id="menu-item-21074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21074"><a href="http://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-60617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617"><a href="http://westfaironline.com/home/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-46617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46617"><a href="http://westfaironline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46618"><a href="http://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-5" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SERVICES</h6><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-73418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73418"><a href="http://westfaironline.com/?page_id=70590">Legal Records</a></li>
<li id="menu-item-73415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73415"><a href="http://westfaironline.com/?page_id=72430">Weekly Lists</a></li>
<li id="menu-item-73416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73416"><a href="http://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
<li id="menu-item-73417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73417"><a href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-4" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SUBSCRIPTIONS</h6><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-46231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46231"><a href="http://westfaironline.com/membership-account/membership-pricing/">Become Member</a></li>
<li id="menu-item-60622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60622"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
<li id="menu-item-60620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620"><a href="http://westfaironline.com/home/news-alerts/">Daily Newsletter</a></li>
<li id="menu-item-46237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46237"><a href="http://westfaironline.com/home/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-2" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ONLINE</h6><div class="menu-online-container"><ul id="menu-online" class="menu"><li id="menu-item-72669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72669"><a href="http://westfaironline.com/biz-directory-categories-new-2/">Biz Directory</a></li>
<li id="menu-item-72670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72670"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
<li id="menu-item-72671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72671"><a href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
</ul></div></div></div><div class="col-md-4"><div id="kopa_newsletter-2" class="widget kp-newsletter-widget clearfix"><h6 class="widget-title">Newsletter</h6>            <form class="newsletter-form clearfix" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=KopaTheme', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">        
                                      <p class="input-email clearfix">
                    <input type="text" name="email" value="" placeholder="Your Emails" class="email">                
                    <input type="hidden" value="KopaTheme" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>                
                    <input type="submit" value="Subscribe" class="submit">
                </p>                    
            </form>
            </div></div>        
        </div>    
    </div>


    <footer id="kp-page-footer" class="text-center">
        <div class="kopa-copyright">Copyright Westfair Business Publications • All rights reserved • Westfair Communications Inc. • 3 Westchester Park Drive, Suite G7 • White Plains, NY 10604-3407 • Tel: (914) 694-3600</div>
    </footer>

</div>
<p id="back-top"><a href="#top" rel="nofollow"><i class="fa fa-angle-up"></i></a></p>    
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.validate.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/retina.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/superfish.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flickr.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/custom.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.13.1.
 -->
		<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="766526c163" /><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<style id="kopa-customize-style" type="text/css">.kp-headline-title{color : #406589;}.header-bottom{border-top-color : #406589;}#bottom-sidebar{border-top-color : #406589;}#main-menu li.home-menu-icon a{background-color : #406589;}.kp-button:hover{background-color : #406589;}.kp-bline-button:hover{background-color : #406589;}.kp-dropcap{background-color : #406589;}.kp-dropcap.radius{background-color : #406589;}.kopa-tabs .nav-tabs > li.active a{background-color : #406589;}.kopa-tabs .nav-tabs > li:hover a{background-color : #406589;}.panel-heading.active{border-bottom-color : #406589;}.panel-heading .panel-title span.kopa-collapse{color : #406589;}#back-top a:hover{background-color : #406589;}.tooltip-inner{background-color : #406589;}.tooltip.top .tooltip-arrow{border-top-color : #406589;}.main-pagination span.page-numbers.current{color : #406589;}blockquote{border-left-color : #406589;}p.kopa-contact-info > span > i{color : #406589;}.fotorama__thumb-border{border-color : #406589;}.entry-icon{color : #707070 !important;}a{color : #000000;}a:hover{color : #406589;}.widget_calendar tbody a{color : #406589;}body{color : #000000;font-family : 'Open Sans';font-size : 12px;font-weight : 400;line-height : 15px;text-transform : none;}h1{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h2{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 100;line-height : 26px;text-transform : none;}h3{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 300;line-height : 26px;text-transform : none;}h4{color : #406589;font-family : 'Roboto Slab';font-size : 27px;font-weight : 700;line-height : 29px;text-transform : none;}h5{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h6{color : #406589;font-family : 'Roboto Slab';font-size : 25px;font-weight : 400;line-height : 19px;text-transform : none;}#main-menu li a{color : #000000;font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#main-menu li a:hover{color : #406589;}.main-content .widget .widget-title{font-family : 'Open Sans';font-size : 22px;font-weight : 700;line-height : 36px;text-transform : uppercase;}#bottom-sidebar .widget .widget-title{font-family : 'Open Sans';font-size : 14px;font-weight : 300;line-height : 15px;text-transform : none;}.entry-box h1.entry-title{font-family : 'Roboto Slab';font-size : 31px;font-weight : 400;line-height : 35px;text-transform : none;}.entry-box .entry-content, .entry-box .entry-content p{font-family : 'Open Sans';font-size : 12px;font-weight : 400;line-height : 22px;text-transform : none;}#top-menu li a{font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#secondary-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 600;line-height : 20px;text-transform : none;}#bottom-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 700;line-height : 20px;text-transform : none;}#logo-image{margin-top : 16px;margin-bottom : 18px;margin-left : -5px;margin-right : 0px;}</style><link rel="stylesheet"  media="all" type="text/css" href="http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/media-element/skin/skin.css"></script></body>
</html>