<!DOCTYPE html>
<html lang="en-US">              
    <head>
        <meta charset="UTF-8" />                   
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <title>Amtrak trains to feature New York-produced booze and snacks | Westfair Communications</title>                
        <link rel="pingback" href="http://westfaironline.com/xmlrpc.php" />               
        
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[202,294] -->
<meta name="description"  content="Gov. Andrew Cuomo announced last week that Amtrak will add Taste NY items to the cafe cars on 13 trains, which Amtrak estimates carry 1 million passengers aper" />

<meta name="keywords"  content="amtrak,taste ny,gov. andrew cuomo,chobani,ommegang,trains,travel,amtrak train food,new york," />

<link rel="canonical" href="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-25455784-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Feed" href="http://westfaironline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Comments Feed" href="http://westfaironline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Westfair Communications &raquo; iCal Feed" href="http://westfaironline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Westfair Communications &raquo; Amtrak trains to feature New York-produced booze and snacks Comments Feed" href="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/westfaironline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.slimbox-css'  href='http://westfaironline.com/wp-content/plugins/slimbox/stylesheets/jquery.slimbox.css?ver=2.03' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.11.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.11.1' type='text/css' media='print' />
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://westfaironline.com/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://westfaironline.com/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://westfaironline.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=4.6.1' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=4.6.1' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='quickshare-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/quickshare.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://westfaironline.com/wp-content/plugins/quickshare/genericons/genericons.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://westfaironline.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_comments-css'  href='http://westfaironline.com/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='swiftype-css'  href='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/autocomplete.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-body_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_main_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-widget_title_footer_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_title_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-entry_content_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_top_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_primary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_secondary_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-nav_bottom_font-family-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h1_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h2_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h3_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h4_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h5_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-dynamic-h6_font-family-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='css-default-nav-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pas_font-awesome-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/library/assets/font-awesome/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='pas_bootstrap-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_flexslider-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_superfish-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_prettyPhoto-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_magnific-popup-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/jquery.magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_fotorama-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_style-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='pas_responsive-css'  href='http://westfaironline.com/wp-content/themes/passion-2.0.4/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://westfaironline.com/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var kopa_variable = {"ajax":{"url":"http:\/\/westfaironline.com\/wp-admin\/admin-ajax.php"},"template":{"post_id":82484},"lightbox":{"prettyPhoto":{"theme":"dark_square","modal":"true","social_tools":"true","opacity":0.7}},"contact":{"address":"3 Gannett Drive, Suite G7\nWhite Plains, NY","marker":"http:\/\/westfaironline.com\/wp-content\/themes\/passion-2.0.4\/images\/marker.png"},"recaptcha":{"status":true},"i18n":{"VIEW":"View","VIEWS":"Views","validate":{"form":{"CHECKING":"Checking","SUBMIT":"Submit","SENDING":"Sending..."},"recaptcha":{"INVALID":"Your captcha is incorrect. Please try again","REQUIRED":"Captcha is required"},"name":{"REQUIRED":"Please enter your name","MINLENGTH":"At least {0} characters required"},"email":{"REQUIRED":"Please enter your email","EMAIL":"Please enter a valid email"},"url":{"REQUIRED":"Please enter your url","URL":"Please enter a valid url"},"message":{"REQUIRED":"Please enter a message","MINLENGTH":"At least {0} characters required"}}}};
var RecaptchaOptions = {"theme":"clean"};
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/slimbox/javascript/jquery.slimbox.js?ver=2.03'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/script.js?ver=2.0.13'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"wrz5YwBErumX8eZYZnXg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://westfaironline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://westfaironline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://westfaironline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Myong Gourmet to open in Saw Mill Club' href='http://westfaironline.com/82476/myong-gourmet-to-open-in-saw-mill-club/' />
<link rel='shortlink' href='http://westfaironline.com/?p=82484' />
<link rel="alternate" type="application/json+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://westfaironline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script>/* <![CDATA[ */ portfolio_slideshow = { options : {"psHash":"false","psLoader":"false"}, slideshows : new Array() }; /* ]]> */</script><meta name="og:title" content="Amtrak trains to feature New York-produced booze and snacks" /><meta name="og:url" content="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/" /><meta name="og:description" content="Gov. Andrew Cuomo announced last week that Amtrak will add Taste NY items to the cafe cars on 13 trains, which Amtrak estimates carry 1 million passengers aper year." /><meta name="og:site_name" content="Westfair Communications" />	<style type="text/css">
		.quickshare-text span,
				.quickshare-text span:hover,
		.quickshare-genericons.monochrome span:before,
		.quickshare-genericons.monochrome-color span:before {
			color: #1f66c4;		}
		.quickshare-text span:hover,
				.quickshare-genericons.monochrome span:hover:before {
			color: ;		}
		.quickshare-icons span,
		.quickshare-genericons span:before,
		.quickshare-text span {
			border-radius: 6px;
		}
		
				
			</style>
	<script type="text/javascript">
	jQuery(document).ready(function($){	
	    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"], a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
		select.slimbox();
	});
</script>
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://westfaironline.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/7467761/WestFair_Top_Leader_728x90', [728, 90], 'div-gpt-ad-1419910877677-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Top_300x250', [300, 250], 'div-gpt-ad-1421263916539-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Westchester_SideBar_Middle_300x250', [300, 250], 'div-gpt-ad-1421258526462-0').addService(googletag.pubads());
googletag.defineSlot('/7467761/Fairfield_SideBar_Bottom_300x250', [300, 250], 'div-gpt-ad-1419908581078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("pub", "Westchester Business Journal");
		
googletag.pubads().setTargeting("pub", "Hudson Valley Business Journal");
		googletag.enableServices();
});
</script>


    </head>    
    <body class="single single-post postid-82484 single-format-standard pmpro-body-has-access kp-sub-page kopa-layout-single-post kopa-show-position_1 kopa-show-position_4 kopa-hide-position_5 kopa-hide-position_6 kopa-show-position_7 kopa-show-position_8 kopa-show-position_9 kopa-show-position_10 kopa-show-position_11">  
        <div class="wrapper">
            <div class="kp-page-header">
                <div class="header-top">
                                                                                                     
                    <div class="clear"></div>
                </div>
                <div class="header-middle">
                                            <div id="logo-image" class="pull-left">
                            <a href="http://westfaironline.com"><img src="http://westfaironline.com/wp-content/uploads/2016/05/Logo4.jpg" alt="Westfair Communications"/></a>
                        </div>                        
                    
                                            <div id="top-banner" class="pull-right">
                                                            <!-- WestFair_Top_Leader_728x90 -->
<div id="div-gpt-ad-1419910877677-0" style="width:728px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1419910877677-0"); });
</script>
</div>                                                    </div>
                                        <div class="clear"></div>
                </div>                
                <div class="header-bottom">
                    <nav id="main-nav" class="pull-left"><ul id="main-menu" class="clearfix"><li class="home-menu-icon"><a class="fa fa-home" href="http://westfaironline.com" title="Home"></a></li><li id="menu-item-66037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li id="menu-item-68472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li id="menu-item-68473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li id="menu-item-66046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li id="menu-item-66038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li id="menu-item-82399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li id="menu-item-66122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li id="menu-item-68475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li id="menu-item-66139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li id="menu-item-68476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li id="menu-item-68478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li id="menu-item-66141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-66145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li id="menu-item-68463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li id="menu-item-66144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li id="menu-item-82401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li id="menu-item-82403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li id="menu-item-66041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li id="menu-item-66149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li id="menu-item-66150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-66151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-66152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-66155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li id="menu-item-66156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li id="menu-item-66157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li id="menu-item-66159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li id="menu-item-66160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-66161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li id="menu-item-66162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li id="menu-item-66163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li id="menu-item-66164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li id="menu-item-66165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li id="menu-item-66042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66042"><a title="Events" href="http://westfaironline.com/?p=76191">Events</a>
<ul class="sub-menu">
	<li id="menu-item-81117" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81117"><a href="http://westfaironline.com/event/cfo_fair/">Fairfield County CFO of the Year</a></li>
	<li id="menu-item-80946" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-80946"><a href="http://westfaironline.com/event/doctors/">Westchester County Doctors of Distinction</a></li>
	<li id="menu-item-81077" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81077"><a href="http://westfaironline.com/event/cpa/">Beyond the Bottom Line (CPA of the Year)</a></li>
	<li id="menu-item-81124" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81124"><a href="http://westfaironline.com/event/milli-awards/">Milli Awards</a></li>
	<li id="menu-item-81245" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81245"><a href="http://westfaironline.com/event/celebratingdiversity/">Celebrating Diversity Nomination</a></li>
</ul>
</li>
<li id="menu-item-82409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-82407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul><div id="mobile-menu"><span>Menu</span><ul id="toggle-view-menu" class="clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66037"><a title="Choose Your Publication">Choose Your Publication</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68472"><a title="Fairfield County Business Journal" href="http://westfaironline.com/fairfield-news_1/">Fairfield County Business Journal</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68473"><a title="Westchester County Business Journal" href="http://westfaironline.com/westchester-county-business-journal_1/">Westchester County Business Journal</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66046"><a title="Wag Magazine" href="http://www.wagmag.com">Wag Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66038"><a title="Members">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82399"><a title="Member Login" href="http://westfaironline.com/wp-login.php">Member Login</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66122"><a title="Membership Information" href="http://westfaironline.com/membership-account/membership-pricing/">Membership Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68475"><a title="Sales Leads" href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66139"><a title="Book of Lists 2014" href="http://westfaironline.com/premium-content/book-of-lists/">Book of Lists 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68476"><a title="Records Section" href="http://westfaironline.com/records-section-new/">Records Section</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68478"><a title="Weekly Lists" href="http://westfaironline.com/weekly-lists-new/">Weekly Lists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66141"><a title="Digital Issues">Digital Issues</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66145"><a title="Westchester Business Journal Digital Paper" href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68463"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66144"><a title="Westchester &#038; Fairfield Business Journal Digital Paper Archives" href="http://westfaironline.com/premium-content/westchester-fairfield-business-journal-digital-paper-archives/">Westchester &#038; Fairfield Business Journal Digital Paper Archives</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82392"><a title="Subscribe">Subscribe Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82401"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82403"><a href="http://westfaironline.com/buy/subscriptions/">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66041"><a title="News By Industry">News By Industry</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66149"><a title="Government" href="http://westfaironline.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66150"><a title="Real Estate" href="http://westfaironline.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66151"><a title="Banking &#038; Finance" href="http://westfaironline.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66152"><a title="Health Care" href="http://westfaironline.com/category/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66155"><a title="Economic Development" href="http://westfaironline.com/category/economic-development/">Economic Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66154"><a title="Small Business" href="http://westfaironline.com/category/small-business/">Small Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66156"><a title="Technology" href="http://westfaironline.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66157"><a title="Education" href="http://westfaironline.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a title="Retail" href="http://westfaironline.com/category/retail/">Retail</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66159"><a title="Energy" href="http://westfaironline.com/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66160"><a title="Manufacturing" href="http://westfaironline.com/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66161"><a title="Construction" href="http://westfaironline.com/category/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66162"><a title="Human Resources" href="http://westfaironline.com/category/human-resources/">Human Resources</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66163"><a title="Insurance" href="http://westfaironline.com/category/insurance/">Insurance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66164"><a title="Newsmakers" href="http://westfaironline.com/category/good-things-happening/">Good Things Happening</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66165"><a title="Other Categories" href="http://westfaironline.com/other-categories/">Other Categories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66042"><a title="Events" href="http://westfaironline.com/?p=76191">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81117"><a href="http://westfaironline.com/event/cfo_fair/">Fairfield County CFO of the Year</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-80946"><a href="http://westfaironline.com/event/doctors/">Westchester County Doctors of Distinction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81077"><a href="http://westfaironline.com/event/cpa/">Beyond the Bottom Line (CPA of the Year)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81124"><a href="http://westfaironline.com/event/milli-awards/">Milli Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-81245"><a href="http://westfaironline.com/event/celebratingdiversity/">Celebrating Diversity Nomination</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82409"><a>Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82407"><a href="http://westfaironline.com/news-videos-2/">News Videos</a></li>
</ul>
</li>
</ul></div></nav>                                         
                                            <div class="search-box pull-right clearfix">
                            <form method="get" id="search-form-4186" class="search-form clearfix" action="http://westfaironline.com/">                            
    <input autocomplete="off" type="text" onBlur="if ('' === this.value)
                this.value = this.defaultValue;" onFocus="if (this.value === this.defaultValue)
                            this.value = '';" value="Enter your keyword" name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</form><!-- search-form -->                                               
                        </div>
                                        <div class="clear"></div>
                                                         
                </div>                
            </div>            

<div class="main-content">

    <div class="col-a">                
        <div id="breadcrumbs" class="breadcrumb clearfix"><span>You are here: </span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com" itemprop="url"><span itemprop="title"></span>Home</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/economic-development/" itemprop="url"><span itemprop="title">Economic Development</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/economy/" itemprop="url"><span itemprop="title">Economy</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/food-beverage/" itemprop="url"><span itemprop="title">Food &amp; Beverage</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/hospitality/" itemprop="url"><span itemprop="title">Hospitality</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/hudson-valley/" itemprop="url"><span itemprop="title">Hudson Valley</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/latest-news/" itemprop="url"><span itemprop="title">Latest News</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/travel-tourism/" itemprop="url"><span itemprop="title">Travel &amp; Tourism</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://westfaironline.com/category/westchester/" itemprop="url"><span itemprop="title">Westchester</span></a></span>&nbsp;/&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/"><span itemprop="title">Amtrak trains to feature New York-produced booze and snacks</span></a></span></div>
        
                <div class="entry-box clearfix post-82484 post type-post status-publish format-standard hentry category-economic-development category-economy category-food-beverage category-hospitality category-hudson-valley category-latest-news category-travel-tourism category-westchester tag-amtrak tag-chobani tag-gov-andrew-cuomo tag-taste-ny pmpro-has-access">
                    <header>
                        <h1 class="entry-title" itemprop="name">Amtrak trains to feature New York-produced booze and snacks</h1>
			<p><b>By Ryan Deffenbaugh</b></p> 

                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated" itemprop="datePublished" content="">October 14, 2016</span></span>
                        
                                                    <span class="entry-comments clearfix"><span class="fa fa-comment-o entry-icon"></span><a href="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/#respond">No Comment</a></span>                                    
                        
                                            </header>

                    
                    <div class="entry-content clearfix" itemprop="articleBody">
                        <p>Gov. Andrew Cuomo announced the <a href="https://taste.ny.gov/" target="_blank">Taste NY local food promotion initiative</a> will team up with <a href="https://www.amtrak.com/home" target="_blank">Amtrak</a> to bring New York-produced food and drinks to the passenger rail service&#8217;s trains.</p>
<p>Cuomo said that Amtrak will add Taste NY items to the cafe cars on 13 trains, which Amtrak estimates carry 1 million passengers per year.</p>
<p>&#8220;New York companies produce some of the best food and beverages anywhere, and through the Taste NY program, these great products are getting more and more exposure across the state and around the globe,&#8221; Cuomo said.</p>
<p>The trains will soon stock KIND snack bars produced in Manhattan; Always Bagels from Long Island; Chobani yogurt, produced in the state&#8217;s southern tier; Sweet Sam&#8217;s coffee cakes from the Bronx, Brooklyn Defender IPA; Ommegang beer, brewed in Cooperstown, and Nine Pin Cider from Albany.</p>
<p>The local products will be available on the Maple Leaf, Adirondack, Empire Service and Ethan Allen Express trains.</p>
<p class="wpf_wrapper"><a class="print_link" href="http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/print/" target="_blank">Print</a></p><!-- .wpf_wrapper -->	<div class="quickshare-container">
	<ul class="quickshare-genericons monochrome quickshare-effect-round">
		<li class="quickshare-share"></li> 
		<li><a href="https://facebook.com/sharer.php?u=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F&amp;t=Amtrak+trains+to+feature+New+York-produced+booze+and+snacks+<+Westfair+Communications" target="_blank" title="Share on Facebook"><span class="quickshare-facebook">Facebook</span></a></li>		<li><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F&amp;text=Amtrak+trains+to+feature+New+York-produced+booze+and+snacks+<+Westfair+Communications" target="_blank" title="Share on Twitter"><span class="quickshare-twitter">Twitter</span></a></li>		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F&amp;media=&amp;description=Gov.+Andrew+Cuomo+announced+last+week+that+Amtrak+will+add+Taste+NY+items+to+the+cafe+cars+on+13+trains%2C+which+Amtrak+estimates+carry+1+million+passengers+aper+year." target="_blank" title="Share on Pinterest"><span class="quickshare-pinterest">Pinterest</span></a></li>		<li><a href="http://linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F&amp;title=Amtrak+trains+to+feature+New+York-produced+booze+and+snacks&amp;source=Westfair+Communications&amp;summary=Gov.+Andrew+Cuomo+announced+last+week+that+Amtrak+will+add+Taste+NY+items+to+the+cafe+cars+on+13+trains%2C+which+Amtrak+estimates+carry+1+million+passengers+aper+year." title="Share on Linkedin" target="_blank"><span class="quickshare-linkedin">Linkedin</span></a></li>		<li><a href="https://plus.google.com/share?url=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F" target="_blank" title="Share on Google+"><span class="quickshare-googleplus">Google+</span></a></li>								<li><a href="mailto:?subject=Westfair+Communications:+Amtrak+trains+to+feature+New+York-produced+booze+and+snacks&amp;body=http%3A%2F%2Fwestfaironline.com%2F82484%2Famtrak-trains-to-feature-new-york-produced-booze-and-snacks%2F" target="_blank" title="Share via Email"><span class="quickshare-email">Email</span></a></li>	</ul>
	</div>
    
                    </div>

                    <!-- tag-box -->
                      

                    <!-- entry-content -->
                                            <div class="terms-box categories-box clearfix">
                            <span>In : </span>
                            <a href="http://westfaironline.com/category/economic-development/" rel="category tag">Economic Development</a>, <a href="http://westfaironline.com/category/economy/" rel="category tag">Economy</a>, <a href="http://westfaironline.com/category/food-beverage/" rel="category tag">Food &amp; Beverage</a>, <a href="http://westfaironline.com/category/hospitality/" rel="category tag">Hospitality</a>, <a href="http://westfaironline.com/category/hudson-valley/" rel="category tag">Hudson Valley</a>, <a href="http://westfaironline.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://westfaironline.com/category/travel-tourism/" rel="category tag">Travel &amp; Tourism</a>, <a href="http://westfaironline.com/category/westchester/" rel="category tag">Westchester</a>                        </div>
                    
                    <div class="clear"></div>

                                            <div class="terms-box tags-box clearfix">                            
                            <a href="http://westfaironline.com/tag/amtrak/" rel="tag">Amtrak</a> <a href="http://westfaironline.com/tag/chobani/" rel="tag">Chobani</a> <a href="http://westfaironline.com/tag/gov-andrew-cuomo/" rel="tag">Gov. Andrew Cuomo</a> <a href="http://westfaironline.com/tag/taste-ny/" rel="tag">Taste NY</a>                        
                        </div>
                    
                    <div class="clear"></div>

                    <!-- page-links -->                    
                                    </div>

                        <div class="about-author clearfix">
            <h4>About the author</h4>
            <a class="avatar-thumb" target="_blank" href="http://westfaironline.com/author/ryan-deffenbaugh/"><img alt='' src='http://0.gravatar.com/avatar/c014f42eac9fdb989c0d1ea5c4f7283c?s=112&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c014f42eac9fdb989c0d1ea5c4f7283c?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></a>                
            <div class="author-content">
                <h5 itemprop="author"><a target="_blank" itemscope="itemscope" itemtype="http://schema.org/Person" class="vcard author" href="http://westfaironline.com/author/ryan-deffenbaugh/"><span class="fn" itemprop="name">Ryan Deffenbaugh</span></a></h5>
                        <div>Ryan Deffenbaugh covers energy, education, food and beverage and the Sound Shore for the <i>Westchester County Business Journal</i>. He previously worked for <i>Westchester Magazine</i> and <i>The Citizen</i> daily newspaper (Auburn, N.Y.). He started with the <i>Westchester County Business Journal</i> in March 2016.</div>                <footer class="clearfix">
                                                    <ul class="pull-right social-links">
                            <li><strong>Social links:&nbsp;</strong></li>
                                    
                            <li><a target="_blank" href="http://westfaironline.com/author/ryan-deffenbaugh/feed/" class="fa fa-rss"></a></li>                        
                        </ul>
           
                    <!-- social-links -->
                </footer>    
            </div><!--author-content-->
        </div>
        
                                    <div id="related-post">
                        <h4>Related Articles</h4>
                        <div class="masonry-wrapper">
                            <ul class="masonry-container transitions-enabled centered clearfix masonry">
                                                                            <li class="masonry-box post-82314 post type-post status-publish format-standard hentry category-energy category-hudson-valley category-latest-news category-westchester tag-basil-seggos tag-buchanan tag-department-of-environmental-conservation tag-entergy-corp tag-gov-andrew-cuomo tag-hudson-river tag-indian-point-energy-center pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/82314/state-agencies-to-review-indian-point-oil-spill/">State agencies to review Indian Point oil spill</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">October 6, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-81775 post type-post status-publish format-standard hentry category-economic-development category-government category-hudson-valley category-latest-news category-westchester tag-empire-state-development-corp tag-gov-andrew-cuomo tag-minority-and-women-business-enterprise tag-mwbe-forum pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/81775/cuomo-to-launch-statewide-mentor-protege-program-at-annual-mwbe-forum/">Cuomo to launch statewide Mentor-Protégé program at annual MWBE forum</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">September 13, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-81581 post type-post status-publish format-standard has-post-thumbnail hentry category-economy category-featured category-government category-hudson-valley category-human-resources category-latest-news category-uncategorized category-westchester tag-gov-andrew-cuomo tag-lt-gov-kathy-hochul tag-the-business-council-of-westchester tag-women-in-business pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                                    <div class="entry-thumb"><a href="http://westfaironline.com/81581/lt-gov-hochul-leads-roundtable-on-advancing-women-in-the-workplace/"><img src="http://westfaironline.com/wp-content/uploads/bfi_thumb/JVP_0118-1-3260d1f70gqtzgidxseu4q.jpg" alt="" /></a></div>
                                                                      
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/81581/lt-gov-hochul-leads-roundtable-on-advancing-women-in-the-workplace/">Lt. Gov. Hochul leads roundtable on advancing women in the workplace</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">August 31, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                            <li class="masonry-box post-81320 post type-post status-publish format-standard hentry category-education category-energy category-government category-hudson-valley category-uncategorized category-westchester tag-gov-andrew-cuomo tag-purchase-college tag-solar tag-suny pmpro-has-access">
                                        <article class="entry-item clearfix">
                                                                              
                                            <div class="entry-content">
                                                <h6 class="entry-title"><a href="http://westfaironline.com/81320/cuomo-state-completes-9-2-million-energy-efficiency-project-at-purchase-college/">Cuomo: State completes $9.2 million energy efficiency project at Purchase College</a></h6>
                                                <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span  class="date updated">August 17, 2016</span></span>
                                            </div>
                                            <!-- entry-content -->
                                        </article>                                        
                                    </li>                            
                                                    </ul>
                        </div>                
                    </div>
                    
                <div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://westfaironline.com/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://westfaironline.com/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/&#038;post_id=82484" />
			Logging In...		</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a class="kp-button"  rel="nofollow" id="cancel-comment-reply-link" href="/82484/amtrak-trains-to-feature-new-york-produced-booze-and-snacks/#respond" style="display:none;">cancel</a></small></h3>				<form action="http://westfaironline.com/wp-comments-post.php?wpe-comment-post=westfairsite" method="post" id="commentform" class="comment-form">
					<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://westfaironline.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=82484" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://westfaironline.com/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=82484" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='82484' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="152b4cefb1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p></div>				</form>
					</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
               

                   

            </div>
    <!-- col-a -->


    <div class="sidebar"><div id="kopa_social_links-2" class="widget kopa-social-links clearfix"><h6 class="widget-title">CONNECT</h6><div class="kopa-social-link-wrapper clearfix"><a class="kopa-social-link pull-left" href="https://www.facebook.com/WestfairOnline" target="_blank" title="Facebook" style="color:#3B5998; border-color:#3B5998;"><i class="fa fa-facebook"></i></a><a class="kopa-social-link pull-left" href="https://twitter.com/westfaironline" target="_blank" title="Twitter" style="color:#00A0D1; border-color:#00A0D1;"><i class="fa fa-twitter"></i></a><a class="kopa-social-link pull-left" href="https://www.youtube.com/user/thewagmag" target="_blank" title="Youtube" style="color:#cc181e; border-color:#cc181e;"><i class="fa fa-youtube"></i></a></div></div><div id="kopa_posts_list_alpha-12" class="widget kopa_posts_list_alpha kp-article-list-widget clearfix"><h6 class="widget-title">SPOTLIGHT</h6>        <ul class="kopa_lists_a_layout_small_thumbs">
                        
                <li class="post-82443 post type-post status-publish format-standard hentry category-arts-leisure category-events category-fairfield category-government category-law category-spotlight tag-bruce-museum tag-diana-wierbicki tag-eric-schneiderman tag-greenwich tag-sales-tax tag-use-tax tag-withers-bergman pmpro-has-access">
                    <article class="entry-item clearfix">
                        
                        <div class="entry-content">
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82443/ct-art-buyers-beware-new-york-may-be-coming-after-you-for-taxes/">CT art buyers beware: New York may be coming after you for taxes</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 13, 2016</span></span>
                                
                                
                                                            </header>

                            <p>Art collectors and dealers alike might want to take advantage of an Oct. 14 event at Greenwich’s Bruce Museum, lest they find themselves liable for</p>
                                                            <a class="more-link clearfix" href="http://westfaironline.com/82443/ct-art-buyers-beware-new-york-may-be-coming-after-you-for-taxes/">
                                    <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                </a>
                                                    </div>                                
                    </article>                            
                </li>
                            
                <li class="post-82435 post type-post status-publish format-standard hentry category-economic-development category-latest-news category-real-estate category-retail category-spotlight category-westchester tag-breslin-realty-development-corp tag-john-tegeder tag-lowes-home-improvement-center tag-michael-grace tag-yorktown pmpro-has-access">
                    <article class="entry-item clearfix">
                        
                        <div class="entry-content">
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82435/lowes-to-replace-costco-in-planned-yorktown-development/">Lowe&#8217;s to replace Costco in planned Yorktown development</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 13, 2016</span></span>
                                
                                
                                                            </header>

                            <p>BJ’s Wholesale Club won’t need to worry about a threat of competition in Yorktown — at least for now. At what was expected to be the site of a new</p>
                                                            <a class="more-link clearfix" href="http://westfaironline.com/82435/lowes-to-replace-costco-in-planned-yorktown-development/">
                                    <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                </a>
                                                    </div>                                
                    </article>                            
                </li>
                            
                <li class="post-82458 post type-post status-publish format-standard hentry category-column category-latest-news category-law category-management category-small-business category-spotlight pmpro-has-access">
                    <article class="entry-item clearfix">
                        
                        <div class="entry-content">
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82458/how-to-keep-a-family-business-going-strong-in-a-divorce/">How to keep a family business going strong in a divorce</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 13, 2016</span></span>
                                
                                
                                                            </header>

                            <p>Divorce is difficult, no matter what. When the divorce can affect the survival of a family business, it can be even more emotional. Nearly 40 percent of</p>
                                                            <a class="more-link clearfix" href="http://westfaironline.com/82458/how-to-keep-a-family-business-going-strong-in-a-divorce/">
                                    <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                </a>
                                                    </div>                                
                    </article>                            
                </li>
                            
                <li class="post-82440 post type-post status-publish format-standard hentry category-health-care category-latest-news category-spotlight category-westchester tag-2016-doctors-of-distinction tag-danziger-markhoff-llp tag-dee-delbello tag-greenwich-hospital tag-new-york-medical-college tag-the-bristal-assisted-living tag-vals-putnam-wines-liquors tag-westchester-county-business-journal tag-westchester-county-medical-society pmpro-has-access">
                    <article class="entry-item clearfix">
                        
                        <div class="entry-content">
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82440/doctors-of-distinction-to-honor-westchesters-top-physicians/">Doctors of Distinction to honor Westchester&#8217;s top physicians</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 13, 2016</span></span>
                                
                                
                                                            </header>

                            <p>Westchester County’s top physicians will be honored at the annual Doctors of Distinction Awards ceremony on Oct. 27. The fourth annual event, co-sponsored</p>
                                                            <a class="more-link clearfix" href="http://westfaironline.com/82440/doctors-of-distinction-to-honor-westchesters-top-physicians/">
                                    <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                </a>
                                                    </div>                                
                    </article>                            
                </li>
                            
                <li class="post-82442 post type-post status-publish format-standard hentry category-economic-development category-economy category-government category-hudson-valley category-latest-news category-nonprofits category-spotlight tag-hudson-valley-pattern-for-progress tag-property-taxes tag-rockland-business-association tag-rockland-county tag-tax-burden pmpro-has-access">
                    <article class="entry-item clearfix">
                        
                        <div class="entry-content">
                            <header>
                                                                    <h6 class="entry-title"><a href="http://westfaironline.com/82442/report-examines-rocklands-second-highest-in-the-nation-tax-burden/">Report examines Rockland&#8217;s second-highest in the nation tax burden</a></h6>
                                
                                                                    <span class="entry-date clearfix"><span class="fa fa-calendar-o entry-icon"></span><span class="date updated">October 13, 2016</span></span>
                                
                                
                                                            </header>

                            <p>A series of factors — including high public-sector salaries, an eroding tax base and demographic and economic shifts — have led to Rockland County’s</p>
                                                            <a class="more-link clearfix" href="http://westfaironline.com/82442/report-examines-rocklands-second-highest-in-the-nation-tax-burden/">
                                    <span class="fa fa-link entry-icon"></span><span>Read more ...</span>
                                </a>
                                                    </div>                                
                    </article>                            
                </li>
                        </ul>
        </div></div>
    <!-- sidebar -->


    <div class="col-b widget-area-5"><div id="simple_ads_manager_block_widget-3" class="widget simple_ads_manager_block_widget clearfix"><div class=' sam-block sam-block-lines-2 sam-block-cols-2'style='margin: 0px 0px 0px 0px;padding: 0px 0px 0px 0px;background: #FFFFFF;border: 0px solid #333333'><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c4770_3_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Top_300x250 -->
<div id='div-gpt-ad-1421263916539-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421263916539-0'); });
</script>
</div></div></div><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c8345_2_1' class='sam-container sam-ad'><!-- Fairfield_SideBar_Bottom_300x250 -->
<div id='div-gpt-ad-1419908581078-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1419908581078-0'); });
</script>
</div></div></div></div><div class='sam-block-line' style='margin: 0px; padding: 0px;'><div class='sam-block-item' style='display: inline-block; margin: 0px 15px 15px 0px; padding: 0px 15px 15px 0px; background: #FFFFFF; border: 0px solid #333333'><div id='c6337_1_1' class='sam-container sam-ad'><!-- Westchester_SideBar_Middle_300x250 -->
<div id='div-gpt-ad-1421258526462-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421258526462-0'); });
</script>
</div></div></div></div></div></div><div id="videosidebar-3" class="widget videosidebar clearfix"><h6 class="widget-title">VIDEOS</h6><iframe width='300' height='250' src='//www.youtube.com/embed/Z8HwoeF3RWg?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div id="videosidebar-4" class="widget videosidebar clearfix"><iframe width='300' height='250' src='//www.youtube.com/embed/EiVofmRoEiQ?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div></div>
    <!-- col-b -->

    <div class="clear"></div>
    </div>

<div id="bottom-sidebar">

           

        

        <div class="kp-divider"></div>
        <div class="row">
            <div class="col-md-2"><div id="nav_menu-7" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ABOUT</h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-46073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46073"><a href="http://westfaironline.com/home/about-us/">About Us</a></li>
<li id="menu-item-21078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21078"><a href="http://westfaironline.com/home/contact/">Contact Us</a></li>
<li id="menu-item-21074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21074"><a href="http://westfaironline.com/home/advertise/">Advertise</a></li>
<li id="menu-item-60617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60617"><a href="http://westfaironline.com/home/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-46617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46617"><a href="http://westfaironline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46618"><a href="http://westfaironline.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-5" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SERVICES</h6><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-73418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73418"><a href="http://westfaironline.com/?page_id=70590">Legal Records</a></li>
<li id="menu-item-73415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73415"><a href="http://westfaironline.com/?page_id=72430">Weekly Lists</a></li>
<li id="menu-item-73416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73416"><a href="http://westfaironline.com/buy/plaques-awards/">Plaques &#038; Awards</a></li>
<li id="menu-item-73417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73417"><a href="http://westfaironline.com/sales-leads-new/">Sales Leads</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-4" class="widget widget_nav_menu clearfix"><h6 class="widget-title">SUBSCRIPTIONS</h6><div class="menu-subscriptions-container"><ul id="menu-subscriptions" class="menu"><li id="menu-item-46231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46231"><a href="http://westfaironline.com/membership-account/membership-pricing/">Become Member</a></li>
<li id="menu-item-60622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60622"><a href="http://westfaironline.com/home/free-trial/">Free Trial</a></li>
<li id="menu-item-60620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60620"><a href="http://westfaironline.com/home/news-alerts/">Daily Newsletter</a></li>
<li id="menu-item-46237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46237"><a href="http://westfaironline.com/home/subscriber-faqs/">Subscriber FAQs</a></li>
</ul></div></div></div><div class="col-md-2"><div id="nav_menu-2" class="widget widget_nav_menu clearfix"><h6 class="widget-title">ONLINE</h6><div class="menu-online-container"><ul id="menu-online" class="menu"><li id="menu-item-72669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72669"><a href="http://westfaironline.com/biz-directory-categories-new-2/">Biz Directory</a></li>
<li id="menu-item-72670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72670"><a href="http://westfaironline.com/premium-content/fairfield-business-journal-digital-paper/">Fairfield Business Journal Digital Paper</a></li>
<li id="menu-item-72671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72671"><a href="http://westfaironline.com/premium-content/westchester-business-journal-digital-paper/">Westchester Business Journal Digital Paper</a></li>
</ul></div></div></div><div class="col-md-4"><div id="kopa_newsletter-2" class="widget kp-newsletter-widget clearfix"><h6 class="widget-title">Newsletter</h6>            <form class="newsletter-form clearfix" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=KopaTheme', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return true;">        
                                      <p class="input-email clearfix">
                    <input type="text" name="email" value="" placeholder="Your Emails" class="email">                
                    <input type="hidden" value="KopaTheme" name="uri"/>
                    <input type="hidden" name="loc" value="en_US"/>                
                    <input type="submit" value="Subscribe" class="submit">
                </p>                    
            </form>
            </div></div>        
        </div>    
    </div>


    <footer id="kp-page-footer" class="text-center">
        <div class="kopa-copyright">Copyright Westfair Business Publications • All rights reserved • Westfair Communications Inc. • 3 Westchester Park Drive, Suite G7 • White Plains, NY 10604-3407 • Tel: (914) 694-3600</div>
    </footer>

</div>
<p id="back-top"><a href="#top" rel="nofollow"><i class="fa fa-angle-up"></i></a></p>    
        <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/bootstrap.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.mousewheel.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.validate.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/modernizr-transitions.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/fotorama/fotorama.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/retina.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/superfish.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/jquery.flickr.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-content/themes/passion-2.0.4/js/custom.js'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://westfaironline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<!-- Memberships powered by Paid Memberships Pro v1.8.11.1.
 -->
		<input type="hidden" id="kopa_set_view_count_wpnonce" name="kopa_set_view_count_wpnonce" value="96edafee18" /><script type='text/javascript' src='http://westfaironline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<style id="kopa-customize-style" type="text/css">.kp-headline-title{color : #406589;}.header-bottom{border-top-color : #406589;}#bottom-sidebar{border-top-color : #406589;}#main-menu li.home-menu-icon a{background-color : #406589;}.kp-button:hover{background-color : #406589;}.kp-bline-button:hover{background-color : #406589;}.kp-dropcap{background-color : #406589;}.kp-dropcap.radius{background-color : #406589;}.kopa-tabs .nav-tabs > li.active a{background-color : #406589;}.kopa-tabs .nav-tabs > li:hover a{background-color : #406589;}.panel-heading.active{border-bottom-color : #406589;}.panel-heading .panel-title span.kopa-collapse{color : #406589;}#back-top a:hover{background-color : #406589;}.tooltip-inner{background-color : #406589;}.tooltip.top .tooltip-arrow{border-top-color : #406589;}.main-pagination span.page-numbers.current{color : #406589;}blockquote{border-left-color : #406589;}p.kopa-contact-info > span > i{color : #406589;}.fotorama__thumb-border{border-color : #406589;}.entry-icon{color : #707070 !important;}a{color : #000000;}a:hover{color : #406589;}.widget_calendar tbody a{color : #406589;}body{color : #000000;font-family : 'Open Sans';font-size : 12px;font-weight : 400;line-height : 15px;text-transform : none;}h1{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h2{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 100;line-height : 26px;text-transform : none;}h3{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 300;line-height : 26px;text-transform : none;}h4{color : #406589;font-family : 'Roboto Slab';font-size : 27px;font-weight : 700;line-height : 29px;text-transform : none;}h5{color : #406589;font-family : 'Roboto Slab';font-size : 24px;font-weight : 700;line-height : 26px;text-transform : none;}h6{color : #406589;font-family : 'Roboto Slab';font-size : 25px;font-weight : 400;line-height : 19px;text-transform : none;}#main-menu li a{color : #000000;font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#main-menu li a:hover{color : #406589;}.main-content .widget .widget-title{font-family : 'Open Sans';font-size : 22px;font-weight : 700;line-height : 36px;text-transform : uppercase;}#bottom-sidebar .widget .widget-title{font-family : 'Open Sans';font-size : 14px;font-weight : 300;line-height : 15px;text-transform : none;}.entry-box h1.entry-title{font-family : 'Roboto Slab';font-size : 31px;font-weight : 400;line-height : 35px;text-transform : none;}.entry-box .entry-content, .entry-box .entry-content p{font-family : 'Open Sans';font-size : 13px;font-weight : 400;line-height : 22px;text-transform : none;}#top-menu li a{font-family : 'Open Sans Condensed';font-size : 16px;font-weight : 700;line-height : 20px;text-transform : none;}#secondary-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 600;line-height : 20px;text-transform : none;}#bottom-menu li a{font-family : 'Open Sans';font-size : 13px;font-weight : 700;line-height : 20px;text-transform : none;}#logo-image{margin-top : 16px;margin-bottom : 18px;margin-left : -5px;margin-right : 0px;}</style><link rel="stylesheet"  media="all" type="text/css" href="http://westfaironline.com/wp-content/themes/passion-2.0.4/assets/media-element/skin/skin.css"></script></body>
</html>